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BOONTON ELECTRONICS CORPORATION

4400A/4500A MANUAL ADDENDUM

OPTION 05 - TTL EXTERNAL TRIGGER LEVEL
(BEC PRODUCT NUMBER 99102115A)

DESCRIPTION

This option replaces the standard 50 ohm external trigger input(s) and has a resistance of
approximately 5k ohms to ground with no pull-up resistor. Most TTL and CMOS sources can
easily drive this load. The input is also useful as a general purpose trigger input and is adaptable
to ECL logic operating at either +5 volts or –5.2 volts as well as newer low voltage saturated
logic families.

FUNCTIONAL CHANGES

With the TTL Trigger Level Option 05 installed, additional menu choices for trigger source will
appear in the Trig>Trig Source menu box. When selected the 1 EXT TTL and 2 EXT TTL
sources automatically set and fix the trigger level to +1.40 volts. The 1 EXT and 2 EXT sources
provide a variable trigger level range of -3.00 to +3.00 volts with a 5k ohm load resistance. A
minimum signal level of 400 mV peak-to-peak within the trigger level range is required for
triggering. To avoid damage DO NOT APPLY a signal level greater than !30 volts combined
DC plus peak AC.

Additional GPIB bus commands have been added to control the trigger source:

TR1EXTTL  -  selects the number 1 external trigger input BNC connector and forces the trigger
level to the TTL threshold +1.40 volts.

TR2EXTTL  -  selects the number 2 external trigger input BNC connector and forces the trigger
level to the TTL threshold  +1.40 volts.

TESTING

After installation verify that the Trig>Trig Source menu box will select CH1 Int, 1 EXT, 1 EXT
TTL and the same for channel 2 if the instrument is a 2 channel configuration. If this test fails the
program version may be too old or the instrument is not licensed for this option or both.

Use an ohmmeter to measure the input resistance of the external trigger input(s). The input
impedance should be 5.00 kohms ( 4.90 – 5.10 kohms ) .
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Using a pulse generator apply a minimum TTL pulse signal (0.8 v to 2.0 v) at 10 kHz to the 1(2)
Trigger input BNC connector and to the EXT PULSE input BNC connector on the rear panel
simultaneously. Using the Spcl>Calibrator>Pulse>Source menu set the calibrator for External
pulse modulation and verify that the 1(2) EXT TTL trigger setting will automatically trigger with
this source. Change to 1(2) EXT and adjust the trigger level over its range. Using the
Chan1(2)>Extensions>Display>Pwr and Chan1(2)>Extensions>Display>Trig menu settings
verify that triggering occurs at approximately 1.4 volts trigger level.

Return the settings to Chan1(2)>Extensions>Display>Pwr.

1. Revised  18 DEC 1999
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BOONTON ELECTRONICS CORPORATION

4400A/4500A MANUAL ADDENDUM

OPTION 04 – DELAY by EVENTS TRIGGER QUALIFIER
(BEC PRODUCT NUMBER 99102114A)

Description

Option 04 adds an additional qualifier to the 4400A/4500A trigger system to permit trigger delay
by events rather than by time only, and by a combination of time delay and events delay. This
capability is useful for selecting a particular pulse in a burst of pulses.

Dly by Events is turned On or Off from the TRIGger menu. This menu selection appears only in
instruments that have the necessary hardware installed. When Trig>Dly by Events is turned On,
the TRIGger menu selections will change to include Trig>EvTrig Delay (time) and Trig>Event
Counter.

The EvTrig Delay menu box replaces Trig Mode { Auto  Norm }. The selected Auto or Normal
setting will remain effective when Dly by Events is active. The Auto mode supplies a trace when
the trigger condition is not met.

The EvTrig Delay time can be set from 1 microsecond to 65.534 milliseconds in 1 microsecond
steps and from 66 milliseconds to 65.534 seconds in 1 millisecond steps. To use this mode for
burst measurements the delay time is made longer than the burst time, but less than the burst
cycle time. This will result in stable triggering of the burst.

The Event Count menu box replaces Holdoff. When Dly by Events is active the sweep generator
holdoff is forced to its minimum value and all holdoff functions are performed via the EvTrig
Delay setting.

The Event Count is adjusted from 1 to 65,534 to select the desired trigger event within the burst.
The count is not reset at the end of the delay time. If a number larger than the number of events
in a single burst is chosen, counting will continue into the next burst.

The source, level and slope qualifications of the trigger are the same for the burst and the events.
Any internal or external trigger source may be used. The Model 4400A contains a single
sampling time base, but the Events Delay time base is independent of the Trig Delay setting in
the TIME menu. Time>Trig Delay along with the Time>Position { L M R } trigger position
setting can be used to align the trigger point of the expanded delayed trace with the display
graticule.
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In order to provide maximum flexibility, separate Delay by Events circuits and parameters are
maintained for each trigger source group. Trig>Trig Source { CH 1 INT, 1 EXT and 1 EXT TTL
} sources comprise group 1 and { CH 2 INT, 2 EXT and 2 EXT TTL } make up group 2. Only
group 1 sources are functional in single channel configurations.

New GPIB commands control the Delay by Events trigger qualifier. The following commands
are trigger source vectored and are directed to the trigger source group ( 1 or 2 ) currently
selected. This allows the delay by events conditions to be different for the two measurement
channels or the two external trigger sources.

TREVON  -   select delay by events operation.

TREVOF  -   select standard trigger system operation.

TREVDELY  -  set the Events Trigger Delay in seconds. For example, to set the delay to 501
microseconds, send TREVDELY 501E-6. The range is 1E-6 to 65534E-3.

TRECOUNT  -  set the Event Counter to the desired event number for trigger generation. The
range is 1 to 65534.

Software

Option 04 operates only with software revision 20000127 and later. This software will detect the
presence of the optional circuits and respond by enabling the option 04 features.

To test for this condition, press the TRIG function key. The bottom menu box should be labeled
Dly by Events and contain selections ON and Off. If the bottom menu box is blank, the optional
circuitry has not been detected.

Operational Check

With Option 04 successfully detected, set TRIG>Dly by Events to Off. Note that the top five
menu boxes of function TRIG are the same as for a standard instrument but arranged in a
different order. In this mode the trigger system operates in exactly the same manner as a standard
instrument without option 04.

Now set TRIG>Dly by Events to On. Note that the two middle menu boxes change to EvTrig
Delay and Event Counter. In this mode the TRIG>EvTrig Delay operates in a similar manner to
the Holdoff function in the standard configuration. It sets the minimum time between cycles of
the event counting system and is used to obtain synchronization with a pulse burst or equivalent
waveform. Once this is done, the TRIG>Event Counter is used to select by number the particular
event within the burst that triggers the horizontal sweep. The time base can then be expanded and
the Time>Trig Delay function operates on the expanded waveform as it would normally on a
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non-expanded waveform. The two delay functions are completely independent.

In this way you can synchronize and observe the nth pulse of a burst even if its time position is
highly variable.

Testing

Delay by events requires a pulse burst signal for testing. A TTL test signal consisting of a burst
of 50 or so 5 microsecond pulses repeated every 1 millisecond is recommended. Use this signal
to externally modulate the 1 GHz Calibrator. Connect a peak sensor to the Calibrator and
Channel 1. Use the following setup:

CALIBRATOR

Source         Ext
Polarity          +
Mode           Pulse
Level            0.0 dBm
Output           On

TRIGger

Dly by Events       On
Trig Slope               +
Event Counter         1
Ev Trig Delay        800 us
Trig Level             -3.00 dBm
Trig Source           CH1 Int

TIME

Timebase            200 us/div
Position                   M
Trig Delay              0.0 us

Adjust the Channel 1 controls to view the pulse burst on the display. Change the timebase to 5
us/div and observe the first pulses of the burst beginning in the center of the display. Change the
event counter to 2 and observe the second pulse, etc. Slowly advance the Event Counter and
verify that you can scan all the way across the burst, pulse by pulse, to the last pulse. Advancing
the counter beyond the last pulse displays the first pulse of the next burst, etc.

Repeat the test for Channel 2 in a two channel configuration.

Revised  2 March 2000
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BOONTON ELECTRONICS
A subsidiary of Noise/Com a Wireless Telecom Group Company

4400A/4500A MANUAL ADDENDUM
Applies to Instruction Manual Model 4500A RF Peak Power Meter /Analyzer,  Model 4400A RF Peak Power
Meter, Part Number 98404700A, revised 09/97.

Effective for Control Software Revision 20010119 and later.

1. NEW FEATURES

1.1  Power vs Time Data Output Capability

Data Buffer Configuration.  Each trace display of the 4400A/4500A Peak Power Meter is
derived from  a 501-element data buffer. Each element is a measurement value for one pixel in
the display. The elements are numbered from zero through 500. The element zero lies on the left-
most vertical gridline; the element 500 lies on the right-most gridline and element 250 lies on the
center gridline.

Data Buffer Output.   Data can be output for Channel 1, Channel 2, Channel Math, Reference 1
or Reference 2. The data is adjusted for Vertical Offset, calibration factors and averaging. If the
display Units are set to “Linear”, power will be in watts with 5 decimal digits of resolution. The
real number format is: (-d.ddddE!dd , -dd.dddE!dd or –ddd.ddE!dd where the positive sign is
omitted and the exponent is mod 3) watts. Negative power values indicate underflow of the
system “zero”. If the display units are set to “Log”, power will be in dBm (decibels relative to 1
milliwatt) with a resolution of !0.01 dB. Negative linear power values will return –70.00 dBm
excluding offsets if not clipped.

In the Pulse mode with Log units a clip level is applied which establishes a minimum power
level based on the sensor calibration data. This level will vary depending upon the sensor type
and offsets.

For Channel 1 or 2 in the Trigger View mode the data will be returned in volts with a resolution
of !0.01 volts.

GPIB Data Buffer Output.  Data buffer contents can be read over the GPIB using the
TKFPDISP talk mode command. This is a permanent talk mode that remains in effect until
replaced by a different permanent talk mode. TKFPDISP should be followed by an index
argument in the range 0 to 500 inclusive that specifies the number of the first element of the data
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buffer to be sent. The total number of  elements requested is specified by the BUFCOUNT
command.  BUFCOUNT is followed by an argument in the range 1 to 501 inclusive.

After the TKFPDISP command and argument are sent, the first time the 4400A/4500A is
addressed to talk (MTA is sent), a string of comma delimited elements will be returned
beginning with the index value followed by BUFCOUNT measurement values as described
above.

Each successive time the power meter is addressed to talk the index value will be automatically
advanced by BUFCOUNT number of elements and a new string returned.  If the incremented
pointers reach beyond the last element in the buffer the string is truncated and fewer than
BUFCOUNT values are returned. At least one index and one element is always returned.

Example:     BUFCOUNT 10
                    TKFPDISP 0
                     [MTA]                    Returns      0, p0, p1, p2, p3, p4 … p9
                     [MTA]                    Returns    10, p10, p11, p12, p13 …p19

Example:      BUFCOUNT 501
                     TKFPDISP 0
                     [MTA]                    Returns         0, p0, p1, p2 …….p500     (entire buffer)
                     [MTA]                    Returns     500, p500            (truncated to one element)

Example:      BUFCOUNT 5
                     TKFPDISP 496
                     [MTA]                    Returns      496, p496, p497, p498, p499, p500

The source buffer is selected using the CH1, CH2, CHM, REF1 and REF2 commands. The units
are selected using LIN or LOG. TKFPDISP does not interrupt sampling and data collection
while sending data. For this reason buffer data will not remain stable during a transfer. If this
behavior is undesirable, issue the STOP command to stop data capture when appropriate.

Front Panel Data Buffer Output.   Front panel data buffer output is controlled by the
Prgm>Trace Data> menu. An entire data buffer can be sent to a Floppy Disk file, the COM1
serial port or the LPT1 line printer. No index value is used. The delimiter separating data
elements can be selected to be a comma, LF (line-feed or NL), CR (carriage return) or  ASCII
space. This is useful if the data file is to imported directly into a spreadsheet.

Prgm>Trace Data>Select          A number, nn, 0 to 99 which specifies the filename
                                                    B4500Ann.TXT. Applies only to Disk output.

Prgm>Trace Data>Source         Select the data buffer: CH1, CH2, CH Math, Ref1, Ref2
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Prgm>Trace Data>Destination  Select the output device: LPT1, COM1 Disk

Prgm>Trace Data>Delimiter      Select the data element delimiter: comma, LF, CR, Space

Prgm>Trace Data>Send Data    Press to START data transfer from buffer to device.

GPIB Control of Front Panel Output Controls.   In addition to the direct GPIB output via the
TKFPDISP and BUFCOUNT commands, the alternate device outputs can also be controlled
over the bus. The specific commands are given below.

FILENO            Sets the filename B4500Ann.TXT for Disk output where nn is the argument of
                          FILENO. Valid range is 0 to 99.

BUFDELCO      Set buffer delimiter to comma.
BUFDELLF       Set buffer delimiter to linefeed (NL)
BUFDELCR      Set buffer delimiter to carriage return
BUFDELSP       Set buffer delimiter to space.
Note: The delimiters do not apply to data returned using TKFPDISP. They apply only to output
using DATASEND.

DATACOM1     Select COM1 serial port output.
DATADISK       Select the floppy disk output with filename selected with FILENO
DATALPT1       Select the printer port LPT1 for output. Delimiter will affect printed format.

DATASOCH1    Select the Channel 1 buffer.
DATASOCH2    Select the Channel 2 buffer.
DATASOCHM   Select the Channel Math buffer.
DATASORF1     Select the Reference 1 buffer.
DATASORF2     Select the Reference 2 buffer.
Note: These source selections do not apply to data returned by TKFPDISP. They apply only to
output using DATASEND.

DATASEND       Action command which causes the data buffer to be sent to the selected output.

Unlike output to the GPIB data capture is interrupted during transfers to output ports and the
disk.
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1.2  Statistical Data Output Capability

The following data output capability is applicable only to the Model 4500A.

4500A Statistical Histogram GPIB Output.

The 4500A statistical histogram count array accumulated by running a CDF, 1-CDF or PDF
function is output in two arrays of 4096 values each.

1. The X-axis array consists of up to 4096 power values in watts or dBm as described
above. The bus commands LIN and LOG are used to set the units. The Channel 1
array is selected by the command SELDATTBL 6 and the Channel 2 array by
SELDATTBL 7. The array is returned by the talk mode command TK-TBLDAT n,
where n is the starting index number. The BUFCOUNT command followed by a
count argument of 1 to 4096 operates as described above for the TKFPDISP
command.

2. The Y-axis array consists of up to 4096 count values. The count value is the number
of times the power sample value has fallen within the bin located by the index
number. The power in watts or dBm for the center of each bin or index number is
given by the X-axis array above. The ratio of each bin count to the total sample count
is the probability of occurrence for that bin. The Channel 1 count array is selected by
the command SELDATTBL 8 and the Channel 2 count array by SELDATTBL 9. The
array is returned by the talk mode command TK-TBLDAT n, where n is the starting
index number. The BUFCOUNT command followed by a count argument of 1 to
4096 operates as described above for the TKFPDISP command.

4500A Front Panel Histogram Output.   Front panel histogram output is controlled by the
Prgm>Trace Data> menu. An entire data buffer can be sent to a Floppy Disk file, the COM1
serial port or the LPT1 line printer. No index value is used. The delimiter separating data
elements can be selected to be a comma, LF (line-feed or NL), CR (carriage return) or ASCII
space. This is useful if the data file is to be imported directly into a spreadsheet.

For the Model 4500A, additional source choices will appear in the menu as follows:

Prgm>Trace Data>Source     Select the data buffer: CH1, CH2, CH Math, Ref1, Ref2,Cal
                                                 Tbl 1,Cal Tbl 2,Histogram 1,Histogram2

Cal Tbl 1 and 2 are the x-axis power value arrays and Histogram 1 and 2 are the count arrays for
Channel 1 and 2 respectively. All other front panel controls and associated GPIB commands
operate as described above except that the SELDATTBL n, command is used instead of the data
source commands.
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1.3  Screen Saver

A screen saver feature has been added to increase CRT phosphor life in system applications. The
display will be dimmed after a specified time during which there is no front panel control
activity. The delay time in minutes is set in the Disp>Scrn Saver Delay menu window. The delay
can be varied from 1 to 240 minutes via the  front panel keyboard, knob or increment /decrement
buttons. To disable the feature select the increment above 240 which is “infinite” or enter 241
minutes. The CRT display will then remain bright at all times.

The display when dimmed will be restored to full brightness by any front panel key or knob
operation. The delay/infinite setting is non-volatile and will be restored after power off/on. There
are no related bus commands for this feature.

1.4  New Auto-Measure function, EdgeDly

A new auto-measure function, number 15, Edge Delay, has been added to the TEXT display.
Edge delay shows the time delay between the left edge of the display window and the first
waveform edge of either slope. This allows the display window to be used as a mask to select or
exclude portions of a waveform. Trigger delay adjusts the position of the display window with
respect to the trigger. Edge Delay should be added as item 15 in Table 4-19. It appears as a
selection in the Meas > Param Meas > Param Top {Middle and Bottom} menus. The GPIB
PARAM___ commands will accept the value 15 as an argument and allow Edge Delay to be
selected remotely.

1.5  New GPIB Commands

Additions to Table 5-3 Mode 4400A/4500A Talk Mode Bus Mnemonics.

   Code                 Arg            Function

TKATEMP          --          Returns a status flag and the sensor auto-cal temperature for both
                                           channels. For the status flag  0 = valid, 1 =  no sensor,  2 = no channel
                                           card. The auto-cal temperatures are returned in tenths of a degree
                                           Celsius (##.#). After returning data the instrument returns to the
                                           previous Talk mode.
                                           Format:  status1,  auto-cal temp1, status2,  auto-cal temp2
                                           Examples: send TKATEMP
                                                             read  0, 34.0, 0, 39.0        valid both channels
                                                        or  read  0, 34.0, 1, -23.0      valid ch1; no sensor in ch2
                                                        or  read  0, 34.0, 2, -23.0      valid ch1; no ch2 installed
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TKEJD                  --        For the currently selected measurement channel returns a status flag
                                          and the time delay in seconds between the left edge of the display
                                          window and the first waveform edge of either slope. Trigger delay can
                                          be used to move the window with  respect to the trigger to select or
                                          exclude portions of a long string of  pulses. This command works only
                                          with TKAMEAS active. After returning data the instrument returns to
                                          the previous Talk mode, normally TKAMEAS.
                                          Examples: send TKAMEAS         send only once
                                                            send TKEJD              “send TKEJD read” may be repeated
                                                            read  1, 1.163e-7         valid edge delay in seconds
                                                      or   read  0, 0                     no valid result

TKMMODE       --            Returns a measurement mode run/stop flag, mode identifier and units
                                            flag. For the run/stop flag 0 = STOP, 1 = RUN. For the mode
                                            identifier 0 = Pulse, 1 = CW, 2 = CDF, 3 = 1-CDF, 4 = PDF. For the
                                            units flag 0 = log (dBm) and 1 = linear (watts). After returning data
                                            the instrument returns to the previous Talk mode.
                                            Examples: send TKMMODE
                                                              read  1, 0, 0             running in pulse mode with log units
                                                         or  read  0, 3, 1             stopped in 1-CDF mode with linear
                                                                                              units

1.6  EOI Only Talk mode Terminator

In the Util > IEEE-488 > Bus Setup > Talk Term menu a new choice, EOI only, has been added.
This allows return strings to be terminated only by the EOI signal of the GPIB, simplifying setup
with controllers which use this as their default.

1.7  Reference Lines in Linear Units mode

Reference Lines and Reference Line Tracking now work in the Linear as well as Logarithmic
units modes. Reference line level readout is always in dBm.

2.  CORRECTIONS

2.1  Sensor Temperature Readings

All previous versions and revisions of Model 4400/4500/4400A and 4500A report sensor
temperature approximately 10 degrees Celsius lower than the actual internal sensor temperature.
This characteristic has been of little consequence since only delta temperature values are used.
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For future developments it is desirable to use the actual internal sensor temperature. Effective
with this revision (20010119) all sensor temperatures are the actual internal temperature.

Compatibility with previous software revisions.  The effect of this change is expected to be
minimal because delta temperature values are not affected. Some GPIB programs may use
absolute sensor temperature values and expect the old style values for correct operation. To
accommodate this situation, a new GPIB command OLD_TEMP# has been included in the new
revision. To use the old style temperatures, issue the GPIB command OLD-TEMP# in the
initialization part of the program. This will cause all sensor temperature values to appear as in
earlier revisions. The effect of this command is volatile and it must be re-issued after a power
off/on cycle.

2.2  Failure to resume in Statistical mode on power up (4500A only).

Some previous software revisions contain a bug that causes statistical measurements not to
resume correctly on power up. This occurs only when the instrument was powered down in one
of the statistical modes. Normal operation will resume if the menu selection or a GPIB measure
mode command is sent. This revision (20010119) corrects the error and under the above
conditions statistical measurements will resume automatically at power up.

2.3  Inability to use request for service (SRQ) on settled measurement in CW
mode with averaging > 1.

In all previous revisions in CW measurement mode with the SRQ mask set to 2, no service
request would be issued unless the Averaging was set to 1. This bug has been fixed in this
revision (20010119). Since CW is a continuous mode it is necessary to stop and start the
measurement in order to obtain repeated service requests with settled readings. Stopping the
continuous measurement resets the averaging system. After a restart and after the averaging time
has expired, the service request will be issued if the mask for settled measurement (2) is enabled.
The serial poll issued by the GPIB controller reads and resets the service request, but not the
settled measurement flag. To restore synchronization between the controller and the
measurement process, it is necessary to issue the STOP command. When the desired signal is
present at the power sensor input, issue the RUN command. When the selected averaging is
completed, the service request will again be made. This sequence can be repeated indefinitely.

Revised 20010126
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4400A/4500A MANUAL ADDENDUM 
 
Applies to Instruction Manual Model 4500A RF Peak Power Meter /Analyzer, Model 4400A RF Peak Power 
Meter, Part Number 98404700A, revised 09/97. 

 
 

Effective for Control Software Revision 20020511 and later. 
 

 
 

1.0 NEW FEATURES 
 

1.1 Peak Sensor Temperature Compensation 
 

When used with a peak sensor that contains a valid temperature compensation table, the 
model 4400A and 4500A Peak Power Meters can provide temperature compensated 
power measurements. The default mode for temperature compensation is active. The 
Chan n > Calibration>Temp Comp menu box will be visible with “Sensor Tbl” 
displayed. To turn off temperature compensation press the menu button and “Off” will be 
displayed. The “Off” setting is volatile and not preserved through power cycles or major 
mode changes. If the sensor in use does not have a temperature compensation table the 
Temp Comp menu box will not appear at all. 

 
The Spcl>Chan n Sensor report will include the message “Sensor has Temperature 
Compensation Table” when appropriate. The Spcl>Servicing>Configuration report 
shows TC system status if either channel has a sensor with a valid table. The format of 
this message   
if present is: 
 

TC System Status 1:[err code]  ####  2:[err code]  #### 
 

 
The error codes are: 

0 No error. 
145 TC # of Temps Err  Table parameter error 
146 TC # of Powers Err  Table parameter error 
147 TC Interp Err   Table interpolation error 
148 TC Expand Err  Table expansion error 
149  TC Extend Err   Table extension error 
150  TC Chksum Err  Table read checksum error 
151       TC Table Length Error  
152       TC Temp Value Err   A temperature value is out of range 
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153 TC Temp Non-mono  A temperature array is non-monotonic 
154 TC Power Value Err  A power value is out of range 
155 TC Power Non-mono  A power array is non-monotonic 
156      TC Corr Value Err  A correction value is out of range  

 
 
Use CH1 or CH2 to specify to which channel the following temperature compensation 
related GPIB commands apply: 

 
 TCON    Turn on temperature compensation if available. If not, ignore. 
 
 TCOFF  Turn off temperature compensation. This is a volatile setting if  
    compensation is available. 
 
 
 

1.2 Sensor Auto-calibration File Retention 
 
Sensor auto-calibration files are now saved by channel as .AC1 and .AC2 files in non-
volatile (flash) memory. This avoids the need to perform auto-cal every time a sensor is 
removed and replaced by a different one, provided the sensors are known to the 
channel(s) involved. When a sensor is plugged-in a search is made to find an existing 
auto-cal file. If one is found, it is installed. If not, the “Needs Auto-cal” message will 
appear. When auto-cal is performed the existing file is overwritten with the new result. If 
no previous file exists, one is created. Sensor filenames have the form SEN#####.AC n, 
where ##### is the serial number and n is the channel number. 
 
The file directory system is expanded to display auto-calibration files in flash memory as 
well as the previous files on the floppy disk. The Utility>Disk>Flash Disk path lists 
sensor auto-cal files by channel. The Select File <> menu contains a sequence number 
which refers to the position of the file in the list. The selected file is shown in RED and 
may be deleted by pressing the menu button next to the “Delete” box. Deletion of files 
must be confirmed or cancelled.  
 
There are no GPIB operations on the file directory. 
 
 
1.3 Color *.bmp File of Display 
 
The Hardcopy section now includes a color *.bmp file of the current display that can be 
saved to the floppy disk, sent to the COM1 port or the GPIB. To select this feature set the 
Util>Hardcopy>Device menu to “Plotter”. Then select Util>Hardcopy>Model “.BMP”. 
Choose the Plot Label, Output Port and File Select number if the output is the floppy 
disk. Graph & Text is not applicable. Note that the “IEEE-488” output selection applies 
to the listen only (lon) GPIB addressing mode only. For controller directed GPIB output 
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see below. Press the PLOT key to send the file to the selected output. The .bmp extension 
is added to the floppy disk file directory to allow viewing the filenames saved on disk.  
The GPIB commands for controller directed return of the .bmp file contents are: 
 

Send the sequence PLOTTER PLOT.BMP to select the bit-map mode. 
Send TKPLOT to set the talk mode that returns the file when addressed to talk. 

 
 The GPIB commands to send the plot file contents to an output other than the GPIB are: 
 

Send the sequence PLOTTER PLOT.BMP to select the bit-map mode. 
Send PLOTSER1, PLOTCOM1, PLOTLPT1 or PLOTDISK to select the output. 
{Use PLOT488 only with the front panel PLOT key manually to send in the talk 
only (ton) mode to a listen only (lon) device}. 
For PLOTDISK send FILENO ## to select a filename. 
Send PLOT to simulate pressing the PLOT key to send the file to the selected 
output. 

 
 
1.4 External Trigger Input Calibration 
 
A provision to zero and calibrate the external trigger inputs has been added to provide 
better accuracy for voltage measurements made with the trigger inputs. The following 
procedure is used to calibrate each external trigger input: 
 

Set Time>Timebase to “5 ms/Div” 
Set Trig>Trig Mode to “Auto” 
Select the external trigger input in the Trig>Trig Source menu corresponding to 
the selected measurement channel (CH1 to 1EXT or CH2 to 2EXT).  
Set the Chan#>Extensions>Display to “Trig” (Trigger View Mode) 
Set the Chan#>Vert Scale to 1.00 V/Div 

 Set the Spcl>Servicing>Cal Mode “On” 
 
With Cal Mode “On” two boxes labeled Ext Trig Zero and Ext Trig Cal will appear in the 
Chan#>Extensions menu. Ext Trig Zero will have a bright “Start” label.  
 
With no input to the selected external trigger input, press the menu button for Ext Trig 
Zero “Start”. The input will be zeroed and the Ext Trig Cal “Start” label will be bright.  
 
With +3.00 volts applied to the selected external trigger input, press the menu button for 
Ext Trig Cal “Start”. The input will be calibrated for 3 divisions of deflection at 1 V/Div.    
 

Set the Spcl>Servicing>Cal Mode “Off” 
 

The results of the calibration are stored in non-volatile memory with file extension .TRV. 
Absent a file, default data is supplied automatically and simulates the existing software.  
External trigger level calibration is not available on the GPIB. 
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1.5 UNDIM Command. 
 
A GPIB command, UNDIM, is added to reset the screen saver without touching the panel 
or re-loading the color table. This is helpful in remotely controlled applications.  
 
 

2.0 Changes 
 
2.1 Instrument Setup Save/Recall change.  

 
The instruments setup save and recall system has been modified to save a binary file 
instead of an ASCII file. The binary file is smaller and more comprehensive and is 
identical to the internal save/recall format. The new file has the extension .ISU. For 
customers with existing .INS files the ability to read an .INS file is still present, but new 
features will not be available using this method. Existing files should be converted by 
reading the .INS files and saving them as .ISU. The file directory is modified to display 
.ISU files. The GPIB commands are not affected. 
 
 
2.2 GPIB command *OPT? change. 

 
An installed hardware options list has been appended to the *OPT? GPIB command 
format previously used. For example, a single channel instrument with Option 04 
hardware installed and a sensor plugged-in returns: 
 
                             1,1,0,0,4 

 
 
2.3 Configuration report change.   
 
Installed options are now identified in the Configuration Report. For example: 
 
The Spcl>Servicing>Configuration Report for Option 04 installed reports: 
   
  Opt 04 – Trigger Delay by Events installed 
 
 
2.4 Sensor Temperature Reporting change. 
 
Sensor auto-cal temperature and current temperature readings have been moved from the 
Utility>Report to the Spcl>Ch 1 Sensor>Report and Spcl>Ch 2 Sensor>Report. 
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3.0 Corrections 
 

1. Remove glitches that occur when in Triggered mode (as opposed to Auto) and certain 
commands are executed. Also, measurement traces can now be moved and re-scaled 
when Waiting for Trigger on the slow time bases. 

 
2. Calculate the auto-measure parameter “OFF TIME”. This function has always been 

enabled but there was no calculation method included.  
 
3. Correct an overflow error in the cal table expansion that overwrites the first position 

of the channel 2 table when channel 1 is expanded. This may cause the channel 2 
PDF to not appear.  

 
4. GPIB command TKBMEAS now reports the sign of Pk/Avg ratio correctly.  
 
5. Marker math mode changes now occur immediately even in wait for trigger. 
 
6. When both markers are in trigger view mode the marker math functions MK1-MK2, 

MK2-MK1, MAX-MIN and MIN-MAX are computed as voltage difference and 
appear in the middle window with voltage difference units. The PK/AVG mode is not 
recognized in trigger view mode but is not an error. This correction also appears in 
the parameters of GPIB commands TKMEAS, TKBMEAS and TKUNITS when 
appropriate.  

 
7. The trigger pointer is now removed when the direct set of a statistical mode occurs. 
 
8. Restore the legacy GPIB command MKDELTA to set the marker math to power 

difference in the linear units mode only. This command was deleted by mistake in the 
“A” series. 

 
9. Update the RUN/STOP message in the recall stored setup function to avoid out of 

sync messages. 
 
10. Change the linear mode reference lines to track vertical offset in “divisions” rather 

than watts, which is incorrect. 
 
 
 

 
Revised 20020513  

 
 
 
 
 
 

   
98404706A 

5



SAFETY SUMMARY
The following general safety precautions must be observed during all phases of operation and maintenance of this instru-
ment. Failure to comply with these precautions or with specific warnings elsewhere in this manual violates safety standards
of design, manufacture, and intended use of the instrument. Boonton Electronics assumes no liability for the customer’s fail-
ure to comply with these requirements.

THE INSTRUMENT MUST BE GROUNDED
To minimize shock hazard the instrument chassis and cabinet must be connected to an electrical ground. The instrument is
equipped with a three conductor, three prong a.c. power cable. The power cable must either be plugged into an approved
three-contact electrical outlet or used with a three-contact to a two-contact adapter with the (green) grounding wire firmly
connected to an electrical ground in the power outlet.

DO NOT OPERATE THE INSTRUMENT IN AN EXPLOSIVE ATMOSPHERE
Do not operate the instrument in the presence of flammable gases or fumes.

KEEP AWAY FROM LIVE CIRCUITS
Operating personnel must not remove instrument covers. Component replacement and internal adjustments must be made
by qualified maintenance personnel. Do not replace components with the power cable connected. Under certain conditions
dangerous voltages may exist even though the power cable was removed, therefore; always disconnect power and discharge
circuits before touching them.

DO NOT SERVICE OR ADJUST ALONE
Do not attempt internal service or adjustment unless another person, capable or rendering first aid and resuscitation, is pre-
sent.

DO NOT SUBSTITUTE PARTS OR MODIFY INSTRUMENT
Do not install substitute parts or perform any unauthorized modifications or the instrument. Return the instrument to Boon-
ton Electronics for repair to ensure that the safety features are maintained.

SAFETY SYMBOLS

This safety requirement symbol (located on the rear panel) has been adopted by the International Electro-
technical Commission, Document 66 (Central Office) 3, Paragraph 5.3, which directs that an instrument
be so labeled if, for the correct use of the instrument, it is necessary to refer to the instruction manual. In
this case it is recommended that reference be made to the instruction manual when connecting the instru-
ment to the proper power source. Verify that the correct fuse is installed for the power available.

The CAUTION symbol denotes a hazard. It calls attention to an operation procedure, practice, or the
like, which, if not correctly performed or adhered to, could result in damage to or destruction of part or
all of the equipment. Do not proceed beyond a CAUTION symbol until the indicated conditions are fully
understood and met.

The NOTE symbol is used to mark information which should be read. This information can be very use-
ful to the operating in dealing with the subject covered in this section.

The HINT symbol is used to identify additional comments which are outside of the normal format of the
manual, however can give the user additional information about the subject. 
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This instruction manual provides you with the information you need to install,
operate and maintain the Boonton mODEL 4400A RF Peak Power Meter and
the Model 4500A RF Peak Power Meter Analyzer.  Section 1 is an introduction
to the manual and the instrument.

The manual is organized into seven sections and three Appendices, as follows:

Section 1 - General Information presents summary descriptions of the
instrument and its principal features, accessories and options.  Also included are
specifications for the instrument and the 56000 Series sensors.

Section 2 - Installation provides instructions for unpacking the instrument,
setting it up for operation,  connecting power and signal cables, and initial
power-up.

Section 3 - Getting Started describes the controls and indicators and the
initialization of operating parameters. Several practice exercises are provided to
familiarize you with essential setup and control procedures.

Section 4 - Operation describes the display menus and procedures for operating
the instrument locally from the front panel.

Section 5 - Remote Operation explains the command set and procedures for
operating the instrument remotely over an IEEE-488 bus.

Section 6 - Application Notes describes automatic measurement procedures and
presents an analysis of measurment accuracy.  Definitions are provided for key
terms used in this manual and on the screen displays.

Section 7 - Maintenance includes procedures for installing software and
verifying fault-free operation.

Appendix A - Error Messages defines the messages that are displayed when
errors occur.

Appendix B - Plotter Operation describes how to record the Model
4400A/4500A output on a plotter or printer.

Appendix C - Warranty and Repair Policy states the policies governing the
return and replacement of modules and instruments during and after the
warranty period.

Appendix D - Sensor Performance Specifications

Appendix E - End User License Agreement

General Information

1.1  Organization
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1.2  Description
The Model 4500A RF Peak Power Meter Analyzer and the Model 4400A Peak
Power Meter are new generation RF power meters. These instruments, when
operated with 56000 series power sensors, comprise the most versatile power
measuring systems available, with capability to make over 25 different
measurements on captured signals. The instruments can measure the peak and
average power of signals in the frequency range of 30 MHz to 40 GHz with a
dynamic range of over 60 dB.

The two models provide performance which previously required multiple
instruments, and they provide that performance faster, with increased accuracy;
while adding functionality not previously available. The speed is visible during
the screen update process, waveform response rate and the IEEE-488
performance. The Model 4400A and Model 4500A are the fastest power meters
available with the ability to talk two marker measurements over eighty times a
second.

The Model 4400A has two measurement modes - pulse power and CW power.
The Model 4500A adds to these a third mode - statistical power.  Each mode is
targeted towards a specific type of measurement.

In the pulse power mode the instrument functions as an enhanced peak power
meter. It can be configured as a single or dual channel instrument. This mode
provides the functionality of an random repetitive sampling oscilloscope for
viewing the RF envelope of signals in the frequency range of 30 MHz to 40
GHz. Its accuracy approaches that of average power meters, but with the ability
to capture power versus time data. With the requirement of an internal or
external trigger event it can automatically measure up to 14 characteristics of
the RF envelope. These are peak power, average power, pulse width, risetime,
falltime, overshoot, pulse period, pulse repetition rate, duty cycle, top
amplitude, bottom amplitude, offtime, and the delay between two RF pulses or
an RF pulse with an external trigger signal. In addition to the automatic
measurements, the instrument offers a powerful set of marker measurements
which includes the ability to make marker measurements at full accuracy,
independent of vertical scale or offset. This is possible because of the use of
logarithmic amplifiers, and a 12 bit analog to digital converter, which provide
rangeless operation. In addition, the markers can be used to define regions of
the waveform for analysis. This analysis includes average power of a portion of
the waveform, minimum power, and maximum power.

In the CW mode the instrument’s low end performance is improved by
approximately 10 dB, which provides a signal measurement range of up to 70
dB (-50 to +20 dBm). This is accomplished by automatically limiting the input
bandwidth of the instrument and using a second, low bandwidth internal
measurement channel.

In the statistical mode the Model 4500A offers many new features. This mode
does not require a trigger event to make measurements like the pulse power
mode. The instrument continuously samples the RF signal at approximately half
a million samples per second, without discarding or losing any data. All of this
data can be processed statistically to determine peak power, average power,
minimum power, peak to average power ratio, and dynamic range, while
reporting the sampling time, total samples captured and the statistical tolerance
of the data. In addition, this data can be displayed using three different
graphical representations. These are probability density function (PDF),
cumulative distribution function (CDF), and one minus cumulative distribution
function (1-CDF). This mode is very useful in applications where the signal is
random in nature; such as digital communication and multiple carrier systems.
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Software Programmable A dedicated microprocessor performs random repetitive sampling, shaping, 
filtering, calibration, offset compensation, and conversion of the RF signal.  The
control software is stored in EEPROM and is updated, as necessary, by loading
upgrade software from a standard DOS 3.5" diskette.  Software can be loaded in
the field by inserting the diskette in the front panel disk drive and turning the
instrument on.  There is no need to remove the cover or change parts.

Auto-Setup The instrument will automatically select a vertical scale, vertical offset, 
timebase, holdoff and trigger level to display at least one pulse period at full
amplitude of the full waveform.

Menu-Driven Operation Setup and control of the instrument is menu-driven to simplify operation.
User-selected parameters appear in a menu to the right of the waveform,
together with applicable variables.   Selections are arranged opposite adjacent
“softkeys” that select parameters and activate data entry controls.  Required
numerical values are entered through the keypad, arrow keys or spin knob.

Help Displays Context-sensitive HELP screens are accessible at the touch of a key
for all function menus.  The HELP information guides the user
step-by-step to assure accurate instrument setup.

1.3  Features

Figure 1-1.  Model 4500A RF Peak Power Meter Analyzer
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High-Resolution Color Waveforms, control menus, measurement values and related text 
Display are displayed on a 7-inch diagonal, 640 x 480 pixel, VGA color CRT.

Display element colors are user-selectable to maximize clarity. 

Dual Independent When equipped with the optional second measurement channel, the
Channels instrument can display two pulsed signals or a pulsed signal on

one channel and a trigger waveform on the other.  Each channel is
calibrated and all channel parameters are channel-independent.  

Balanced Diode The balanced diode sensor configuration provides high sensitivity and  
Sensors even-order harmonic suppression.  Low VSWR minimizes mismatch

errors.  Frequency Calibration factors traceable to NIST standards are stored 
in on-board EEPROMs and downloaded to the instrument.  A thermistor
in each sensor tracks temperature variations.

Waveform Persistence The waveform display can be placed in the infinite persistence mode.

Built-In Precision A 1 GHz calibrator, traceable to NIST, enhances measurement relia-
Calibrator bility.  The user-selectable automatic calibration routine calibrates

the sensor and instrument in steps over the full dynamic range.

Adjustable Averaging Random repetitive sampling and averaging with an exponential filter
(performed on each point of the waveform) reduce noise contribution
and provide accurate, stable measurements.  The number of repe-
titions to be averaged can be adjusted to the smallest value that
achieves the desired noise suppression, thereby avoiding excessive
averaging delays.

Automatic Waveform The instrument can measure fourteen pulse parameters related to power, 
Analysis time and/or frequency.  All programmed measurements are made automatically 

and displayed in text mode.  Measurement information is available directly,
eliminating the need for interpretation by the user.

Single-Shot The 1 MHz sampling rate yields a 100 kHz single-shot bandwidth
Measurements (10 samples per pulse) for capturing and analyzing infrequent events.

Disk Drive The disk drive uses a 1.44MB DOS compatible 3.5 inch diskette. The instrument
can store its setup configuration, reference waveforms, screen printouts, or
screen plots to the disk. The instrument setups are stored as ASCII files that use
the IEEE-488 bus commands. The waveform can be recalled into a reference
channel and used for channel math or marker measurements. The print or plot
files can be read by a PC and output to a device connected to the computer.

Hard Copy Output A permanent copy of the instrument’s screen can be spooled to a plotter 
or printer. The output can be sent to the serial, parallel or IEEE-488 ports or 
to disk.

Self-Test and An automatic self-diagnostic routine can be initiated at any time to
Diagnostics isolate and identify a faulty module.  Error reports direct the user

to the instrument module or sensor that requires replacement.

IEEE-488 Bus Control All instrument functions except power on/off can be controlled 
remotely via the parallel IEEE-488 bus interface.  Setup of interface
parameters is menu driven; front panel indicators keep the user
informed of bus activity.
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56018 Sensors are no longer available, but are compatible with the Model 4400A/4500A.

Stored Configurations For applications in which the same instrument configurations are used repetitively, 
up to ten complete setups can be stored and recalled at the touch of a key.

The table lists optional accessories and sensors which may be ordered from
Boonton Electronics.

Standard
568106000 Line Cord
96401201A Fuse Kit, Metric
54554900A Fuse, USA (1.6A 250V SLO-BLO)
98404700A Instruction Manual
53304500A Operating Software (on 1.44M diskette)
95105501A Type N to SMA Adaptor (for 56X26 and 56X40 sensors)

Optional
95005591B Rack Mounting Bracket
95600005A Sensor Cable - 5 ft.
95600010A Sensor Cable - 10 ft.
95600020A Sensor Cable - 20 ft.
95600025A Sensor Cable - 25 ft.
95600050A Sensor Cable - 50 ft.
95005592B Rack Handle Kit
95600201A Trigger Delay Calibration Adapter
95600501A 4500 Driver for VEE
95600601A 4500 Driver for LABVIEW

Sensor Options Frequency (GHz) Pulse Power Range (dBm)
56218    0.03 to 18    -24 to +20
56318    0.5 to 18    -24 to +20
56326    0.5 to 26.5    -24 to +20
56340    0.5 to 40    -24 to +20
56418    0.5 to 18    -34 to   +5
56518    0.5 to 18    -40 to +20
56526    0.5 to 26.5    -40 to +20
56540    0.5 to 40    -40 to +20

Table 1-1  Accessories for the Model 4500A/Model 4400A
Selection Part Number Description

1.4  Accessories
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1.5  Optional Configurations

-01 Second measurement channel; the channel, trigger and calibrator 
connectors are located on the front panel.

-02 One measurement channel; the channel, trigger and calibrator
connectors are located on the rear panel.

-03 Second measurement channel; the channel, trigger and calibrator
connectors are located on the rear panel.

1.6  Specifications
Performance specifications for the Model 4400A/4500A are listed in Table 1-2.
Performance specifications for the Model 56218 Sensor are listed in Appendix D.
Performance specifications for the Model 56218-S/1 Sensor are listed inAppendix D.
Performance specifications for the Model 56218-S/3 Sensor are listed in Appendix D.
Performance specifications for the Model 56218-S/4 Sensor are listed in Appendix D.
Performance specifications for the Model 56218-S/5 Sensor are listed in Appendix D.
Performance specifications for the Model 56318 Sensor are listed in Appendix D.
Performance specifications for the Model 56318-S/1 Sensor are listed in Appendix D.
Performance specifications for the Model 56326 Sensor are listed in Appendix D.
Performance specifications for the Model 56340 Sensor are listed in Appendix D.
Performance specifications for the Model 56340-S/1 Sensor are listed in Appendix D.
Performance specifications for the Model 56418 Sensor are listed in Appendix D.
Performance specifications for the Model 56518 Sensor are listed in Appendix D.
Performance specifications for the Model 56518-S/1 Sensor are listed in Appendix D.
Performance specifications for the Model 56526 Sensor are listed in Appendix D.
Performance specifications for the Model 56540 Sensor are listed in Appendix D.
Cable length effects are listed in Appendix D.
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Sensor Inputs
Frequency Range 30 MHz to 40 GHz, selectable1

Pulse Measurement Range -40 to +20 dB1

CW Measurement Range -50 to +20 dB1

Risetime (10 - 90%) See sensor specifications
Single-Shot Bandwidth 100 kHz (based on 10 samples per pulse)
Pulse Repetition Rate 25 MHz
Minimum Pulse Width 30 ns

Vertical Scale  Pulse and Statistical Mode
Relative Offset Range

Log  ±99.99 dB
Linear  0 to 99 divisions

Vertical Scale
      Log 0.1 to 20 dB/div in 1-2-5 sequence2

       Linear 1 nW to 50 MW in 1-2-5 sequence2

Time Base
Pulse Mode
Time Base Range 10 ns to 1 s/div
Time Base Accuracy 0.01%
Time Base Resolution 200 ps

Statistical Mode (Model 4500A only)
X-Axis .1, .2, .5, 1, 2, 5, 10% per division
Percent Offset Range 0 - 99% (x-axis dependent)
Percent Resolution 0.002%

Trigger
Pulse Mode Only
Trigger Source Channel 1 internal or external; or

Channel 2 internal or external5

Trigger Slope + or -

Pre-Trigger Delay:
Time Base Setting Delay Range
10 ns to 50 µs -500 µs
100 µs to 1 sec -10 div

Post-Trigger Delay:
Time Base Setting Delay Range
10 ns to 1 µs 10,000 div
2 µs to 50 µs 2 ms
100 µs to 1 sec 200 div

Trigger Delay Resolution 0.02 divisions
Trigger Holdoff Range 65 ms
Trigger Holdoff Resolution 62.5 ns
Trigger View

Vertical Scale  0.1V to 1V in 1-2-5 sequence
      Relative Offset ±3 volts
Internal Trigger Range -27 to +20 dBm1

External Trigger Range ±3 volts
External Trigger Input 50 ohms, dc coupled

Table 1-2  Model 4400A/4500A Performance Specifications*
Parameter Specification
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Statistical Processing (Model 4500A only)
CDF, 1-CDF, PDF Modes
Sampling Rate 500,000 samples per second
Number of Sample Bins 4096
Size of Sample Bins 32 bits
Bin Power Resolution <0.02 dB1

Percent Resolution 0.002%
Display Modes CDF, 1-CDF in log or linear scales and plots normalized to average power

PDF log or linear scales and plots normalized to average power
Automatic Measurements Peak max. power, average power, peak to average ratio, minimum power,

total samples, sampling time, confidence band of measurements,
dynamic range, and tolerance.

Calibration Source
Operating Modes CW, internal or external pulse
Frequency 1.024 GHz ± .01%
Level Range -40.0 to +20.0 dBm
Resolution 0.1 dB
Output SWR (Refl. Coeff.) 1.20, (0.091)3

Accuracy  (NIST traceable)4

(-30 to +20 dBm)
Absolute ±0.065 (1.5%) at 0 dB and 25oC, ±0.001 dB per oC
Linearity +0.03 dB per 5 dB

Internal Pulse Period 100 µs, 1 ms or 10 ms
Internal Pulse Duty Cycle 10% to 90% in 10% increments
Internal/External Pulse Polarity + or -
Connector Type N

Power Measurement Accuracy
Measurement Uncertainty Total measurement uncertainty (worst case) is the sum of

the calibrator uncertainty, source mismatch error, sensor
calibration factor uncertainty, sensor temperature coefficient, 
sensor shaping, noise and drift.

Mismatch Uncertainty ±2 x sensor reflection coefficient x source reflection
coefficient x 100 %

SUPPLEMENTAL INFORMATION
Measurement Characteristics
Measurement Technique Stat Mode (4500A only) : Continuous sampling 0.5 M Samples /sec

Power Mode:  Random repetitive sampling system which provides 
pre- and post-trigger data

Maximum Sample Rate 1 MHz
Memory Depth 4 K
Vertical Resolution 0.025%, 12 bit A/D converter
Waveform Averaging 1 to 10,000 samples per data point
Waveform Storage Two reference waveforms in internal non-volatile memory
Trigger Channel Bandwidth > 30 MHz typical

Table 1-2  Model 4400A/4500A Performance Specifications (continued)

Parameter Specification
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Sensor Characteristics
Power Detection Technique Dual diode with selectable detector bandwidth

Log Amplifier The logarithmic amplifier in the sensor enables the
instrument to measure and analyze changes in power
exceeding 60 dB in a single display range.

Internal Data Sensor calibration factors, frequency range, power range,
sensor type, serial number and other sensor dependent
information are stored in EEPROM within the peak power
sensor.

Sensor Cable The sensor cable is detachable from both the sensor and
instrument.  The standard cable length is 5 feet.  Other
cable lengths are 10 ft., 20 ft., 25 ft., and 50 ft.

Rear Panel Connections
External Calibrator Pulse Input Provides a means of applying an external TTL level signal

to control the pulse rate and duty cycle of the calibrator
output. (50 ohm input impedance)

IEEE-488 Interface Complies with IEEE-488-1978.  Implements AH1, SH1, T6,
LE0, SR1, RL1, PP0, DC1, DT1, C0, and E1

RS-232 Interface 1 Serial Printer / Plotter interface 
RS-232 Interface 2 Diagnostic interface
Parallel Port Parallel Printer/plotter interface
Optional Connectors5 Rear Panel

Channel 1 and 2, Trigger 1 and 2, calibrator output

Physical and Environmental
General Manufactured to the intent of MIL-T-28800E, Type III,

Class 5, Style E
Disk Drive 3.5", 1.44MB (DOS compatible)
Display VGA compatible 7" diagonal color CRT with 640 x 480

pixel resolution.  Waveform display area resolution is
501 x 281.

Operating Temperature 0 to 50oC
Storage Temperature -40 to 75oC
Humidity  95% + 5% maximum (non-condensing)
Altitude  Operating:  10,000 Feet (3000 Meters)

Non-operating:  15,000 Feet (4600 Meters)
Power Requirements 90 to 260 VAC, 47 to 440 Hz, 200 VA maximum
Dimensions 17.25 inches (43.8 cm) wide, 7 inches (17.8 cm) high,

22 inches (55.9 cm) deep
Weight 38 lbs. (17.2 kg.) with second channel installed
Hard Copy Output The screen can be output to a printer or plotter on the 

RS-232, parallel, IEEE-488 devices, or to a file on disk.
    HPGL Plotters:      HP7475         HP7470      ATT 435 
    Printers:               ThinkJet        LaserJet II

Sensors
See Appendix D or the Boonton Electronics Sensor Data Manual for detailed specifications for Boonton Peak Power
Sensors.

Table 1-2 Model 4400A/4500A Performance Specifications (continued)

Parameter Specification
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Notes
1Sensor dependent
2Sensitivities are decreased by a factor of two in the split-screen mode.
3CW mode
4CW mode, 0 to 40o C
5Available with optional second channel.
*Specifications subject to change without notice.

Table 1-2  Model 4400A/4500A Performance Specifications (continued)

Parameter Specification
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2

Figure 2-1. Packaging Diagram

This section contains unpacking and repacking instructions, power requirements,
connection descriptions and preliminary checkout procedures.

The Model 4400A/4500A is shipped complete and is ready to use upon receipt.  
Figure 2-1 shows you the various pieces included in the packaging and the 
order in which they are loaded into the container. 

2.1  Unpacking & Repacking

Save the packing material and container to ship the instrument, if necessary. If
the original materials (or suitable substitute) are not available, contact Boonton
Electronics to purchase replacements. Store materials in a dry environment.
Refer to the Physical and Environmental Specifications in Table 1-2. for futher
information.

Note

Installation
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For bench-top use, choose a clear, uncluttered area. Ensure that there is at least
6" of clearance at each air vent on the top and sides of the case. Pull-down feet
are located on the bottom of the instrument. Rack mounting instructions are
provided with the (optional) rack mount kit.

The Model 4400A/4500A is equipped with a switching power supply that
permits operation from a 90 to 260 volt, 47 to 440 Hz, single-phase, AC power
source. Power consumption is 200 VA maximum. For metric fuse sizes, use the
metric fuse kit supplied.

Connect the power cord supplied with the instrument to the power receptacle on
the rear panel. See Figure 3-2.

Before connecting the instrument to the power source, make certain that a 1.6
ampere slo-blow fuse is installed in the fuse holder on the rear panel.

Before removing the instrument cover or any of the circuit boards, position the
power switch to off (0 = OFF; 1 = ON) and disconnect the power cord.

Sensor(s)
Connect the sensor that covers the frequency range of the measurement to the
CHANNEL 1 sensor connector on the front (Standard) or rear (Optional) panel,
as follows. Connect the sensor to the sensor cable by aligning the red mark on
each part and pressing the connectors together firmly. Connect the sensor cable
to the CHANNEL 1 Input, holding the red mark on the cable connector up. For
two-channel measurements, use the same procedures to connect the second
sensor to the CHANNEL 2 Input.

2.3  Connections

Model 4400A RF Peak Power Meter Sensor
                   -or-
Model 4500A RF Peak Power Meter/Analyzer Sensor
Power Cord Sensor Cable, 5-foot
Fuse Kit, metric
Fuse, USA (1.6A 250V SLO-BLO)
Operating Software (on 720k, 3.5" diskette) Type N to SMA Adapter (for 56X26 and
Instruction Manual     56X40 Sensors)

Table 2-1  Model 4400A/4500A Packing List

INSTRUMENT                                                   SENSORS (packaged separately)

2.2  Power Requirements

Cautions

If the sensor connector is not a Type N, install the appropriate adapter (from the
accessories kit) on the calibrator output connector..

Note
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Trigger For measurements requiring external triggering, connect the external trigger
signal to TRIGGER Input 1. For two-channel measurements requiring two
external triggers, connect the Channel 2 trigger signal to TRIGGER Input 2.

Printer / Plotter If a printer or plotter is to be used to record measurement data, connect the
device to the RS-232 connector 1, parallel port, or IEEE-488 port on the rear
panel, with an appropriate cable.

Maintenance Terminal If a (user furnished) remote terminal is to be used for maintenance purposes,
connect the terminal to RS-232 Connector 2 on the rear panel.

IEEE-488 If the instrument is to be operated remotely, using the IEEE-488 bus, connect
the instrument to the bus using the rear panel IEEE-488 connector and
appropriate cable.

The following preliminary check verifies that the instrument is operational and
has the correct software installed. It should be performed before the instrument
is placed into service. To perform the preliminary check, proceed as follows:

1. Connect the AC power cord to a suitable AC power source.

2. Press the upper half (marked "1") of the power switch mounted on the 
rear panel immediately above the power receptacle.

3. If the ON/SBY LED on the front panel is not lit, press the ON/SBY key.

4. After a self-check, the instrument will execute the application program.  A
brief initialization screen should appear, which shows the instrument name,
model number, and software version.  After several moments a screen similar to
Figure 2-2 should be displayed.

2.4  Preliminary Check

Figure 2-2. Power-On
Display
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Figure 2-3. Util > Inst
Status Display

5. On the front panel, press the UTIL function key followed by the Util > 
Inst Status > REPORT menu key. A display similar to Figure 2-3 
should appear.

6. Verify that the message "Channel 1 is installed with Sensor Connected" 
appears. If the optional second channel is installed and a sensor is
connected to it, a similar message should appear for Channel 2.

7. Verify that the Instrument Serial Number matches the number on the rear
panel label adjacent to the power connector assembly. See Figure 3-2.

8. Compare the Control Software Version numbers on the display to those 
on the diskette; verify that they are identical.

If either an improper serial number or incorrect software version numbers
appear on the screen, contact Boonton Electronics for technical support.

If any of the steps above do not produce the expected action, try reinstalling the
instrument software as shown in Section 7.4 "Software Upgrade".  If this does
not correct the problem, contact Boonton Electronics for technical support.

Note
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9. Follow Steps in Sections 3.4 and 3.5 to initialize and calibrate 
the instrument.

You will not be able to perform measurements with the Model 4400A/4500A
until an AutoCal procedure (see Subsection 3.5, Step 8) has been performed on
the measurement channel. However, AutoCal data is saved when power is
removed, so AutoCal need not be repeated with each power-on.

Note
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This chapter will introduce the user to the Model 4400A/4500A. The chapter
will identify objects on the front and rear panels, indentify display organization,
list the initial configuration of the instrument after reset, demonstrate how to
calibrate the sensors, and provide practice exercises for front panel operation.
For additional information you should see Chapter 4 "Operation."

Subsection 3.2 Operating Controls, Indicators and Connections identifies the
control features and connections on the front and rear panels.

Subsection 3.3 Monitor Display describes the data fields in the standard
(graphic mode) monitor display.

Subsection 3.4 Initialization explains how to turn the instrument on for the
first time, connect a sensor, set the instrument up for operation, and initialize it
to a known state. See Table 3-3. for initialized parameters and their values.

Subsection 3.5 Calibration is critical to the proper operation of an instrument.
The Model 4400A/4500A comes with a 1 GHz level programmable calibrator.
Before making any measurement the sensor(s) must be calibrated.

Subsection 3.6 Practice Exercises for power measurements, in pulse mode.
Pulse mode operation requires an internal or external trigger event.

Subsection 3.7 Practice Exercises for statistical power measurement.

Figures 3-1 and 3-2 illustrate the controls, indicators and connectors on the
front and rear panels, respectively, of the standard instrument.  Refer to Table
3-1 for a description of each of the illustrated items.  Connectors indicated by
an asterisk (*) may be front or rear-mounted, depending on the option selected.
The function and operation of all controls, indicators and connectors are the
same on the standard and optional models.

Getting Started

3.1  Organization

3.2  Operating Controls, Indicators and Connections
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Figure 3-1. Standard Model 4500A RF Peak Power Meter Analyzer  - Front Panel

1 Display screen VGA color display for the measurement and trigger
channels, screen menus, status messages, text reports
and help screens.

2 Menu keys Six keys which enable the user to make a selection or 
choose a submenu.

3 PREV key Returns control to the next higher menu in the
hierarchy or to the previous menu displayed,
depending on whether the current and previous
menu are from the same or different branches of
the menu tree.

Table 3-1  Operating Controls, Indicators and Connections
Ref. No.

Front Rear Nomenclature Function
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4 System keys ESC/LOCAL key. When the instrument is remote- 
enabled, pressing this key returns the instrument to the
Local mode. In Local mode, this key returns control to
the Top Level Menu, exits operations in process, and
clears reports.

TEXT/GRAPH key. Selects either the standard (graphics)
display of waveforms, menus and messages, or a
text report of automatic waveform measurement results.

HELP key. Presents a Help screen containing brief
operating instructions for all menu functions.

PLOT key. Outputs the current image on the display
screen to selected output device.

INIT key. Initializes the measurement/display selections
and parameters to a set of default values.

5 FUNCTION keys CHAN key. Enables the display and adjustment of level
parameters on each channel; selects video bandwidth; initiates
automatic calibration and zeroing function.

 TIME key. Selects timebase and horizontal position of
displayed waveforms.

TRIG key. Specifies source, threshold, mode and other
parameters for the trigger function.

MARK key. Positions the selected marker on the horizontal axis
and selects the top or bottom window.

REF key. Positions the selected reference lines on the vertical axis.

DISP key. Selects full or split-screen mode; controls
the appearance of the displays; and selects linear
or logarithmic level display, or persistence. 

MEAS key. Enters frequency, defines the amplitudes of the 
distal, mesial and proximal, and displays automatic measure-
ments in parameter fields.

UTIL key. Sets up the IEEE-488 bus, RS-232C serial 
ports, and HPGL plotter; sets the internal clock. 
Includes disk utilities.

SPCL key. Initiates internal self-tests, calibrator controls and 
reports sensor parameters.

PRGM key. Stores and recalls instrument setup data, saves reference
waveforms, and stores and recalls reference waveforms to disk.

Table 3-1  Operating Controls, Indicators and Connections (continued)

Ref. No.
Front Rear Nomenclature Function
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Figure 3-2. Model 4400A/4500A - Rear Panel
Shown with Optional Rear Panel Connectors

6 IEEE-488 bus REM annunciator. Indicates that the instrument is
annunciators addressed and remote on the IEEE-488 bus.

LSN annunciator. Indicates the instrument is addressed
to listen on the IEEE-488 bus.

TLK annunciator. Indicates the instrument is addressed
to talk on the IEEE-488 bus.

SRQ annunciator. Indicates that the instrument is
requesting service from the bus controller.

7 Inputs parameters and selections to the instrument;
duplicates the spin knob and data entry keypad;
increments/decrements in single steps or repeats 
if held down.

8 Diskette drive DOS compatible 3.5" (1.44MB) diskette drive for loading 
the operating program and storing/recalling data.

Table 3-1  Operating Controls, Indicators and Connections (continued)

Ref. No.
Front Rear Nomenclature Function
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9* 9* Calibrator output Type-N output port for the calibrator signal.

10 Spin knob Inputs control parameters and selections to the 
instrument.  Input values are automatically limited to
their allowable minimums and maximums.  Duplicates 
the             and data entry keypad.

11* 11* Trigger input BNC connector for Channel 1 and 2 trigger signals.

12 Data entry keypad Inputs parameters and selections to the instrument.
Includes keys to specify units and to clear display errors. 
Duplicates the spin knob and         .

13* 13* Measurement channel Multipin connector for Channel 1 and (optional) Channel 2
input connectors sensors.

14 Power ON/SBY switch In SBY (Standby) mode, calibrator remains powered to
Indicator LED enhance accuracy and stability; other modules are off.

LED is off in the standby mode.

15 RS-232C Connectors
#1 Output Port Interface to serial output device.

#2 Diagnostic Port Reports operational and error status to an external
user-furnished maintenance terminal.

16 Parallel Printer Port Connector for parallel printer.

17 Fuse holder Holds two 250 Volt fuses (See Table 1-1).

18 Cooling fan Circulates air inside the instrument.

19 Power cord connector Supplies AC power to the instrument (see Subsection 2.2).

20 Power switch Connects or disconnects all power to the instrument; 
overrides ON/SBY switch.

21 External pulse For external control of calibrator pulse characteristics
connector and synchronization.

         22 IEEE-488 bus Interconnects instrument to the bus controller or output
connector device.

*May be front or rear-mounted, depending on the option selected.

Table 3-1  Operating Controls, Indicators and Connections (continued)

Ref. No.
Front Rear Nomenclature Function
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This subsection includes a picture (Figure 3-3) and a table (Table 3-2) of
descriptions of the display layout of the Model 4400A/4500A. Figure 3-3.
shows the principal display mode of the instrument. The other display modes
are just text displays with a common menu structure.
See Section 4.5 for more information on the display format.

1 Header Displays the Boonton logo, date/time, sensor temperature,
or else remains blank.

2 Path name Lists the higher menus in the path of the current menu.

3 Menu The current menu.

4 Error field Identifies errors as they occur.

5 Timebase Indicates the timebase per division selected for the waveform display.

6 Message line Describes ongoing operations.

Table 3-2  Monitor Display Fields
Ref. No. Field Name Description

3.3  Monitor Display

Figure 3-3.  Monitor Display

3-6 Getting Started



7 Priority message Displays status on a priority basis.  Messages include
Measuring Stopped, No Sensor, AutoCal Needed, and
Temperature Drift, AutoTriggering, Waiting for Trigger, and 
Capturing Data.

When multiple messages are active, the message
having the highest priority is displayed. For example, 
if no sensor was connected, only the “No Sensor”
message would be displayed; the lower priority AutoCal
and temperature messages would be suppressed.

8 Marker measurements The two outside fields display the absolute power levels 
at Time Marks 1 and 2.  (Marker 1 is on the left; Marker 2 is
on the right.)  The field above the centerline may display
either the ratio of the two power levels (expressed in dB), or
the average power in the waveform segment located between
the Time Marks (in dBm).

9 Vertical Markers There are two vertical markers per window which allows
level measurements at specific times relative to the trigger
event.

10 Parameters Displays a table of measurement status parameters for
the currently selected channel or any selected automatic
measurement.

11 Active Marker Indicator This indicator show the marker that is active in the marker 
menu and is the measurement at the marker with the triangle
located on the vertical markers in the waveform display.

12 Time Base Limits These fields show the timebase limits. In the pulse mode the time is 
relative to the trigger event.

Table 3-2  Monitor Display Fields (continued)
Ref. No. Field Name Description
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The procedures presented in this section will initialize the Model 4400A/4500A
and prepare it for operation.  Steps 1 through 3 should be performed every time
you turn on the instrument. Step 4 only needs to be performed when you wish
to return the instrument operation to a known state. This usually occurs after
turning the instrument on or at the beginning of a new test. If you have
completed Subsection 2.4 Preliminary Check, you may skip this section and
continue to Subsection 3.6 Practice Exercises.

  STEP PROCEDURE

1. If the main power is off, press the power switch located on the rear panel.
See Figure 3-2.  If the ON/SBY indicator LED on the front panel is off,
press the ON/SBY key.  See Figure 3-1.

After a self-check, the instrument will execute the application program.  A
brief initialization screen should appear, which shows the instrument
name, model number, and software version.  After several moments the
main measurement screen will appear.

If it is necessary to change the sensor installed on the instrument, perform Steps
2, 3 and 4.

2. Connect the sensor to the sensor cable by aligning the red mark on each part
and pressing the connectors together firmly. 

3. Connect the sensor cable to the Channel 1 input (holding the red mark UP).

When the sensor is connected, the instrument will download the factory
installed calibration data from the sensor memory.  While the download is in
process, the message “CH 1 Sensor Data Loading” will appear on the display.
If the sensor is disconnected during the download, either the  “Sensor Data
Error” or “I2C Error” message will appear.  When this occurs, (press CLR) to
clear the error; reconnect the sensor.

In general, when any sensor error message occurs, disconnect and reconnect the
sensor and press CLR.  If the message persists, refer the problem to Boonton
Electronics for technical support.

 

4 . Press the INIT function key to initialize the operating parameters listed in
Table 3-3. This table represents all the parameters that are affected by
initialization. This table lists the value or the option to which the

3.4  Initialize

Caution
When selecting a sensor for an exercise or a measurement, be sure you know
the power range of the sensor.  Extended operation beyond the sensor’s
specified upper power limit may result in permanent change of characteristics or
burnout.

Note The INIT key does not affect parameters selected for the IEEE Bus, Serial 1,
Serial 2, display colors, or the printer/plotter configurations.
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Graph/Text/Help Mode Select Graph
Top Level Menu

Measurement Run
Measurement Mode Pulse

Parameters Related to the Chan # > Menu                      Applies to:
Select CH 1
Channel CH1, On

CH2, CH Math
REF 1, REF 2 Off

Vertical Scale (active marker)
     Log All Channels 20 dB/Div
     Linear All Channels 20 mW/Div
     Trig display CH 1, CH 2 0.5 V/Div
Vertical Center
     Log All Channels 0.00 dB
     Linear All Channels 0 Divs
     Trig display CH 1, CH 2 0 Volts
Extensions (Menu)
     Display CH 1, CH 2 Pwr
     dB Offset CH 1, CH 2 0.00 dB
     Cal-Factor in dB CH 1, CH2 0.00 dB
     Power Mode CH 1, CH2 Pulse
     Stat Mode CH 1 CDF
     Video Bandwidth High
     Averaging CH 1, CH 2 5
Expression CH Math
     Argument A CH 1
     Operator   -
     Argument B CH 2

Parameters Related to the Disp > Menu                  Applies to:
Screen Full
Units Log
Persistence Off
Format (Menu)
     Grid Type Crosshair
     Trace Type All Channels Line
     Assign Trace CH 1, CH Math, REF 1 Bottom
     CH 2, REF 2 Top
     Disp Header Logo
     Set Colors not altered by init.

Parameters Related to the Mark > Menu
Window Bottom
Marker 1 (active marker) Power Mode 5 ms
Marker 2 -10 ms
Marker 1 (active marker) Stat Mode 0.00 %
Marker 2 50.00 % 
Extensions (Menu)    
     MK Group Both
     Mk 1 CH CH 1
     Mk 2 CH CH 1
     Delta Marker Power Mode Ratio
     Stat Mode Ratio
     Mk Math Power Mode MK2-MK1

Stat Mode MK1-MK2
     MK Group Each
     Mk 1 CH CH 1
     Mk 2 CH CH 2

Table 3-3.  Initialized Parameters
Parameter Default
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Parameters Related to the Ref > Menu                   Applies to:
Window Bottom
REF Line 1 0.00 dBm
REF Line 2 0.00 dBm
Extensions (Menu)
     REF CH Sel Off
     REF Track Power Mode Off

Parameters Related to the Trig > Menu                 Applies to:
Trig Mode Power Mode Auto

Stat Mode Continuous
Trig Source CH 1 Int
Trig Level CH 1 Int -3.00 dBm  

CH 2 Int 0.00 dBm
CH 1, CH 2 Int 0.00 V

HoldOff 0 µs
Trig Slope +

Parameters Related to the Time > Menu                      Applies to:
Timebase Power Mode 50 µs/Div
Position M
Τrig Delay 0 µs
X-axis Stat Mode 1.0 0%/Div
% Offset 0.0 %

Paramters Related to the Meas > Menu                   Applies to:
Freq Group Each
Freq CH 1 Freq Group Each & Both 1.00 GHz
Freq CH 2 Freq Group Each & Both 1.00 GHz
Define Pulse (Menu) Power Mode
     Distal 90%
     Mesial 50%
     Proximal 10%     
     Meas Mode PWR
Param Meas (Menu) Power Mode
     Select CH 1
     Param Mode Status
     Param Column L
     Param Top (active menu) Pulse Width
     Param Middle Risetime
     Param Bottom Falltime
Confidence Stat Mode 80%

Parameters Related to the SPCL > Menu                  Applies to:
Calibrator (Menu)
          Cal Output Off
          Set Level (active menu) 0.0 dBm
          Max Power 20.0 dBm
          Cal Mode Pulse
          Pulse (Menu)
                Source Int
                Polarity +
                Duty Cycle 10%
                Pulse Period 100 µs
         Extensions (Menu)    
                Level Step (active menu) 0.1 dBm
     Peaking Mode Off
     Auto CENTER Off

Table 3-3.  Initialized Parameters (continued)
Parameter Default
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Before any measurements can be aquired with the Model 400A/4500A, a sensor
must be connected from the instrument to the built-in calibrator, and calibrated.
The following steps will guide the operator through the calibration process. This
explanation covers a single channel configuration. If a second channel and
sensor is available, repeat the steps for channel 2.

STEP PROCEDURE
1. Connect a Boonton Model 56xxx Series sensor to the instrument’s

CHANNEL input using the supplied cable. The cable will have a silver
multipin connector on each end. To connect the cable, align the red dots
between the connector and sensor and insert. Once the connector clicks
into place, the cable will not pull out without sliding the barrel of the
connector away from the connection point. The other end of the cable
connects to the measurement channel (1) input connector as identified in
Figure 3-1 item 13.

2. Connect the sensor to the "N" connector for the internal calibrator as
identified by Figure 3-1 item 9. If the sensor has a "K" style connector
use the "K" to "N" adapter (95105501A) provided. The 56326, 56525,
56340 and 56540 sensors will need the adapter.

3. Press INIT key. This sets the instrument to pulse mode. However, a pulse
waveform will not appear unless the calibrator is turned on.

4. Press MEAS key.

5. Select  Meas > Frequency CH1> by pressing the menu key associated with
it. The box around the menu will be highlighted. This indicates that the
frequency function is selected for number entry. Frequency is given in
hertz. To select a frequency value of 1 GHz, press the "1" key followed
by the "G" (for giga) key.

This causes the frequency correction factor for the sensor to be read from 
the sensor’s internal memory and automatically be applied to the
measurement. 

Although in this case the value should have already been set to 1 GHz by 
the INIT key, it is good practice for learning the operation of the
instrument.

6. Press the CHAN function key.

7. Press the Chan 1 > Calibration menu key.

8. Press the Chan 1 > Calibration > AutoCal menu key to initiate the
automatic zeroing and sensor calibration routine.

The AutoCal routine will calibrate the entire dynamic range of the sensor in
approximately 1.5 minutes while reporting status via screen messages.
AutoCal will not start if there are any pending errors.  Press CLR to
clear errors before initiating AutoCal.  A listing of error messages
appears in Appendix A Error Messages.

3.5  Calibration

Note
If the sensor was just connected to the instrument or the instrument was just
turned on, please wait at least 15 minutes for the instrument to warm up before
autocalibration.
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function will be assigned after initialization.

STEP PROCEDURE

9. If an error message appears after you have initiated AutoCal, verify the
following:

a. Is the sensor that is connected to the calibrator also connected to the channel
indicated in the Chan 1 > Select menu?

b. Are the sensor cable connections secure at both the sensor and instrument
input channels?

c. Were any errors pending before you initiated AutoCal?

d. Does the instrument pass its self-test (no errors reported when you pressed
ON/SBY)?

To repeat the self-test, press Spcl > Servicing > Self Test.

e.    Has an improper value been entered into the CF in dB window?
       (Refer to the discussion of the Chan 1 > Extensions menu later in 
       this  section.)

f. Are any attenuators or other devices that are connected between the sensor and
the calibrator not accounted for in the CF in dB value?  (Refer to the
discussion of the Chan 1 > Extensions menu later in this section.)

This completes the Calibration exercise.  When you have accomplished these
steps, the instrument’s zero level will be properly adjusted, the sensor will be
calibrated, the calibrator must be manually turned on and a pulsed waveform
display will appear.  The instrument will be ready for the practice exercises
presented in the next subsection.

Figure 3-4.  Front Panel Controls Used in Calibration Procedures
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In the following exercises you will practice adjusting the display settings and
pulse train parameters to become familiar with the Model 4400A/4500A
controls.  Complete instructions for each control function are presented in
Section 4 OPERATION.

It is suggested that you review the front panel control conventions presented in
Subsection 4.3 Menu Conventions before proceeding.  

Before beginning the exercise connect a sensor to the calibrator from channel 1.
In the SPCL > CALIBRATOR > menu set the level to +5 dBm, set Cal Mode to
Pulse, and turn the calibrator output "On".

MENU ITEM EXERCISE

Press the CHAN function key and perform the following exercises to become familiar
with the items in the Chan 1 > menu.

Chan 1 > Select Press the Chan 1 > Select key to select a channel.  Each time the button is pressed, the 
  next available channel is selected.  Pressing repeatedly will cycle through the following    
  channels:

CH 1, CH 2, CH Math, Ref 1, Ref 2

Observe how the menu changes as you step through the items offered in the Chan > 
Select window.

When CH Math is current in the Chan > Select window, those instruments equipped with
the optional Channel 2 will display the difference between the signals applied to Channels
1 and 2. Use the Chan (CH Math) > Expression window to set the operation of the 
(CH Math) display.

Use the Chan 1 > Select function to reselect CH 1 before proceeding.

Chan 1 > Channel Press the Chan > Channel menu key to toggle the CH 1 display off and
on.  The waveform should disappear and reappear.  (Leave it on.)

Chan 1 > Vert Scale If the Chan 1 > Vert Scale selection is not active, press the Chan # > Vert 
Scale menu key.  Use the spin knob or          to step the vertical sensitivity
of the display through the range from 0.1 dB/Div to 20 dB/Div.  Observe
the resulting changes in the pulse height, and note that the VertScale parameter
changes at each step to match the selected sensitivity.  Note also that the
display is rescaled without recapture of data, and that the markers continue
to make full-resolution measurements on waveforms that are off the screen.

3.6  Practice Exercise for Pulse Power Measurements

CHAN
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Chan 1 > Vert Center Press the Chan 1 > Vert Center menu key.  Use any of the data entry
controls to shift the vertical center of the display to correspond to power levels of -10, 0
and +10 dBm.  Observe the position of the display at each setting and note that the
VertCenter parameter changes to match the selected level.  Note also that the display is
rescaled without recapture of data.

Chan 1 > Extensions > Press the Chan 1 > Extensions menu key to access the Extensions submenu 
(Figure 3-7).

Chan 1 > Extensions > Press the Chan 1 > Extensions > Display menu key to toggle between the
Display Pwr and Trig functions.  Selecting the Pwr function displays the waveform

that is connected to the sensor; selecting the Trig function displays the waveform
connected to the external trigger input.  Because there is no external connection to the
trigger input for this exercise, the waveform display will be show a flat trace if Trig is
selected.

Chan 1 > Extensions > This selection will be highlighted.  Use any of the data entry controls to shift the waveform
dB Offset vertically on the display.  (Positive offsets move the waveform up; negative offsets move 

it down.)

Chan 1 > Extensions Press the Chan 1 > Extensions > CF in dB menu key.  Use any of the data
CF in dB entry controls to shift the waveform vertically.

Figure 3-5.  Chan 1  > Menu

Note

In practice, dB Offset is used to compensate for attenuators or amplifiers inserted
between the sensor and the device under test.  CF in dB is used to compensate for
losses in cables, adapters, switches and other line equipment inserted between the
sensor and the calibrator output, or between the sensor and the device under test, but
not both.
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MENU ITEM EXERCISE

Chan 1 > Extensions > Press the Chan 1 > Extensions > Video BW menu key to toggle between
Video BW the “Low” (narrowband) and “High” (wideband) sensor bandwidths.  The

bandwidths and risetimes corresponding to the “Low” and “High” sensor selections are
presented in the sensor specifications, Tables 1-3, through 1-17. The “Low” position
reduces the RF noise level.  The “High” position is useful for displaying pulses with fast
rise and falltimes.

Chan 1 > Extensions > Press the Chan 1 > Extensions > Averaging menu key.  Use any of the
Averaging data entry controls to select the number of samples to be averaged at

each point of the waveform to produce the waveform display.

Press the TIME function key and perform the following exercises to become familiar with
the items in the Time > menu (Figure 3-8):

Time > Timebase This selection will be highlighted.  Use the spin knob to step the timebase
through the range from 10 ns/Div to 1 s/Div.  Observe the changes in the 
display and note that for each selection, the Time > Tr Dly reading remains
consistent with the limits set by the resolution of the display.

Time > Position Press the Time > Position menu key to shift the start of the waveform 
to the left (L) edge, middle (M) or right (R) edge of the display area.

Figure 3-6.  Chan  1  > Extensions > Menu

TIME

Note
In practice, this feature is used to observe a specific segment of the waveform.  Select
“L” to observe the waveform immediately after the trigger occurs; “R” to observe the
waveform immediatetely before; and “M” to observe segments of the waveform just
before and after the trigger.
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MENU ITEM EXERCISE

Time > Trig Delay Press the Time > Trig Delay menu key.  Use any of the data entry controls to adjust the 
  time delay between the trigger and the start of the data capture display.  The instrument
  adjusts the limits of the Trig Delay parameter based on the timebase selection to reflect an 
  appropriate resolution for that timebase. 

Press the TRIG function key and perform the following exercises to become familiar with
the items in the Trig > menu (Figure 3-9):

Trig > Trig Mode Press the Trig > Trig Mode menu key to toggle between Auto and Norm(al).

In the Norm mode, the data capture and waveform display are triggered when the internal or
external trigger pulse reaches the trigger level.  In Auto mode, if no trigger pulse is present at
or above the trigger level, the measurement is triggered automatically after a prespecified
timeout period.  The Auto mode is preferred for measurement of unmodulated (CW) carriers.

Trig > Trig Source Press the Trig > Trig Source menu key to toggle between Ch 1 Int(ernal) and Ch 1 Ext(ernal).    
  The latter choice is valid only if an external trigger source is connected.  The Ch 2 selections  
  will be activated only if the optional Channel 2 is installed.

Trig > Trig Level Use any of the data entry controls to adjust the trigger level, which may be set to any 
positive or negative value, up to the peak power of the trigger signal.  For these exercises,  

  the trigger waveform is the calibrator signal, which has been set to a peak power level of 
  +10 dBm.  Accordingly, the Trig Level control may be set to any level in the range from 
  -5 to +9 dBm.

TRIG

Figure 3-7.  Time  > Menu
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MENU ITEM EXERCISE

Trig > HoldOff This control cannot be used effectively when the calibrator is the source of the test signal.  
   Consequently, it is not used for these exercises.  See Table 4-9 for a discussion of the
   HoldOff parameter.

Trig > Trig Slope Press the Trig > Trig Slope menu key to toggle between rising edge triggering and falling 
   edge triggering.  Note that in the Status parameter field at the top of the graph mode 
   display the trigger slope is indicated by the sign of the trigger channel.

Press the MARK function key and perform the following exercises to become familiar
with the items in the Mark > menu (Figure 3-10):

Mark > Window This key enables you to select the time marks in the top or bottom window of a split-screen
   display available with two-channel instruments (Figure 3-11).  (To establish a split-scree
   display, press the DISP function key; then press the Disp > Screen menu key and select 
   Split.)

To switch between the top and bottom windows of the split screen display, press the
MARK function key followed by the Mark > Window menu key.  The active marker is
indicated by the highlighted menu box in the Mark > menu and by small triangles at the
top and bottom of the markers.  See Figure 3-12.

Figure 3-8.  Trig  > Menu

MARK
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Figure 3-10.  Split-Screen Display

Figure 3-9.  Mark  >  Menu
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MENU ITEM EXERCISE

To return to a full screen, press the DISP function key, followed by the Disp > Screen
menu key.  Select Full. 

Press the MARK function key to continue the exercise.

Mark > Time Mark 1 If Time Mark 1 is inactive, press the Mark > Time Mark 1 menu key to 
activate it.  Use the spin knob or         to move Time Mark 1 to the leading edge of any
pulse in the display.  Move the time mark across the pulse and observe the power reading
(in dBm) located above the left-hand side of the waveform display window.  This reading
refers to the peak power level at Time Mark 1 and will be displayed in the same color as
the measured waveform.  Also observe that the Time Mark 1 display box shows the time
delay of the marker position relative to the trigger event.  Use this feature to determine the
relative time of any point on the measured waveform.

Mark > Time Mark 2 If Time Mark 2 is inactive, press the Mark > Time Mark 2 menu key to
activate it.  Use the spin knob to move Time Mark 2 a few divisions away from Time
Mark 1.  Observe that the active marker is designated by triangles at top and bottom.
Note that the power reading above the right-hand side of the waveform display window
corresponds to Time Mark 2.  Note also that the ratio of the waveform power levels at
Time Mark 1 and Time Mark 2 (which is equivalent to the difference of the two levels
expressed in “dBm”) is displayed above the centerline of the waveform.

Figure 3-11.  Waveform Display With Time Marks
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Mark > Delta Time Move either time marker and observe that the Mark > Delta Time box
displays the difference in time between the two time marks.

Mark > Set Vrt Cntr Press the Mark > Set Vrt Cntr menu key to move the display window so
that the signal level at the active marker crossing will be displayed at the center of the
screen.
For example, pressing the Set Vrt Cntr menu key when the active marker is on a pulse
measuring +10 dBm will shift the display up or down, so that the center of the vertical
scale corresponds to +10 dBm (see Figure 3-13a).  If you move the active marker off the
pulse so that its power reading is -15 dBm, for example, pressing the Set Vrt Cntr key will
shift the display so the vertical center corresponds to -15 dBm (Figure 3-13b).

When you press the Mark > Set Vrt Cntr menu key, the Vertical Center parameter is
automatically adjusted in the applicable Chan # > menu.

Figure 3-12.  Using Mark  >Set Vertical Center

Figure 3-12a

Figure 3-12b
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Hint
For best results, read the rest of this Instruction Manual through Section 6
APPLICATION NOTES before using the Model 4400A/4500A to make
operational measurements.

Note

The Model 4400A/4500A readings are always full scale, so data is not lost when
vertical settings are changed.  Thus, there is no danger of losing data related to
events that occur during adjustment of Vertical Scale, Vertical Center, dB Offset, 
CF in dB, or Frequency.

MENU ITEM EXERCISE

Press the MEAS function key, and perform the following exercises to become
familiar with frequency entry.

Use any of the data entry controls to select the measurement frequency
(in GHz).  The instrument will automatically read the frequency correction
data from the sensor and apply the correction to the measurement.

Because the sensor is connected to the calibrator output for these exercises, the 
measurement frequency must be set to 1.0 GHz (the frequency of the calibrator signal) 
to obtain a valid reading.

Meas > Frequency Group This selection toggles between BOTH and EACH. The BOTH option links both
channels together with the same frequency. The EACH option allows each 
channel to be set to different frequencies.

Meas > Frequency Use any of the data entry controls to adjust the frequency for Channel 1 
Channel 1 operation. This frequency selection is used to calculate the required

correction factor.

Meas > Frequency This only applies to Channel 2 operation. The operation is the same as
Channel 2 discussed above.

This concludes the Practice Pulse Power Exercises.  Press the INIT function key to
clear the practice parameter settings and the instrument will be ready to use.

MEAS
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3.7  Practice Exercise for Statistical Power Measurements (4500A only)

In the following exercises you will practice adjusting settings for the Model
4500A Digital Sampling Power Analyzer in the statistical power mode. In
statistical power measurements, the instrument does not require a trigger event
to make level measurements. The signal is continuously sampled at
approximately half a million samples per second

Before beginning the exercise, turn the instrument power on and connect a
sensor to channel 1. Press the INIT key to initialize the instrument to a known
state. Then connect the sensor to the built-in calibrator. If a sensor requires
calibration see Section 3.5 for instructions.

In the SPCL >CALIBRATOR menu set the calibrator level to +5 dBm, cal mode
to pulse and turn the output power level on.

For more information on the statistical power measure mode definitions, see
Chapter 6 -  Applications.

MENU ITEM  EXERCISE

Top Level 
 > Measure Mode Press > Measure Mode to cycle through the available measurement modes.  On the 

  Model 4500A  these are:
Pulse, CW, CDF, 1-CDF, PDF

The last three modes set the 4500A for continuous data acquisition and with statistical 
   display formats.  Select the CDF measurement  mode.

 > Measurement Toggle > Measurement from RUN to STOP. This will stop the instrument from measuring.

 >Display Press > Display: CLEAR to clear all data and display. All readings will go to dashes 
(invalid). Use this function any time old data needs to be cleared and new data 
captured.

Now toggle the > Measure menu to RUN to start acquiring data.

As the instrument captures data a cumulative distribution function plot will appear on the 
display (Figure 3-14). This plot represents all data points captured by the instrument. 
The plot shows the percentage of points that have been accumulated at or below a selected
power level.

Parameter and There are 9 parameter fields above the waveform display in the graph mode. These are:
Marker fields

Peak Power - The maximum power level sampled

Average Power - The calculated average power based on all samples

Peak to Average Ratio - Peak power minus the average power in dB

Total Time - This is the total time over which readings are captured

Total Points - This is the actual number of samples captured in 0.1 mega sample resolution

Tolerance - This is a measure of the statistical relevance of the data and is related to the 
selected confidence band.

Ref 1, 2 and Delta - These are the values returned as readings from the horizontal 
reference lines. The reference lines are set in power and return a value in percent.

3-22 Getting Started



MENU ITEM EXERCISE

Press the TEXT button and the screen changes to the text mode to show markers, 
reference lines, and all the automatic measurements on one screen.

Press the TEXT button again to change the screen back to the graph display.

Press the CHAN function key and perform the following exercises to become familiar
with the items in the Chan 1 > menu.

Chan 1 > Select Press the Chan 1 > Select key to select a channel.  Each time the button is pressed, the next
  available channel is selected.  Pressing repeatedly will cycle through the following  
  channels:

CH 1, CH Math, Ref 1, Ref 2

Observe how the menu changes as you step through the items offered in the Chan # > 
Select window.

In the channel selection menu Channel 2 is not available in the Stat measurement mode.

Use the Chan # > Select function to reselect CH 1 before proceeding.

Chan 1 > Channel Press the Chan > Channel menu key to toggle the CH 1 display off and
on.  The waveform should disappear and reappear.  (Leave it on.)

Chan 1 > Vert Scale If the Chan 1 > Vert Scale selection is not active, press the Chan # > Vert 
Scale menu key.  Use the spin knob or          to step the vertical sensitivity
of the display through the range from 0.1 dB/Div to 20 dB/Div.  Observe
the resulting changes in the CDF plot. Note also that the display is rescaled without 
recapture of data.

Chan 1 > Vert Center Press the Chan 1 > Vert Center menu key.  Use any of the data entry
controls to shift the vertical center of the display to correspond to power levels of -10, 0
and +10 dBm.  Observe the position of the display at each setting and note that the Center
parameter changes to match the selected level.  Note also that the display is rescaled
without recapture of data.

Chan 1 > Extensions > Press the Chan 1 > Extensions menu key to access the Extensions submenu.

CHAN
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Note

In practice, dB Offset is used to compensate for attenuators or amplifiers inserted
between the sensor and the device under test.  CF in dB is used to compensate for
losses in cables, adapters, switches and other line equipment inserted between the
sensor and the calibrator output, or between the sensor and the device under test, but
not both.

Figure 3-13.
CDF Display

MENU ITEM EXERCISE

Chan 1 > Extensions > The selection will be highlighted as it is the default active function for the extensions 
dB Offset submenu.  Use any of the data entry controls to shift the waveform vertically on the 

display.  (Positive offsets move the waveform up; negative offsets move it down.)

Chan 1 > Extensions Press the Chan 1 > Extensions > CF in dB menu key.  Use any of the data
CF in dB entry controls to shift the waveform vertically.

Chan 1 > Extensions > Press the Chan 1 > Extensions > Video BW menu key to toggle between the “Low”
Video BW (narrowband) and “High” (wideband) sensor bandwidths.  The bandwidths and risetimes 

corresponding to the “Low” and “High” sensor selections are presented in the sensor
specifications, Tables 1-3, through 1-17. The “Low” position reduces the RF noise level.  

Press the MEAS function key and perform the following exercises to become familiar with
  selecting statistical measurement modes.

Meas > Stat Mode This menu selection offers three choices on how the captured data is plotted. They are
cumulative distribution function (CDF) the default mode, 1- cumulative distribution 
function (1-CDF), and probability density function (PDF). 

The CDF plot presents the data in a running total by level which can be read by markers
or reference lines as the percent of total readings at or below a selected power level.

MEAS
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The 1-CDF plot presents the data as the percent of total reading at or above a selected
power level.

The PDF mode plots the quantity of samples. Only the reference lines are functional and
return the percent of total readings at a specific power level.

Figure 3-15.
PDF Display

Figure 3-14.
1-CDF Display
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MENU ITEM EXERCISE

As an extra exercise, stop the measurement acquisition and use the reference lines to
record a reading at +5dBm in CDF mode. Then use the total number of samples and
calculate the total number of points that these percentages represent.

Meas > # of Samples This selection sets a limit for the number of samples to be acquired.  This acquisition takes
   place at about 500 kSa/sec for a  single channel, and 250 kSa/sec for two channels   
   running.  When the total number of points has been reached, the instrument will enter  
   STOP mode.

When finished, leave the Meas > Stat Mode in 1-CDF.

Press the TIME function key and perform the following exercises to become familiar with
the items in the Time > menu.

Time > X-Axis This selection changes the horizontal scale to display all or only a portion of the waveform.
Expand the X-axis using the knob until it reads 0.1% per division. This will expand the
waveform data to its maximum resolution.

With the instrument in the Chan > Extensions > Stat Mode: 1-CDF display mode, the
maximum detail around the peak power will be shown at the left edge of the display.

Time > % Offset Select the % Offset and use the knob to move the expanded display along the waveform.

This menu has no active functions in the statistical mode. One menu displays the message
Trig > Trig Mode: Continuous as a reminder that the instrument is continuously sampling
the power envelope in the stat mode.

Press the REF function key and perform the following exercises to become familiar with
the items in the Ref > menu.

The first step in using the reference lines is to enable them and assign them to a channel.

Ref > Extensions > In the REF menu select the extension submenu. In this menu press the Ref CH Sel menu 
Ref CH Sel key until the selection reads Channel 1. The reference lines are now available and are 

positioned on the screen based on the vertical scale and vertical center selections for the
selected channel; in this case channel 1.

Press the PREV key to return one level up (Ref >), where the next command is located.

Note

The instrument will not accept an invalid combination of X-Axis and % Offset. The 
% Offset is automatically adjusted to a valid limit for the selected X-Axis. For
example, when the X-Axis is set to 10% per division, the horizontal axis covers the
range from 0% to 100%. On this setting the only valid % Offset is 0%. The % Offset
is automatically limited when the X-axis is changed.

TIME

TRIG

REF
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MENU ITEM EXERCISE

Ref > Ref Line 1 If Ref Line 1 is inactive, press the Ref > Ref Line 1 menu key to activate it.  Use the spin 
knob or         to move Ref Line 1 to the power level where the desired measurement is to
be made.  Move the Ref Line around the waveform and observe the percentage of
occurence shown above the left-hand side of the waveform display in the parameter field.
In 1-CDF this reading refers to the percentage of the total readings that are at or above the
power level for the reference line and are displayed in the same color as the measured
waveform.  

Ref > Ref Line 2 If Ref Line 2 is inactive, press the Ref > Ref Line 2 menu key to activate it.  Use the spin 
knob to move Ref Line 2 a few divisions away from Ref Line 1.  Observe that the active
reference line is designated by triangles at left and right.  Note that the reading above the
right-hand side of the waveform display window corresponds to Ref Line 2.  Note also
that the absolute delta of the percent of Ref Line 1 and Ref Line 2 is displayed above the
centerline of the waveform.

Hint
For best results, read the rest of this Instruction Manual through Section 6
APPLICATION NOTES before using the Model 4400A/4500A to make
operational measurements.

This concludes the Practice Statistical Power Exercises.  Press the INIT function
key to clear the practice parameter settings and the Model 4500A will be ready to
use.

Getting Started 3-27



This section presents the control menus and procedures for operating the Model
4400A/4500A in the manual mode.  All the display menus that control the instrument
are illustrated and accompanied by instructions for using each menu item.  

The operation section of the manual begins with instructions on how to calibrate the
sensors that will be used with the instrument. This calibration is required to begin
taking measures using the Digital Sampling Power Analyzer. 

The Model 4400A/4500A features a built-in automatic calibration (AutoCal) process,
which calibrates both the peak power and CW measurement channels.  An internal
programmable calibrator outputs discrete incremental power levels covering the
dynamic range of the sensor.  Zeroing is adjusted for the High and Low video
bandwidths and for the CW measurement mode. 

Before beginning calibration a warm-up period may be required. If the instrument is
not connected to main power or the rear panel power switch is off, a 30 minute
warm-up period will be required before the sensors can be calibrated to full accuracy.
The front panel switch is a standby switch, and the calibrator is always powered. If
the sensors are not connected or the standby switch is off, the sensors will require 15
minutes to temperature stabilize.

Before initiating AutoCal, clear any pending errors by pressing CLR.  To initiate
AutoCal, press the CHAN function key, followed by the Chan # > Calibration >
AutoCal menu keys.  See Figure 4-1b.  During AutoCal, progress is reported on the
display status line.  If necessary, you can halt AutoCal by pressing the ESC key.

CF in dB If cables, adapters or other devices are in the signal path between the calibrator output
and the sensor during the AutoCal procedure, but are not to be used in the
measurement path, you must set the  Chan # > Extensions > CF in dB parameter to
assure proper instrument calibration.  Do this by adding up the losses of the cables,
adapters  or  other  devices  and  entering  the  sum  into the Chan # > Extensions >
CF in dB window (Figure 4-1c) before initiating AutoCal.  After AutoCal has run,
reset the CF in dB parameter to zero and remove the cables and adapters before
performing the measurement.

Calibration accuracy varies with signal power, as described in Subsection 1.6
Specifications.  An analysis of calibration accuracy is presented in Section 6.0
Application Notes.

*The # symbol designates the numerals 1 or 2.

Operation
4

4.1  Calibration

Note
You must calibrate the instrument using the AutoCal routine whenever the Priority
Message field reads “CH # Needs AutoCal.”*  At Power-On, the instrument checks its
data buffers and will not perform measurements if a valid set of calibration data is not
present.
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Figure 4-1a.  Chan 1 > Menu

Figure 4-1c.  Chan  1 > Extensions > Submenu

Figure 4-1.  Chan 1 > Menu
and Associated Submenus

Figure 4-1b.  Chan  1 > Calibration > Submenu

Inset.  Menu Terminology
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In the manual mode, the instrument is controlled from the front panel by selecting
items from a system of screen menus.  The menu structure is illustrated in Figure 4-2.
To properly input commands and data using these menus, you must be familiar with
the menu conventions described in the next subsection.  Subsequent subsections
provide detailed instructions for the control keys and menus:

4.6 Top Level Menu
4.7 System Keys
4.8 - 4.18 Function Keys and Associated Menus
4.19 Automatic Operation

This section of the manual describes the menu conventions used throughout Chapter 4
"Operation" and the rest of the manual.
The control menu conventions are summarized as follows:

1. Path description is a notation to indicate the entry location in the menu structure.
The greater than ">" symbol is used to indicate each indented level of the menu.
The first name should be one of the function keys. If the ">" symbol is the first
character then the top level menu is being referenced. The top level can be
accessed by pressing the "ESC" key.  If a colon ":" symbol is part of the
description, the value that follows the colon ":" is the choice of value in that
menu. 

       In the top level menu of the Model 4500A, > Measure Mode offers CW, Pulse,
and three statistical measurement modes (CDF, 1-CDF and PDF).  The Model
4400A does not support the statistical modes, so only CW and Pulse
measurement modes are available.  The following sections of this manual will
use the symbol Pwr to indicate that a menu selection is only applicable when
the instrument is in Pulse or CW power measurement modes.  The symbol Stat
will be used to indicate functions or menu selections that are only available in
one of the three statistical modes, and are not applicable on the Model 4400A.
Pwr & Stat ➮ indicates that the selection is available in any measurement mode.
In a 4500A, the CHAN, MEAS, TIME, TRIG, MARK, and REF menus all have
slight differences depending upon whether the instrument is set to a power or a
statistical mode.  The UTIL, SPCL, PRGM and DISP menus operate the same in
any mode.

2. Entries in the menu selection boxes (see Figure 4-1 Inset) can be any of the
following types:
 
Actions, Toggles or Parameter Values

3. A single word or abbreviation in a selection box written in upper/lower case letters
indicates an entry or selection menu; when the word in the selection box is
written in all upper case, it indicates an Action or a secondary menu (submenu).
Examples are presented in Figures 4-1.

The Chan 1 > Calibration > Fixed Cal window in Figure 4-1b is
an example of an Action. To initiate the indicated action, simply
press the associated menu key.

4.2  Manual Operation

4.3  Menu Conventions
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Figure 4-2.  Control Menu Structure
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4. Two entries (one of which is highlighted) appearing side-by-side within a menu
indicate a Toggle.  See, for example, the Chan 1 > Channel selection box in
Figure 4-1a.  Press the associated menu key to toggle the selection between
“Off” and “On.”

5. A Parameter Value in a selection box represents the current value of that
parameter.  See the Chan 1 > Vert Center selection box in Figure 4-1a.  To
change a Parameter Value, highlight the selection by pressing the associated
menu key. Normally one of the selection boxes will be highlighted
automatically each time a menu is activated.  Highlighting is indicated by a
color change of the selection box.

When a parameter entry window is highlighted, you may use any of the data
entry controls (spin knob, , or keypad) to adjust the parameter value.
Pressing the menu key of a highlighted item deactivates the item and disables data
entry.

6. Parameter Values can either be continuously variable throughout a range, or
restricted to a predefined set of discrete values.  For discrete sets, the spin knob
and arrow keys are programmed to select only valid values in the set.  For
discrete ranges, if you key in an incorrect value, the instrument will
automatically select the nearest correct value.  If you input a value outside the
range of the parameter, the instrument will respond with the error message
“Number Entry Over (Under) Limit.”

7. The word “MENU” appearing in a selection box indicates that there is a submenu
of additional selections at the next lower menu level.  In the menu shown in
Figure 4-3a, for example, when you press the Disp > Trace Type menu key, you
will call up the  Disp > Trace Type > submenu illustrated in Figure 4-3b.

8. The word “REPORT” in a selection box indicates that a text display of data related
tothe associated item is available.  In the example of Figure 4-4a, pressing the
Spcl > CH 1 Sensor menu key will display the text report illustrated in Figure
4-4b.

9. Pressing the CLR data entry key (see Figure 3-1) clears errors, text reports and any
entry in process.

10. Pressing a menu key associated with the Action entry “CENTER”, causes the
instrument to center the waveform at the active Time Mark.  See the Mark > Set
Vert Cntr window in Figure 4-5. 

These ten rules apply generally to all the Model 4400A/4500A control menus.  By
becoming familiar with them, you will expedite instrument operations and avoid
errors.
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Figure 4-3a.  Disp > Menu

Figure 4-3b.  Disp > Trace Type > Submenu

Figure 4-3.  Disp > Menu and Associated Submenu
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Figure 4-4. Spcl > Menu
and Associated Text

Report

Figure 4-4a.  SPCL > Menu

Figure 4-4b.  Chan 1 Sensor Configuration Report

Figure 4-5.  Mark > Menu 
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In following subsections you will be introduced to the Top Level Menu and operating
procedures for the three primary key groups: System, Function, and Data Entry.

Note
Help screens for each menu describe the menu items.  See Subsection 4-7 System
Keys.  Press the HELP key to access the help screen for the current menu.  Press
ESC or press the HELP key again to return to the previous display mode.
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The numeric keypad illustrated in Figure 4-6 is one of the three data entry controls
that enable you to enter parameters for the various control functions.  The keypad is
subdivided into three areas:  numerals, units of measure and controls.
The ten numerals, the minus sign and the decimal point are used to enter numerical
data.  Six “units of measure” keys are provided for you to use to complete numerical
entries.  When entering time intervals, press the “m” after entering the numbers to
indicate milliseconds or milliseconds/division;  press “µ” to indicate microseconds or
microseconds/division; and press “n” to indicate nanoseconds or
nanoseconds/division.  Press ENT to indicate seconds or seconds/division.  Pressing
any one of these “units” keys enters the numerical data.

When entering numbers that are not time intervals (dBm for example), press the ENT
key after keying the number.  Pressing one of the units keys after entering a
non-time-related number has the same effect as pressing ENT.

The units keys labeled G, M, and k are used to enter frequencies in Gigahertz,
Megahertz, and kilohertz, respectively.  They operate in a manner similar to the
time-related units keys.

You may cancel a value before it is entered by pressing the CLR key.  The CLR key
is also used to clear status and error messages from the display. 

Two alternative controls are provided for entering selections and numeric data.  These
are spin knob and the right/left arrow keys [         ].  Rotate the spin knob clockwise
to decrease the value in the active display window; clockwise to increase it.  Detents
in the knob rotation mark discrete values in the selection range.  The arrow keys also
select discrete values: the left arrow increases the value in the selected display
window; the right arrow decreases it.  Holding down an arrow key causes it to repeat.

Figure 4-6.  Data Entry
Keypad

4.4  Data Entry Controls
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4.5  Display Data
The 4400A/4500A has four display modes. These are the Graph mode, Text mode,
Report mode, and the Help mode. Whichever mode the display is in, the menu portion
of the display is always present and active.

The HELP mode is activated by pressing the HELP key. When in this mode the
instrument will display up to three lines of information related to the active menu. The
menus are active in the help mode. This allows the operator to move to any menu
level and make multiple instrument configuration changes without leaving the help
mode. To leave the help mode press the HELP key again or the ESC key.

The REPORT mode is active when a report is requested by a menu selection or an
IEEE-488 command. Each report is formatted to provide the specifically requested
information. The report mode is exited by pressing the ESC key or selecting another
menu option.

The TEXT mode presents a tabular display of measurement values for channels 1 and
2.  In Pulse measurement mode, this table consists of all 14 automatic pulse
measurements.  In all three Stat ➮ measurement modes (Model 4500A only), power
statistics, marker and reference line values and global measurement status parameters
are shown.  TEXT mode does not display any values when the measurement mode is
set to CW.

The GRAPH mode is the primary display mode for the instrument. After initalization
the display is in the graph mode. The graph mode includes a 501 by 281 waveform
display area, header field, menu path field, priority message field, error message field
and general message field.

The header field is in the top left corner. Its options include model number, time and
date, sensor temperature and no message.

The menu path is located in the upper right of the display. It shows the current menu
location in the menu indentation structure. See Figure 4-2 for menu information.

The error message is below the waveform display on the right. The default color is
red. Errors are cleared by pressing the ESC or CLR key.

The general message field is at the bottom of the display. It shows temporary
information about the status of the instrument. 
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Priority Messages The priority message is a field located below the waveform display in the
graph mode. This field displays a series of messages based on a pre-assigned
priority. If multiple conditions exist only the highest priority message is
displayed. This approach is used since for normal operation no messages
should be displayed. If a message is displayed, corrective action should be
taken to address the source of the problem, at which time the messages will
be cleared. In the case where only one channel is being used, the other
channel should be turned off which will disable any error conditions
associated with that channel. 
The priory is:

Measuring Stopped!!          Highest
CH 1 & 2 No Sensor
CH 1 No Sensor
CH 2 No Sensor
CH 1 & 2 Need Autocal
CH 1 Needs Autocal
CH 2 Needs Autocal
CH 1 & 2 Temp Drift
CH 1 Temp Drift
CH 2 Temp Drift
Auto Triggering
Waiting for Trigger
Capturing New Data
(Blank Field)                     Lowest

The "No Sensor" messages indicate that the instrument cannot detect a sensor
connected on the specified channel.

The "Autocal" message indicates the need to perform a new calibration before
measurements can be taken. This is required when a different sensor is connected to
the selected channel.

The "Temperature Drift" message indicates that the sensor has drifted more than 
±4°C from the original autocalibration temperature. For maximum accuracy a new
autocal should be performed on the channel. If not, a small additional error can be
introduced into the measurements.

The "Auto Triggering" message indicates that the instrument is in the auto-triggering
mode. When in this mode the instrument expects that a valid trigger event will occur
at regular intervals or the instrument will time-out and generate it’s own trigger event.
The autotrigger table ( Table 4-10) shows the typical time-out period for each
timebase. This mode is useful when the signal being measured drops below the trigger
level, the signal is a CW level or is not known. The auto-trigger will give the operator
a snap shot of the signal that the instrument is capturing. If this is an undesired effect
then switch the instrument to the trigger-normal mode in the TRIG > TRIG MODE
menu.

The "Waiting for Trigger" message indicates that there is no valid measurement data,
the instrument is in the trigger-normal mode, and waiting for the first valid trigger
event. Once any valid trigger event occurs the message will be cleared.

The "Capturing New Data" message indicates that the instrument is triggering and
capturing new measurements, but there is not enough data captured for the instrument
to complete the assigned averaging. If two channels are active the channel with the
largest averaging value is used to determine when the message is cleared.
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The commands in the To Level Menu (Figure 4-7) enable you to control the
measurement modes. These functions are detailed in Table 4-1. All commands affect
both measurement Channels 1 and 2.

Table 4-1.  Top Level Menu

Menu Item
(Type) Selections Function

Measurement
(Toggle)

Pwr & Stat ➮
Run, Stop

Controls the capture of new data

Press the Measurement menu key to stop the capture of data by the
measurement channel(s).  Press it again to restart the data capture.
Marker and Ref Line measurements continue to be made whendata
capture is stopped.

Single Sweep
(Action)

Pwr ➮
START

Captures data for one trigger event

When data capture has been stopped (see previous discussion of the
Measurement menu key), you can press the Single Sweep menu key
to capture the data gathered from one trigger event.  Pressing the key
repeatedly adds new data for each capture.  The number of data
points captured varies with the timebase.  To optimize the display,
use the Disp > Trace Type menu key to select “Points.”

4.6  Top Level Menu

Figure 4-7.  Top Level
Menu
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Table 4-1.  Top Level Menu

Menu Item
(Type) Selections Function

Display 
(Action)

Pwr & Stat ➮
CLEAR

Clears the waveform display and the internal data buffers

Press the Display > menu key to clear the waveform display and any
data in the measurement data buffers.  If the instrument is in the Run
mode, capture of new data begins immediately.  If the instrument is
in the Stop mode, the measurement data buffers are cleared and the
waveform display is blanked.  Data capture will resume when
Measurement > Run is initiated.

SRQ support is inclulded when measurement is ready and priority
message indicates data being captured. SRQ support is covered in
detail in the Remote Operation Section (Section 5.4). The display
clear function is used to clear the existing measurement data. This
function will clear the 02h bit which is used for measurement ready
but not the active service request. To clear the service request use the
ESC key or the IFC bus command. If the service request occurs after
the display clear command is executed the bus controller will read a
64 (40h) which will clear the SRQ but does not instruct the computer
that measurement data is ready.

When in the Pwr ➮ mode, clearing accumulated data is recommended
when the Chan # > Extensions > Averaging parameter is large.  This
causes much data to be accumulated and slows the computation of
the average signal.  Pressing Display clears that data so that old
information does not influence the data display.

When in the Stat ➮ mode, the Clear key will discard old information
and begin capturing new data. This also includes resetting the total
time and the total points counters to zero.

(continued)
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Menu Item
(Type)

Selections Function

Measure Mode
(Toggle)

Pwr  ➮ 
Pulse, CW

Selects the measurement mode for the entire instrument.

Stat  ➮ 
CDF, 1-CDF, PDF

Pressing the measurement mode menu key toggles the instrument
between the power mode and the stat mode. This change affects the
entire instrument. The measurement capture, processing , channel
selection, data displays and menu structure all change.

In the pulse mode (Pwr ➮) the instrument operates as a peak power
meter. The instrument requires a valid trigger event. Instantaneous
power measurements are taken at random intervals. Points are tracked
in time relative to the trigger event. The instrument reconstructs the
waveform from points that fall within the screen’s time window. This
window is defined by the timebase and trigger delay. All data that is
not on the screen is discarded. Markers return measurements of
power at specific time offsets from the trigger point. All automatic
measurements are limited to the instrument’s time window.

In CW mode (Pwr ➮) the instrument operates as a CW power meter,
measuring the average power of an unmodulated (CW) carrier.  This
mode uses an internal high-gain, low-noise signal path to permit
accurate CW power measurements to be made with peak power
sensors, and typically offers about 10dB more dynamic range than
Pulse mode.

In the three stat modes (Stat ➮) the instrument operates differently.
There is no requirement for a trigger signal. The instrument
continuously samples the RF signal and processes all of the samples.
The data is used to determine the peak, average and minimum power
levels. In addition, the data can be organized into a cumulative
distribution function plot or a probability density function plot. See
Chapter 6, Applications for more information on the statistical
relationship of the captured data.

Auto-Setup
(Action)

Pwr ➮
START

Initiates the auto-setup process.

Auto-setup will adjust the vertical scale, vertical offset, trigger
level, timebase and trigger holdoff for channel 1 and 2. The
instrument uses the currently selected trigger source to search
for the trigger event.

The setup will display the full amplitude of the pulse with at
least one full cycle. 

(continued)

Note You cannot obtain the average value of a pulse waveform by selecting the CW
measure mode.  To obtain average power, use the average power in the automatic
measurement mode or average the power between markers (see Table 4-11).

Table 4-1.  Top Level Menu
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The system keys are located at the top of the front panel control area.  See Figure 4-8.
They control functions related to the operating mode, display mode, hard copy output
and configuration. 

PREV Pressing PREV returns control to the next higher menu in the menu structure (Figure 4-2), unless
the last menu displayed was from a different branch.  In that case, pressing PREV returns to the last
menu displayed.

 ESC In the Local mode:
Pressing ESC/LOCAL halts a process, clears reports and displays the Top Level Menu.

In Remote mode:
Pressing ESC/LOCAL returns the instrument to the Local mode.

The LOCAL key is effective only when the analyzer is remote-enabled over the IEEE-488 bus and
the REM annunciator is illuminated.  In Remote mode, all other front panel controls are deactivated,
except the LOCAL and ON/SBY key.

GRAPH 

TEXT Pressing TEXT/GRAPH toggles the display between the graphic mode and a text screen
summarizing results of automatic signal measurements.  The text display is shown in Figure 4-9.

HELP Pressing the HELP key enables the Help mode and displays the Help screen associated with the
current menu.  See Figure 4-10.  In the Help mode the instrument continues to operate and all
controls remain active.  The HELP key operates as a toggle; press it to deactivate the Help mode
and return to the graphic display.  You may also press the ESC key to deactivate the Help mode.

PLOT After the plotter parameters are set using the UTIL menu, pressing PLOT will direct the Model
4400A/4500A to output the current display image to a (user furnished) output device.  See Appendix
B, for a description of printer/plotter features and operating instructions.
The output device is selected under UTIL > PLOTTER > MENU.

INIT Press INIT to initialize the parameters in Table 3-3 to their default values.  Use INIT to cancel an
undesired set of configuration parameters, or whenever you are uncertain of the instrument
configuration.

LOCAL

4.7  System Keys
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Figure 4-9.  Text Mode
Display in Power Mode

Figure 4-10.  Typical Help
Screen

Figure 4-8.  System Keys
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The ten function keys illustrated in Figure 4-11 access the principal control menus of
the Model 4400A/4500A.  Together with associated submenus, they enable you to
establish the measurement display modes and analyzer configurations; query the
processor database; perform and record measurements; perform internal diagnostics;
and communicate with other devices over the IEEE-488 bus and serial communication
ports.

The next ten subsections (4.9 through 4.18) discuss the ten function keys and describe
the selections in their associated menus and submenus. 

Figure 4-11.  Function Keys

The CHAN key activates the Chan # > menu and associated submenus, which enable
you to calibrate the instrument, specify its display parameters, measurement offset,
and detector bandwidth.  See Figure 4-12.

Figure 4-12.   Chan #  >
Menu

4.8  Function Keys

4.9  CHAN Key and Chan # > Menu
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Menu Configuration The configuration of the Chan # > menu depends on the item selected in the Chan #
> Select window.

Figure 4-12 presents the Chan # > menu, which is displayed when the
instrument is initialized. (Chan 1 > is the default menu.)  The Chan # >
menu items enable you to control the display of the measurement
channel.  Instructions for using the Chan # > menu are presented in
Table 4-2.

Figure 4-16 illustrates a second version of the Chan > menu that appears
when “CH Math” has been selected.  A submenu of the Chan Math >
menu enables you to control the display of the calculated sum or
difference of the detected Channel 1 and/or Channel 2 signals.
Instructions for the Chan Math > menu are presented in Tables 4-5 and
4-6. 

Figure 4-18 shows the Chan > Ref1 1 menu, which appears when “Ref 1”
has been selected.  The Ref # waveform is a “snapshot” of either the
Channel 1 or Channel 2 waveforms, which is created and stored for
later reference.  The menu items that enable you to control the display
of the reference waveform are explained in Table 4-7.

The default Chan # > menu (Figure 4-11) contains two submenus of additional
functions:

Figure 4-13 illustrates the Chan # > Calibration > submenu, which is used
to initiate the calibration and zeroing functions.  Instructions for using
the   Chan # > Calibration > submenu are presented in Table 4-3.

Figure 4-14 illustrates the Chan # > Extensions > submenu, which
provides access to a number of additional setup functions. Instructions
for using the Chan # > Extensions > submenu are presented in Table
4-4.

Figures and Tables The figures and tables which describe the Chan # > family of menus are summarized
as follows.

Menu or
Submenu Figure Table

(Default) Chan # > 4-12 4-2
Chan > Calibration > 4-13 4-3
Chan > Extensions > 4-14,15 4-4
Chan Math > 4-16,17 4-5,6
Chan > Ref # > 4-18 4-7
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Table 4-2.  Chan # > Menu
Menu Item
(Type ) Selections Function and Operation

Select
(Toggle)

Pwr & Stat ➮
CH1, CH2
CH Math
Ref 1, Ref 2

Selects the channel or function that will be affected by the rest of the
menu selections.

You select “CH 1,” “CH 2,” “CH Math,” “Ref 1” or  “Ref 2” by
pressing the Chan # > Select menu key to select the desired channel.
Any display parameters you set while “CH 1” is current will apply
to the signal connected to the Channel 1 input.  Similarly, any
changes you make to the display parameters while “CH 2,” “Ref 1,”
“Ref 2,” or “CH Math” are current will affect the display of that
signal or function. 

Channel
(Toggle)

Pwr & Stat ➮
Off, On

Turns the measurement channel off or on 

Disable the measurement by pressing the Chan > Channel menu
key.  Press it again to restore the display.

Disabling the measurement channel inhibits temperature monitoring
and any priority messages related to sensor disconnection, sensor
replacement, AutoCal required, and frequency downloading status.
Disabling the channel will turn off the display of the power and
trigger waveforms, but will not affect the internal or external
triggering of the channel.

Vert Scale Log
(Numeric)

Pwr & Stat ➮
Discrete Range:
Full Screen
0.1 to 20 dB/Div

Split Screen
0.2 to 40 dB/Div

Sets the vertical sensitivity of the display in log mode 

Use this control to size the vertical amplitude of the
waveform display to fit the display area, or to magnify a
waveform segment of particular interest.

Press the Chan # > Vert Scale menu key to activate this window.
Then use any number entry to step the vertical sensitivity of the
display to any 1-2-5 sequence value in the specified range.  Larger
sensitivity values reduce the height of the display; smaller values
increase it.
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Table 4-2.  Chan # > Menu
Menu Item
(Type ) Selections Function and Operation

Vert Scale Linear Pwr & Stat ➮
Discrete Range:
Full Screen
1 nW to 50 MW/Div

Split Screen
2 nW to 1 MW/Div

Sets the vertical sensitivity of the display in linear mode

Press the Chan # > Vert Scale menu key to activate this window.
Then use any number entry to step the vertical sensitivity of the
display to any 1-2-5 sequence value in the specified range.  Larger
sensitivity values reduce the height of the display; smaller values
increase it. 

Linear values are always positive. The bottom of the screen is zero
power or the offset level.

Vert Scale
Trig View

Pwr ➮
Discrete Range:
Full Screen
100 mV to 1 v/Div

Split Screen
200 mV to 2 v/Div

Sets the vertical sensitivity of the display for trigger view

Press the Chan #  >  Vert Scale menu key when the channel is in the
trigger view mode to activate this window. Then use any number
entry scheme to adjust the value in a 1-2-5 sequence in the specified
range. Larger sensitivity values reduce the height of the display;
smaller values increase it.

Number entry is always truncated to the lower value. Entering 
199 mV will set the vertical scale to the 100mV scale.

Vert. Center Log
(Numeric)

Pwr & Stat ➮
Continuous Range:
-99.99 to +99.99 dB

Sets the power level at the vertical center of the display

Use this control to shift the waveform display vertically to  the
desired  position  in  the  window.  Press  the Chan 1 > Vert Center
menu key to activate this window.  Then use the keypad to shift the
vertical center of the display to the desired power level.  Increasing
the power level moves the waveform down; decreasing the power
level moves it up.

Vert Offset Linear Pwr & Stat ➮
Continuous Range
0 to 99.99 Divs:

Sets the power level at the bottom of the display for the selected
channel.

When the offset is zero, the bottom of the screen is zero power.
Changing the offset allows the viewing of data at larger power levels.
Markers continue to make readings on the waveform when it is off
the screen.

The exact value of the offset is related to the selected vertical scale.
If the vertical scale is 1 mW/Div then a vertical offset of 1 division is
an offset of 1 mW and a vertical offset of 99 divisions is an offset of
99 mW. 
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Table 4-2.  Chan # > Menu    (continued)

Menu Item
(Type ) Selections Function and Operation

Vert Offset
Trig View

Pwr ➮
Continuous Range:
-3 to +3 V

Use this control to shift the waveform display vertically to  the
desired  position  in  the  window.  

Press  the Chan 1 > Vert Center menu key to activate this window.
Then use the keypad to shift the vertical center of the display to the
desired voltage level.  Increasing the voltage level moves the
waveform down; decreasing the voltage  level moves it up.

Calibration
(Submenu)

Pwr & Stat ➮
MENU

Accesses the Chan 1 > Calibration > submenu.  See Table 4-6.

Extensions
(Submenu)

Pwr & Stat ➮
MENU

Accesses the Chan 1 > Extensions > submenu.  See Table 4-7.
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AutoCal Pwr & Stat ➮ Initiates the automatic calibration routine
START

You should initiate AutoCal:

a. Each time you change sensors.  Allow 15 minutes for the sensor to
stabilize before initiating AutoCal.

b. When the “CH # needs Autocal” message appears in the Priority
Message area of the display.

c. When a temperature drift warning appears in the Priority Message area.
The Model 4400A/4500A records the ambient sensor temperature
when AutoCal is run.  If the ambient sensor temperature changes
significantly, a temperature drift warning is displayed.  The warning
message will clear automatically when the temperature returns to the
measured range.

The AutoCal routine takes approximately 1-1/2 minutes to zero and
calibrate both the High and Low video bandwidths.  While these
activities are in progress, the display reports the AutoCal status on the
Message Line.  When the process is finished, “Autocal Complete” is
displayed.

Table 4-3.  Chan # > Calibration > Submenu 
Menu Item
(Type) Selections Function and Operation

(Action)

Figure 4-13. 
Chan # > Calibration >

Submenu

Calibration A discussion of the internal calibration capability is presented in Subsection 4.1
Calibration.  Figure 4-15 illustrates the Chan # > Calibration > submenu and Table
4-3 provides instructions for its use.
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The Chan # > Calibration > Start selection will only be highlighted when an AutoCal
can be selected.  AutoCal is not available if the channel is off or a sensor is not
connected.

Fixed Cal Pwr & Stat ➮ Sets the sensor 0 dBm point precisely using an external standard.
START

The Model 4400A/4500A allows the operator to perform a 0 dBm fixed
calibration using a customer-provided source.  The Chan # >
Calibration > Fixed Cal Start selection will only be highlighted when
Fixed Cal  can be activated.  To activate Fixed Cal the channel must be
turned on, have a sensor connected, and have completed a valid
AutoCal.
 
The correction range of the sensor 0 dBm point by the Fixed Cal
procedure is limited to + 1 dB.

Zeroing Pwr & Stat ➮ Initiates the automatic internal zero adjustment routine for CW
(Action) START measurements

The instrument will automatically adjust its indication of the zero input
power level.

Disable any signal source connected to the sensor before initiating the
Zeroing procedure.  If the sensor is connected to the internal calibrator,
the calibrator output signal will be turned off automatcially when
Zeroing is initiated and will resume when zeroing is complete.

Initiate Zeroing by pressing the Chan # > Calibration > Zeroing menu
key.  During the Zeroing process, the message line will read “Zeroing
CW Channel #.”  When complete, the message line reads “Zeroing CW
Complete.”  Reactivate any external signal applied to the sensor. 

       If the SRQ annunciator illuminates at the end of the Zeroing procedure,
       proceed as instructed in Subsection 5.4 SRQ Operation.

       Pressing the ESC key will halt the Zeroing process.

Table 4-3.  Chan # > Calibration > Submenu  (continued)

Menu Item
(Type) Selections Function and Operation

(Action)

Note If the SRQ annunciator illuminates at the end of the AutoCal procedure, proceed as
instructed in Subsection 5.4 SRQ Operation. If an error message appears on the
display during the Autocal procedure, refer to Appendix A Error Messages.

Pressing the ESC key will halt the Autocal process.

Note
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Figure 4-14. 
Chan # > Extensions >

Submenu

Display Pwr ➮ Selects either a measurement channel or a trigger input for the 
(Toggle) Pwr, Trig waveform display

Press Chan # > Extensions > Pwr to display the waveform on the
measurement channel.  Press Chan # > Extensions > Trig to display the
trigger input waveform.

The trigger waveform display is useful for evaluating the trigger signal
characteristics and for making time measurements involving the trigger
and power channels.  For instruments equipped with the optional second
channel, it is recommended that you connect the trigger signal to the
channel that is not measuring the RF signal.  For single channel
instruments, store the trigger in a reference channel.

dB Offset Pwr & Stat ➮ Inputs the value of the offset attenuator
(Numeric) Continuous Range:

(-99.99 to +99.99 dB) This function is used to account for attenuator(s) or amplifier(s)
inserted at the instrument’s input to adjust high or low signal levels to
the input range of the instrument.

The value for offset correction factor is always entered in dB
but is still applied to the signal in the linear mode.

The offset entered in this function will be reflected in the trigger level
value.

Table 4-4.  Chan #  > Extensions > Submenu 
Menu Item
(Type ) Selections Function and Operation
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To display the unattenuated signal power, press the “dB Offset” menu
key and use any of the data entry controls to input the 
known value of the offset attenuator.

If necessary, determine the exact value of the attenuator by connecting
the sensor with the attenuator to the calibrator output and following
these steps:

1. Use Spec > Calibrator > Cal Mode to select “CW.”  See
Subsection 4-16.

2. Set the calibrator output to +20 dBm using the Spec > 
Calibrator > Set Level menu key and the keypad.  

3. Select Chan > Extensions > dB Offset and use the spin knob to
adjust the dB Offset parameter to the value (approximately 20
dB) until the power readout at the active time marker reads
20.00 dBm. 

The exact value of the attenuator is indicated by the dB Offset 
parameter.

CF in dB Pwr & Stat ➮ Compensates for any differences between the Autocal circuit
(Numeric) Continuous Range: and the measurement circuit

(-3 to +3 dB)
To preserve measurement accuracy, it is necessary to account for 
circuit losses in the AutoCal path that do not appear in the 
measurement circuit path and vice versa.

The value for correction factor offset is always entered in dB
but is still applied to the signal in the linear mode.

The offset entered in this function will be reflected in the trigger
level value.

During the AutoCal process, the instrument creates a table in memory
that correlates the calibrator output power levels to the corresponding
sensor output voltage.  When the sensor is connected directly to the
calibrator output during AutoCal, this table is precise.  However, if the
sensor is connected to the calibrator indirectly through lossy circuit
elements (cables, adapters, switches, etc.), the loss in these elements is 
a potential source of measurement inaccuracy.

However, if the same circuit losses occur in the measurement path
between the sensor and the device under test, the potential error is
cancelled.  Thus, it is necessary to determine the difference in circuit
loss in the calibrator path and the measurement path.  See Figure 4-15.

To compensate for path loss differences, press the “CF in dB” menu
key and use any of the data entry controls to input the circuit loss
difference in dB.

Table 4-4.  Chan # > Extensions > Submenu (continued)

Menu Item
(Type ) Selections Function and Operation
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Video Bandwidth    Pwr & Stat ➮ Selects either the narrowband or wideband detector  response
(Toggle) Low, High

Press Chan # > Extensions > Video BW > Low to select a narrowband
sensor detector response that is useful for displaying noisy, low
frequency signals or to reduce carrier feed through.

Press Chan # > Extensions > Video BW > High to select a 
wideband response that is useful for measuring short pulses.  The actual
detector bandwidths vary with the sensor selected.  Note that High
Bandwidth is not available if CW Measurement mode is selected.

Selects the number of samples that are averaged at each point

Press Chan # > Extensions > Averaging to activate this
function. Use any of the data entry controls to select the
number of samples to be averaged at each point of the
waveform to produce the waveform display.

Table 4-4.  Chan # > Extensions > Submenu  (continued)

Menu Item
(Type ) Selections Function and Operation

Averaging
(Numeric)

Pwr ➮
Continuous Range
(1 to 10000)

Figure 4-15.  Illustration of
Measurement (L1) and
Calibration (L2) Paths
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Figure 4-16.   Chan Math >
Menu

Select Pwr & Stat ➮ Identical to Chan # > menu.  See Table 4-2.
See Table 4-2

Channel Pwr & Stat ➮ Identical to Chan # > menu.  See Table 4-2
See Table 4-2

Vert Scale Pwr & Stat ➮ Identical to Chan # > menu.  See Table 4-2
See Table 4-2

Vert Center Pwr & Stat ➮ Identical to Chan # > menu.  See Table 4-2
See Table 4-2

Expression Pwr & Stat ➮ Accesses the Chan Math > Expression > submenu.
MENU

Use the Chan Math > Expression > submenu to generate and display
the sum or difference of two waveforms.  See Table 4-6.

Table 4-5.  Chan Math> Menu 
Menu Item
(Type ) Selections Function and Operation

Channel Math The Channel Math function enables you to display a plot of the sum or difference of
two waveforms.  See Figure 4-17.  Plotting difference waveforms is useful for
comparing the change in a signal as it passes through a circuit element, such as an
amplifier or filter.  For two-channel instruments, connect the Channel 1 sensor at the
input to the device (through a coupler) and connect the Channel 2 sensor at the output.
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Table 4-6.  Chan Math > Expression > Submenu
Menu Item
(Type ) Selections Function

Argument A
(Toggle)

Pwr & Stat ➮
CH1, CH2
REF1, REF2

Selects the first item in the Channel Math expression

Press the Chan Math > Expression > Argument A menu key to select
either “CH 1”, “CH 2”, "Ref 1" or "Ref 2".  Select an operator 
(“+” or “-”) and a second argument (see below) to complete the
mathematical expression that represents the calculated waveform you
wish to display.  Any combination of Channel 1 and Channel 2
waveforms can be selected as the arguments of the sum or difference
expression.

Operator
(Toggle)

Pwr ➮
Log +, -
Linear *, /

Selects the operator for the mathematical expression

The "+" and "-" in the log mode is equivalent to "*" and "/"
in the linear mode.

Press the Chan Math > Expressions > Operator menu key to select
either the plus or minus sign to indicate whether the designated
waveforms are to be added, or whether one is to be subtracted from
the other.  All addition and subtraction operations are logarithmic,
producing either the product or ratio of the signal waveforms.

Stat ➮
Log +, -
Linear *, /

Selects the operator for the mathematical expression

Press the Chan Math > Expressions > Operator menu key to select
either the plus or minus sign to indicate whether the designated
waveforms are to be added, or whether one is to be subtracted from
the other.  All addition and subtraction operations are logarithmic,
producing either the product or ratio of the signal waveforms.

Argument B
(Toggle)

Pwr & Stat ➮
CH1, CH2
REF1, REF2

Selects the second item in the Channel Math expression 

Press the Chan Math > Expressions > Argument B menu key to
select either “CH 1” or “CH 2.”
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Reference Traces Select Chan Ref # > Select Ref # to store a signal trace in non-volatile RAM for later
reference.  This feature is useful for comparing signals at the input and output of an
RF device, such as an amplifier, filter, or equalizer.  Either “Ref 1” or “Ref 2” may be
assigned arbitrarily to record the waveform on Channel 1, Channel 2, or Channel
Math.

Reference waveforms can be saved in different formats. These are pulse, CDF, 1-CDF
and PDF. Reference waveforms in a format which does not match the instrument’s
current mode cannot be displayed or used in math channel operations. CW waveforms
are stored using pulse format.

Before using the “Ref 1” or “Ref 2” functions, set up the display of the measurement
channel display, as discussed in Table 4-2.  Afterward, it is recommended (although
not mandatory) that you select the split-screen display and assign the measurement
channel and reference trace(s) to the top and bottom windows, respectively.

Procedures for establishing a split-screen display and assigning the traces to windows
are listed in Subsection 4-18.  The split-screen display enables you to view the
channel and reference traces independently.  Alternatively, you may superimpose the
measurement channel and reference traces in a full-screen display for comparison.

When in the Stat ➮ mode, PDF the split screen display is not available.

Figure 4-17. 
 Generating a Difference
Waveform Using Channel

Math

Figure 4-18.   
Chan Ref # > Menu

Note
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Select Pwr & Stat ➮ Identical to Chan # > Menu.  See Table 4-2.

Select either “Ref 1” or “Ref 2.” 

Channel Pwr & Stat ➮ Turns the display of the current reference waveform off or on. 
(Toggle) Off, On

Remove the reference waveform from the waveform display window by
pressing the Chan Ref # > Channel menu key.  Press it again to restore
the display.

Vert Scale Pwr & Stat ➮ The reference mode is saved in full vertical resolution in a floating
(Numeric) Log Mode: point array. This allows the vertical scale of reference channel

0.1 to 20 dB/Div waveforms to be changed any time after being saved to memory or
Lin Mode: recalled from disk. The reference channel will switch between the log
 1 nW to 50 MW/Div       and linear modes with the "Units" command in the Display menu.

Vert Center Pwr & Stat ➮ The reference mode is saved in full vertical resolution in a floating
(Numeric) Log Mode: point  array. This allows the vertical center or offset of reference 

-99.99 to 99.99 dB channel waveforms to be changed any time after being saved to
memory or recalled from disk.

Vert Offset Pwr & Stat ➮ See above function description. 
(Numeric) Lin Mode

0 to 99 Divs:

Waveform Pwr & Stat ➮ Displays a report that describes the instrument setup for the reference
(Action) REPORT channel stored in reference 1 memory.

This is a similar report to the one used in waveform recall from disk.
This report includes the instrument serial number, sensor serial number,
channel, dB Offset, dB Correction Factor, video bandwidth, averaging,
display, frequency, timebase, position, trigger delay, trigger mode,
trigger source, trigger level, trigger holdoff, and trigger slope.

Table 4-7.  Chan Ref # > Menu
Menu Item
(Type ) Selections Function

Operation 4-33



4.10  TIME Key and Time > Menu
 
The TIME key activates the Time > menu (Figure 4-19). When in the Pwr ➮ mode
this enables you to specify the timebase and horizontal position of the waveform
display.  When in the Stat ➮ mode the time menu enables you to specify the x-axis
scale in percent and the percent offset. Table 4-8 describes the functions that appear in
the Time > menu. 

Figure 4-19.  Time > Menu

Timebase Pwr ➮ Sets the horizontal resolution for data capture
(Numeric) Discrete Range:

10 ns/Div to Press the Time > Timebase menu key if it is not already activated.
1 s/Div Adjust the timebase using any of the data entry controls.  When

selecting the timebase locally, using the keypad, or remotely, over the
IEEE 488 bus, any entry between valid timebase values will be rounded
up to the next valid timebase.

The horizontal (time) axis is subdivided into ten divisions of fifty data
points (pixels) each.  The timebase you select determines the resolution
of the trigger delay function (see below) and the positioning of the time
markers (See Subsection 4-12).  The timebase selection also determines
the accuracy of all time measurements.

In the timebase range from 10 ns to 50 µs, the signal sampling rate is 1
MHz; from 100 µs to 1 sec, the sampling rate is 500 kHz.  For the data
collected on timebases 10 ns to 100 µs, every sample is processed and
displayed.  In the range from 200 µs to 5 ms, redundant time samples
are discarded.  For the range from 10 ms to 1 sec, redundant time
samples are averaged, or peak detected, depending upon the setting of 
> SPCL > Peaking Mode.

Table 4-8.  Time > Menu
Menu Item
(Type ) Selections Function
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Position Pwr ➮ Positions the trigger within the waveform display window.
(Multiple Choice) L, M, R

Press the Time > Position menu key to shift the start of the waveform
display to the left edge (“L”), middle (“M”) or right edge (“R”) of the
display area.

Use this function when you wish to view a specific segment of the
waveform.  Select “L” to observe the waveform immediately after the
trigger occurs; “R” to observe the waveform immediately before; and
“M” to observe segments of the waveform just before and after the
trigger.

Trig Delay Pwr ➮ Sets the amount of delay between the trigger and
(Numeric) Continuous Range: the start of sweep.

(See discussion)
The trigger delay is a time offset from the trigger event to the point at
which the waveform data is captured.

The Model 4400A/4500A automatically adjusts the limits of the Time >
Trig Delay parameter range not to exceed the limits established by the
Time > Timebase selection.  These limits are listed in the the
instrument’s specifications, Table 1-2.

X-Axis Stat ➮ Sets horizontal axis scale.
(Numeric) Discrete Range:

0.1% / Div to In the Stat ➮ mode the horizontal axis is always in percent. It is scalable
10% / Div over the range of 0.1 to 10 percent per division. This allows the

operator to zoom in and out on the statistical waveforms. The Model
4500A does not allow the operator to enter a combination of X-axis and
% Offset which is invalid. The instrument will automatically adjust the
% Offset to a valid value when the X-axis is adjusted. An invalid
combination is one that would have the minimum (left) edge of the
graph at less than 0% or the maximum (right) edge of the graph greater
than 100%.

% Offset Stat ➮ Allows the operator to offset the left edge of the statistical waveform
(Numeric) Continuous Range: display away from 0%.

0 to 99%
The upper limit for entry of this function is variable and depends on the
X-axis setting. The % Offset can not create an invalid display. An
invalid display is one where the right edge of the display exceeds
100%. For example, when the X-axis is at 10% per division, the percent
offset can only be zero. 

Table 4-8.  Time > Menu (continued)

Menu Item
(Type ) Selections Function
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Trig Mode Pwr ➮ Selects normal or automatic triggering 
(Toggle) Auto, Norm

Press the Trig > Trig Mode menu key to toggle between “Auto” and
“Norm(al).”

In the Normal mode, the data capture is triggered when the internal or
external trigger signal reaches the trigger level.   If no valid trigger
level is reached, the waveform data will not change.

In Auto mode, if there is no valid trigger event, the measurement occurs
automatically after a prespecified timeout.  The timeout period varies
depending on the timebase (see Table 4-10).

If the signal is turned off in the Auto trigger mode, the waveform will
decay slowly to the noise level.  

The Auto mode is useful for measuring unmodulated (CW) carriers.

Table 4-9.  Trig > Menu
Menu Item
(Type ) Selections Function

Figure 4-20.  Trig > Menu

4.11  TRIG Key and Trig > Menu

The TRIG key activates the Trig > menu (Figure 4-20), which enables you to specify
the trigger parameters.  Table 4-9 describes the functions that appear in the Trig >
menu. This menu does not contain any active menu selections in the Stat ➮ mode. In
that mode one menu is labeled trigger mode continuous and provides no options. This
is simply a reminder that the instrument continuously samples in this mode.

When in the Pwr ➮ Auto Trigger mode, the instrument expects that a valid trigger
event will occur at regular intervals or the instrument will time-out and generate its
own trigger event. The autotrigger delay time table (Table 4-10) shows the typical
time-out period for each timebase.
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Trig Source Pwr ➮ Selects internal or external triggering for Channel 1 or 2.
(Mult. Choice) CH1 Int,

CH1 Ext, Only one trigger source is needed to capture data on a single or
CH2 Int, dual-channel instrument.
CH2 Ext

The trigger source can be Channel 1 internal or external.  For
dual-channel instruments, Channel 2 internal or external can also
provide the trigger.

Specifications for the trigger source are provided in Section 1.6, Table
1-2.  Internal triggering occurs when the signal in the measurement
channel crosses the specified trigger level in the direction
(positive-going or negative-going) indicated by the slope selection.
External triggering occurs when the signal applied at the Trigger 1 or 2
ports reaches the trigger level on the selected slope of the waveform.
The selected triggering source is always active and will generate
triggers even if the source channel is turned off.

The choice of internal or external triggering will depend generally on
the characteristics of the measured signal.  External triggering can help
stabilize the display of noisy signals, and is preferred if an external sync
pulse is available. 

Select internal triggering by pressing the Trig > Trig Source menu key
to produce “CH # Int” in the selection box.  To use external triggering,
connect the external trigger signal to the appropriate Trigger # input.
Press the Trig > Trig Source key until “CH # Ext” appears in the
selection box.

For instruments not equipped with optional Channel 2, the choices in
the Trig > Trig Source window will be limited to “CH 1 Int” and “CH
1 Ext.”

Trig Level Pwr ➮ Sets the threshold level for the trigger signal.
(Numeric) Continuous Range:

Press Trig > Trig Level to highlight this selection and use any of the
data entry controls to adjust the trigger level for the desired trigger
source. (Trigger level settings are set independently for each of the four
trigger sources.)

The specified range of the internal trigger covers the upper 25 dB of the
sensor power range.  Typically, however, triggering depends on the
noise level in the measurement channel.

The trigger range is automatically adjusted to include the dB Offset and CF
in dB parameters selected in the Chan # > Extensions menu.  For example,
if the trigger level = 10 dBm, the dB Offset = 20 dBm, and the CF in dB =
0.5 db, the trigger display will indicate a trigger level of 30.5 dBm.  The
trigger range is shifted upward by 20.5 dB to cover -9.5 to + 40.5 dBm.

Table 4-9.  Trig > Menu (continued)

Menu Item
(Type ) Selections Function
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Holdoff Pwr ➮ Prevents false triggering when measuring complex digital
(Numeric) Continuous Range: waveforms.

(0 to 60,000 µs)
The Trig > HoldOff function is used to stabilize the display of complex
signals when the triggering signal has multiple pulses within a
triggering period.

Measuring framed communication signals is a good example of an
application of the Trig > HoldOff function.  These signals are
characterized by repetitive frames of random data bursts.  Each frame is
marked by a framing pattern of several bits.  To achieve a stable display
with the Model 4400A/4500A, it would be necessary to trigger the data
capture with the framing pattern.  However, without an external trigger,
the instrument would trigger repeatedly on the data pulses, as well as on
the framing pattern, resulting in an unstable display.

To solve this problem, the Trig > HoldOff function allows you to
specify a time period during which triggering is inhibited.  By
specifying the Trig > HoldOff period to be slightly less than the frame
interval, the instrument can be made to “lock on” to the framing pattern
and present a stable display.

The minimum HoldOff value is 0.7 µs, the minimum interval after a
trigger event before the next trigger can occur.  Entering “0” as the
HoldOff parameter disables the HoldOff function.

Trig Slope Pwr ➮ Causes the trigger to occur on the rising or falling edge of the 
(Toggle) +, - trigger pulse.

Press the Trig > Trig Slope menu key to select the desired triggering
slope.

Trig Mode Stat ➮ This function has no options. It is a reminder that the instrument does 
Continuous not need trigger configuration.

Table 4-9.  Trig > Menu (continued)

Menu Item
(Type ) Selections Function
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Time/Division Delay Time Samp/Trig Rdgs/Samp
1 sec 10.4 sec 500 10000

500 msec 5.2 sec 500 5000

200 msec 2.16 sec .500 2000

100 msec 500 msec 500 1000

50 msec 616 msec 500 500

20 msec 308 msec 500 200

10 msec 204 msec 500 100

5 msec 76 msec 500 1 of 50

2 msec 62 msec 500 1 of 20

1 msec 61 msec 500 1 of 10

500 µsec 69 msec 500 1 of 5

200 µsec 149 msec 500 1 of 2

100 µsec 51 msec 500 1

50 µsec 83 msec 500 1

20 µsec 81 msec 200 1

10 µsec 80 msec 100 1

5 µsec 80 msec 50 1

2 µsec 79 msec 20 1

1 µsec 79 msec 10 1

500 nsec 79 msec 5 1

200 nsec 79 msec 2 1

100 nsec 79 msec 1 1

50 nsec 79 msec 0.5 1

20 nsec 79 msec 0.2 1

10 nsec 79 msec 0.1 1

4.12  MARK key and Mark > Menu
The MARK function key activates the Mark > menu (Figure 4-21) which enables you
to position the time marks, and make power and time interval measurements.  Table
4-11 explains the operation of  each item in the Mark > menu.  Figure 4-22 and Table
4-12 describe the items in the Mark > Extensions > submenu. 

In the Pwr ➮ mode two vertical markers (time marks) help you make precise power
and time interval measurements.  In the split-screen mode, two independent markers
are available in the top and bottom waveform display windows.  The signal level at
Time Mark 1 appears above the left-hand side of the display window; the level at
Time Mark 2 is to the right.  The center position above the display window is
user-assigned to indicate either the ratio of the two marker power measurements or the
average power of the waveform between the markers (see Table 4-12).

Table 4-10. Autotrigger Delay Times
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Figure 4-21.  
Mark > Menu

In the Stat ➮ mode the markers are positioned in percent and return the power levels.
The markers do not function in the probability density function (PDF) mode.

Each marker field is color-coded to match the waveform the marker is assigned to
measure.  When each marker is assigned to a different channel, the power ratio
readout is assigned the marker color.

The data field above the center of the waveform display is operator-
designated.  You can choose to display either the ratio of the power levels at Time
Marks 1 and 2, expressed in dB (or %), or the average power in the waveform
segment between the markers.  Instructions for making this selection are provided in
Table 4-12.

One marker is designated the active marker for control purposes, and is recognizable
by the small triangles at top and bottom.  To change the active marker, press the 
Mark > Marker # menu key corresponding to the marker you wish to activate.  In
split-screen mode, only the active window has an active time mark.

The markers read the power at the instant specified by their location on the waveform.
Power readings are not affected by the setting of the vertical scale or vertical center
offset parameters (see Subsection 4.9), nor must waveform data points appear on
screen to be measured.  When there are no valid data to be measured at a marker, the
corresponding display field will show a series of dashes (--.--).  The symbol (^^^.^^)
indicates an overrange condition; the symbol (___.__) indicates an underrange
condition.

Procedure To make time interval measurements, position Time Marks 1 and 2 at the beginning
and end of the interval you wish to measure.  The time interval measurement appears
in the Mark > Delta Time window.  The resolution of time interval measurements
depends on the timebase selection (see Subsection 4.10).
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Table 4-11.  Mark > Menu
Menu Item
(Type ) Selections Function

Window
(Toggle)

Pwr & Stat ➮
Top, Bottom

Designates which set of time marks (top or bottom) will be
controlled (applicable in split-screen mode). 

When the instrument is in the split-screen mode, you may use two
time marks in each window to designate points on the waveform
display.  Use the data entry controls to position the time marks,
after you select which set of marks (those in the top or bottom
window) you wish to position.  Indicate your choice by pressing
the Mark > Window menu key to select either “Top” or “Bottom.” 

In the full-screen mode, the Mark > Window menu key is inactive
and always displays “Bottom”.

Mark #
(Numeric)

Pwr ➮
Continuous Range:
Left and Right
boundaries of the
display.)

Controls the position of Time Mark #. 

Press the Mark > Time Mark # menu key to activate this function. 

Use any of the data entry controls to position the time marker
anywhere within the left and right boundaries of the waveform
display.  The marker position is expressed as the time offset
relative to the trigger event.

Stat ➮
Continuous Range:
Left and Right
boundaries of the
display.)

Controls the position of Percent Mark #. 

Press the Mark > Percent Mark # menu key to activate this
function.

Use any of the data entry controls to position the percent marker
anywhere within the left and right boundaries of the waveform
display.  The marker position is expressed as the percent of total
occurrence.

Delta Time
(None)

Pwr ➮
None

Displays the time difference between Time Marks 1 and 2 

The value that appears in this window is automatically calculated
by the instrument, and represents the time interval between Time
Marker 1 and 2.

Stat ➮
None

Displays the percent difference between Percent Marks 1 and 2 

The value that appears in this window is automatically calculated
by the Model 4500, and represents the percent difference between
Marker 1 and 2.

Set Vrt Cntr
(Action)

Pwr & Stat ➮
CENTER

Shifts the waveform display vertically to position it according to the
location of the active time mark.

When the Mark > Set Vrt Cntr > CENTER  menu key is pressed,
the Chan # > Vert Center parameter is modified to reposition the
waveform vertically.  The waveform is shifted so that the
horizontal centerline (reference level) of the display coincides with
the level at which the currently active marker crosses the
waveform. If the markers are in the min/max mode, then the
waveform will be shifted so the minimum or maximum power
(depending upon which marker is active) appears at the center of
the screen. 
Use the active marker to designate the point on the waveform that
you wish to place on the reference level  and press the Mark > Set
Vrt Cntr menu key.
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Window Pwr & Stat ➮ Designates which set of time marks (top or bottom) will be
(Toggle) Top, Bottom controlled (applicable in split-screen mode).

When the Model 4400A/4500A is in the split-screen mode, you may
use two time marks in each window to designate points on the
waveform display.  Use the data entry controls to position the time
marks, after you select which set of marks (those in the top or bottom
window) you wish to position.  Indicate your choice by pressing the
Mark > Window menu key to select either “Top” or “Bottom.”

In the full-screen mode, the Mark > Window menu key is inactive and
always displays “Bottom”.

Mk Group Pwr & Stat ➮ Selects the marker channel assignment mode.
Both, Each

When “Both” has been selected, both markers are assigned to the same
channel.  Changing either marker channel assignment changes both
assignments.  Also, selecting “Both” activates two choices in the Mark
> Extensions > Delta Marker >  menu, “Ratio” and “Average.”

When “Each” has been selected, the markers can be assigned individually;
that is, Mark > Extensions > Mk 1 CH and Mark > Extensions > Mk 2 CH
can be assigned to different channels.  The marker channel assignments for
the “Both” and “Each” selections are independent and are saved separately.

Table 4-12.  Mark > Extensions >Submenu
Menu Item
(Type ) Selections Function

(Toggle)

Figure 4-22.   Mark >
Extensions >  Menu
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Selects the measurement channel for the indicated marker.

The Time Mark # assignment for each of the two group assignments
(“Both” and “Each”)  are independent of each other.  When Mark > 
Mk Group Both has been selected, both Marker 1 and Marker 2 are
assigned to the same channel.  Changing either entry changes both.
When Mark > Mk Group Each has been selected, the marker
assignments are recalled from the last selections made in the Mark >
Mk Group Each mode.  Each of the markers can be assigned to separate
measurement channels. Each marker can be assigned to the reference
channels also. All marker functions will function on the reference
channels including minimum and maximum power measurements
between markers and average power between markers.

Selects the functionality of the center marker window above the
waveform display; can either display ratio or average power between
markers. In Stat ➮ mode the ratio option is automatically selected.

Place the time marks in the active window at the points of interest on
the waveform.  Press the Mark > Delta Marker menu key to select
either “Ratio”, “Avg.” , or "Delta". (Linear mode only).

The "Ratio" description applies to the Pwr & Stat ➮ modes of operation.

Selecting “Ratio” causes the center marker window to display the power
ratio (the difference in dB) of  Marker 1 and 2. Assign the markers
using the MK Math function.

This ratio can be expressed in dB or %.  If the individual power levels
at Marker 1 and 2 are expressed in dBm, their ratio will be expressed in
dB.  If the individual levels are expressed in watts, the ratio will be
expressed as the percentage of power.

Select “Avg” to display the average power in the waveform segment
between the two markers. The average power will be expressed in the
same terms as the individual power levels (dBm or watts).

The “Avg” selection is available only when Mark > Extensions > Mk
Group Both is active.  When Mark > Extensions > Mk Group Each is
selected, the Delta Marker selection is automatically switched to
“Ratio.”  When Mark > Extensions > Mk Group Both is reselected, the
Delta Marker selection returns to “Avg.”

The "Delta" mode only applies when the instrument is in the linear
display mode and the displaying power in watts. When in the log mode
it functions the same as "Ratio." The delta mode displays the power
difference between the two markers in watts. The MK1-MK2,
MK2-MK1, MIN-MAX, MAX-MIN modes for marker math all apply.

 

Selects the expression that governs marker ratio measurement.

Use Mark > Extensions > Mk Math to select the sense of the power
ratio measurement.  This function enables the operator to make
gain/loss measurements conveniently and accurately, even in the
presence of circuit path delays.

Mk 1 CH,
Mk2, CH
(Multi Choice)

Stat ➮
Ratio

MK Math              Pwr ➮

Delta Marker
(Multi Choice)

Mk2 - Mk1
Mk 1 - Mk 2
MIN - MAX
MAX - MIN
PK/AVG

(Multi Choice)

Pwr ➮
CH1, CH2,
CH Math, 
Ref 1, Ref 2

Stat ➮
CH 1, 
CH Math,
Ref 1, Ref 2

Pwr ➮
Ratio
Avg., Delta (Lin)

Table 4-12.  Mark > Extensions >Submenu (continued)
Menu Item
(Type ) Selections Function

Operation 4-43



The MIN - MAX and the MAX - MIN functions allow the user to 
make minimum and maximum power measurements between markers.
This can be used to measure carrier bleed through on the top of the
pulse or the limits of power across multiple pulses. This selection has
no effect on average power between marker mode, however , when in
ratio mode, the ratio of min and max is reported in the delta window.

The MIN - MAX operation is restricted to marker both mode. When 
in marker each the operation automatically switches to Mk# - Mk#.

The PK/AVG mode allows the instrument to measure the long term
peak-to-average power ratio for the portion of a periodic waveform that
falls between the two markers.  The left window displays the long term
average power for this portion of the waveform, the center window
shows the peak-to-average power ratio, and the right window displays
the maximum instantaneous power level that has occurred between the
two markers since the instrument was started in this mode.  PK/AVG
mode functions for any timebase faster than 10ms; it is not available for
slower timebases.  Also,  Mark > Extensions > Mk Group is forced
BOTH.

When this mode is selected, the waveform pixel averaging value in the
channel menu is used to select the number of sweeps that are used to
compute the long term average power level.  The pixel averaging
(which smooths the displayed waveform) is automatically set to 1 by
the instrument so it can accurately capture the correct instantaneous
peak power reading rather than averaging out the high points.  This will
cause the waveform display and automatic pulse measurements to show
more noise and appear less stable than usual.

The MK Math menu is a multiple choice selection which rotates
between MK1-MK2, MK2-MK1, MIN-MAX, MAX- MIN, and
PK/AVG.

Table 4-12.  Mark > Extensions >Submenu (continued)
Menu Item
(Type ) Selections Function
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Figure 4-23.  Ref > Menu

Figure 4-24.  Ref >
Extensions > Submenu

The REF function key activates the Ref > menu, which controls the horizontal
reference line operation.  Figures 4-23 and 4-24 and Tables 4-13 and 4-14 describe
the Ref >  menu and its submenus, as follows:

Menu or Submenu Figure Table
Ref > 4-23 4-13
Ref > Extensions > 4-24 4-14

4.13  REF Key and Ref > Menu
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Window Pwr & Stat ➮ Designates which set of reference lines (top or bottom) will be
(Toggle) Top, Bottom controlled (applicable in split-screen mode).

When the instrument is in the split-screen mode, you may use two
reference lines in each window to designate points on the waveform
display. Use the data entry controls to position the reference lines, after
you select which set of marks (those in the top or bottom window) you
wish to position. Indicate your choice by pressing the Ref > Window
menu key to select either "Top" or "Bottom".

Ref Line 1 Pwr & Stat ➮ Controls position of reference line 1.
(Numeric) Continuous Range

The reference line will indicate the power level that corresponds to its
display position based on the reference channel’s vertical scale and
vertical offset.

 
Ref Delta Pwr & Stat ➮ Displays the difference between the power levels at reference lines 
(None) NONE 1 & 2.

Ref Line 2 Pwr & Stat ➮ Controls position of reference line 2.
(Numeric) Continuous Range

The reference line will indicate the power level that corresponds to its
display position based on the reference channel’s vertical scale and
vertical offset.

Ref to Mks Pwr & Stat ➮ Sets the levels of both of the Ref lines to the levels displayed by the
(Action) Set measurement markers MK1 and MK2.

Ref 1 is set to MK1 level, Ref2 is set to MK2 level.

Table 4-13.  Ref > Menu
Menu Item
(Type ) Selections Function
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Window Pwr & Stat ➮ Designates which set of reference lines (top or bottom) will be
(Toggle) Top, Bottom controlled (applicable in split-screen mode)

When the instrument is in the split-screen mode, you may use two
reference lines in each window to designate points on the waveform
display.  Use the data entry controls to position the reference lines, after
you select which set of marks (those in the top or bottom window) you
wish to position.  Indicate your choice by pressing the Mark > Window
menu key to select either “Top” or “Bottom.”

In the full-screen mode, the Mark > Window menu key is inactive and
always displays “Bottom”.

REF CH Sel Pwr ➮ The reference lines can indicate the power level based on the position
(Mult. Choice) Off, CH1, CH2 on the screen. The relationship between the screen position and the

CH Math, level is dependent on the vertical scale and offset of the assigned
channel. To make measurement on any specific channel, that channel
must be selected, or both channels must have the same vertical scale

Stat ➮ and vertical center (vertical offset).
Off, CH1, CH Math,
Ref 1, Ref 2

Ref Tracking Pwr ➮                The reference line tracking mode allows the instrument to set
the level reference markers to the position indicated by the 
selected source. When set to off the reference lines are set to 
levels entered in the Ref 1 and Ref 2 menus. The marker selection
causes the reference lines to be set to the marker levels. Mk 1 is loaded
into Ref 1 and Mk 2 is loaded into Ref 2. The Top - Bottom selection
loads the automatic measurement of the Top line amplitude into Ref 1
and the Bottom line amplitude into Ref 2. The Distal - Mesial selection
loads the automatic measurement of the distal level into Ref 1 and the
Mesial level into Ref 2. The Distal - Proximal selection loads the
automatic measurement of the Distal into Ref 1 and the Proximal level
into Ref 2.

(Mult. Choice)

Ref 1, Ref 2

Off, 
Markers
Top - Bottom
Distal - Mesial
Distal - Proximal

Table 4-14.  Ref > Extensions > Submenu
Menu Item
(Type ) Selections Function
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4.14  MEAS Key and Meas > Menu
The MEAS function key activates the Meas > menu (Figure 4-25). This menu
contains the frequency assignments for each channel,  measurement mode selection,
pulse definitions for the automatic  measurements, and the automatic measurement
assignments for the parameter fields.

In the Meas > menu three items are dedicated to the frequency assignment for the
channel 1 and channel 2 inputs. Frequency entries can be assigned to each channel
individually or to both channels at the same time. The entries in the two modes
are independent, which allows the instrument to hold three different frequency
assignments. The selection of the frequency is determined by the frequency of the
signal being applied to the measurement  channel. These entries are used to recall
frequency related correction data from the sensors connected  to  that  channel. This
data is automatically applied to the measurement. The range of allowable frequency
entries is determined by the sensor connected to channel. The limits can be viewed
under the Spcl > CH 1 Sensor > Report. The frequency correction data can be
disabled by entering a zero for frequency (see Table 4-15).

The measurement submode may also be changed from the MEAS > menu.  On a
4500A this allows rotating through the three statistical presentation formats without
changing from Stat ➮ mode and resetting the data acquisition.

In the Pwr ➮ mode the instrument makes automatic measurements on pulses. These
measurements are based on the IEEE definition of a standard pulse.

The define pulse sub-menu provides a facility for changing the default pulse
percentages for the distal, mesial, and proximal points on a waveform.  Table 4-17
shows the menu entry options for the Meas > Define Pulse submenu. The values
entered for these points are used to determine the automatic measurement data. For
additional information on automatic measurements and how they are made, read
Chapter 6 Applications.

The  Model 4500 is a peak power analyzer, and the percentages are defined in terms
of power.  When using the 10%, 50%, and 90% of power for measurements,  the
answers will not be the same if compared with the same percentages in voltage.
Table 4-16 lists the relationships between the ratio in dB, percent power and percent
voltage. To measure the rise and fall times in terms of voltage, change the proximal 
to 1%,  the mesial to 25% and the distal to 81%.

Figure 4-25.  Meas > Menu 
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Frequency Group Pwr, Stat ➮ Selects the channel frequency entry mode.
(Toggle) Both, Each
 The frequency "Both" selection assigns the same frequency to both 

channels. Changing either CH1 or CH2 frequencies changes both
of them. Both windows are updated.

In the "Each" selection, the frequency for each channel can be
individually assigned.

Frequency  CH1 Pwr & Stat ➮ Selects the input signal frequency on CH1 for frequency correction.
(Numeric) Continuous Range:

(Sensor Dependent) To indicate the measurement frequency, press the Meas > menu
key and use any of the data entry controls to select the 
measurement frequency in GHz.

The frequency response characteristic for each Model 4500 sensor 
is recorded in an EEPROM in the sensor before shipment from 
the factory. The Model 4500 downloads this data into its processor
memory and creates a look-up table of correction factors that are 
applied to each power measurement. The measurement frequency
is examined to determine which factor is to be applied to the
measurement. If the frequency selected lies between two values 
in the table, the Model 4500 automatically interpolates 
between them.

Frequency  CH2 Pwr & Stat ➮ Selects the input signal frequency on CH2 for frequency correction.
(Numeric) Continuous Range:

(Sensor Dependent) For more details, see the explanation above.

Power Mode Pwr ➮ Toggles between Pulse and CW measurement submodes.

Stat Mode Stat ➮ Rotates through CDF, 1-CDF and PDF measurement submodes.

Define Pulse Pwr ➮ Sets levels for the distal, mesial and proximal of measured pulses.

See Table 4-17 for the Meas > Define Pulse > Submenu.

Param Meas Pwr ➮ Assigns the automatic measurement to a parameter field.

See Table 4-18 for the Meas > Parameter Meas > Submenu.

# of Samples Stat ➮ This selection sets a limit for the number of samples to be acquired.  
This acquisition takes place at about 500 kSa/sec for a  channel 1 only, 
and 250 kSa/sec for if channel 2 is running.  When the total number of 
points has been reached, the instrument will enter STOP mode.

Confidence Band Stat ➮ Tolerance band around the CDF data.
(Toggle) 80%, 85%, 90%

95%, 99% Based on confidence desired and the number of samples taken.

See Applications, Section 6.

Table 4-15.  Meas > Menu
Menu Item
(Type) Selections Function
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Ratio in dB Power Ratio in % Voltage Ratio in %

0.00 100.00 100.00

-0.46 90.0 94.9

-0.92 81.0 90.0

-3.01 50.0 70.7

-6.02 25.0 50.0

10.00 10.0 31.6

-20.00 1.0 10.0

Table 4-16. Ratio Conversion Chart

Table 4-17.  Meas > Define Pulse > Submenu
Menu Item
(Type) Selections Function

Distal Pwr ➮ Changes the percentages of pulse peak power defining the distal.
(Numeric) Continuous Range

The distal is normally defined as 90% of the pulse peak power.
The range is from the mesial to 100.00%. 

Mesial Pwr ➮ Changes the percentages of pulse peak power defining the mesial. 
(Numeric) Continuous Range

The mesial is normally defined as 50 % of the pulse peak power.
The range is from the proximal value to the distal value.

Proximal Pwr ➮ Changes the percentages of pulse peak power defining the proximal.
(Numeric) Continuous Range

The proximal is normally defined as 10% of the pulse peak power.
The range is from 0.00 to the mesial value.

Meas Mode Pwr ➮ Changes the definition of the Distal, Mesial and Proximal point
(Toggle) Pwr, Volts used to determine the automatic measurements. 

These points are set in percentage of the waveform. The original 
method always used the percentage of power. Now the percentage
of voltage can be specified. All references to automatic 
measurements and specifications use the 90%, 50%, 10% of power
unless specified differently.

Note
For the automatic measurements to function properly, the distal must
be greater than the mesial, which must be greater than the proximal.
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The Meas > Param Meas > submenu (Table 4-18) is used to determine the
data displayed in the nine parameter fields at the top of the display when the
instrument is in the graph mode. The default parameter mode of operation is status
(Stat).  When in this mode, the instrument will display the standard nine channel
related fields of the currently selected  channel. Changing the selected
channel changes the color, and the data presented in the parameter fields.

The other mode available is the measure (Meas) selection. In this mode each
parameter field can display the default status value or any of the automatic
measurements from either channel 1 or  2. The  entry  in these fields can be made by
using the knob, arrow keys or number entry.  When using the knob or arrow keys the
menu entry filed displays the name of the measurement assigned to that field. The
selection can also be made with the data keypad.

Table 4-18.  Meas > Parameter Meas > Submenu
Menu Item
(Type) Selections Function

Channel Select Pwr ➮ This function changes the currently active channel and is equal to
CHAN # > SELECT.

Parameter assignments for automatic measurements use the selected
channel at the assignment time to determine the channel for the 
measurement.

Param Mode Pwr ➮ The status (Stat) selection will display the status fields for the 
Stat, Meas currently selected channel in all of the parameter fields.

The measurement (Meas) selection will enable the display of the
selected automatic measurements and status fields.

Param Column Pwr ➮ Selects the parameter column to which Top, Middle 
L, M, R and Bottom entries will assign automatic measurements.

You may view the pulse measurement results by pressing the TEXT function key,
which puts the instrument in the Automatic Measurement mode.  
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Table 4-19 gives the numeric equivalents of the automatic measurements which are
displayed in the nine parameter fields when the Model 4400A/4500A is in the
GRAPH display mode. The numbers 1 through 14 denote the automatic
measurements. The TEXT display shows the order in which the numbers are
assigned. For example, the first automatic measurement in the list is Pulse Width
and is assigned the number 1. The second is Risetime and it is number 2. The
channel selection for the assigned automatic measurement  is determined by the
currently selected channel when the assignment is made and will not change unless
reassigned. The exception to this rule is the status selection. This will always show
the status of the currently selected  channel.

Table 4-18.  Meas > Parameter Meas > Submenu (continued)

Menu Item
(Type) Selections Function

Param Top Pwr ➮ Assigns the automatic measurement display location.

Status → Delay  The parameter display mode must be set to measure in order to 
   0            14 display the automatic measurements. The channel used for the 

measurement is selected from the currently active channel.

Param Middle Pwr ➮ Assigns the automatic measurement display location.

Status → Delay   The parameter display mode must be set to measure in order to 
   0            14 display the automatic measurements. The channel used for the  

measurement is selected from the currently active channel.

Param Bottom Pwr ➮ Assigns the automatic measurement display location.

Status → Delay The parameter display mode must be set to measure in order to
  0            14 display the automatic measurements. The channel used for the  

measurement is selected from the currently active channel.
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Table 4-19.  Numerical Equivalency of Automatic Measurements 

Number Description

0 Displays the default status value assigned to this field for the  currently selected channel.

1 Assigns the Pulse Width of the currently selected channel to the assigned parameter window.

2 Assigns the Risetime of the currently selected channel to the assigned parameter window.

3 Assigns the Falltime of the currently selected channel to the assigned parameter window.

4 Assigns the Period of the currently selected channel to the assigned parameter window.

5 Assigns the Pulse Rep. Freq. (PRF) of the currently selected channel to the assigned parameter
window.

6 Assigns the Duty Cycle of the currently selected channel to the assigned parameter window.

7 Assigns the Offtime of the currently selected channel to the assigned parameter window.

8 Assigns the Peak Power of the currently selected channel to the assigned parameter window.

9 Assigns the Pulse Power of the currently selected channel to the assigned parameter window.

10 Assigns the Overshoot of the currently selected channel to the assigned parameter window.

11 Assigns the Average Power of the currently selected channel to the assigned parameter 
window.

12 Assigns the Top Amplitude of the currently selected channel to the assigned parameter 
window.

13 Assigns the Bottom Amplitude of the currently selected channel to the assigned parameter 
window.

14 Assigns the Delay of the currently selected channel to the assigned parameter window.
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The UTIL key activates the Util > menu (See Table 4-20 and Figure 4-26), which
enables you to view the instrument status summary, set up the IEEE-488 bus and
serial input/output ports, and set the internal realtime clock.

4.15  UTIL Key and Util > Menu

Inst Status REPORT Displays equipment serial numbers, configuration, and revision
status. (See Fig. 4-26)

IEEE-488 MENU Accesses the Util > IEEE-488 submenu. (See Fig. 4-27)

Serial MENU Accesses the Util > Serial submenu.  (Table 4-23)

Disk UTILITIES Accesses the Util > Disk directory screen. (Table 4-26)

Hardcopy MENU Accesses the Util > Hardcopy submenu. (Table 4-30)

Clock MENU Accesses the Util > Clock submenu. (See Fig. 4-31)

Table 4-20.   Util > Menu

Menu Item
(Type) Selections Function
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Inst Status Press the Util > Inst Status menu key at the top of the Util > menu to display the
equipment serial numbers, configuration, and revision status.  See Figure 4-26.  If the
report indicates that Channel 1 or 2 is not responding, it is likely that a channel card is
either not functional or not installed.  If the Instrument Status Report indicates that the
sensor is not connected, check the cable and sensor connections. The Report will also
indicate the cable length for the input board. The cable length should match the
configuration for the input board.

Figure 4-26.  Util > Menu 
Inst Status Report 

IEEE-488 Bus Press the Util > IEEE-488 menu key to display the submenu shown in Figure 4-27.
The functions in this submenu enable you to configure and check the status of the
IEEE-488 bus interface.  Table 4-21 explains each of the submenu items.

Bus Setup Submenu.  Press the Util > IEEE-488 > Bus Setup > menu key to
activate the Bus Setup submenu.  The functions on this submenu enable you to
configure the bus address, and terminating character strings for the Listen and Talk
modes.  You can also enable the optional EOI signal at the end of instrument Talk
strings.
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Figure 4-27.
 Util > IEEE-488 > Submenu 

Table 4-21.  Util >IEEE-488 > Submenu 

Menu Item
(Type) Selections Function

Bus Setup 
(Action)

MENU Accesses the Util > IEEE-488 > Bus Setup > submenu.  See Figure
4-28 and Table 4-22.

SRQ Mask
(Numeric)

Continuous Range 
(0 to 255)

Enters the SRQ mask as a decimal number

Press the Util > IEEE-488 > SRQ Mask menu key to highlight this
function.  Use any of the data entry controls to enter the decimal
equivalent of the SRQ mask. 

The SRQ mask is a bit-level mask that is entered in a decimal number
base.  For example, enter 2 Decimal to activate the second bit ; enter 16
Decimal to activate the fourth bit; or enter 128 Decimal to activate the
eighth bit.

Each bit in the mask enables the reporting of a service request for an
individual function.  The functions assigned to each bit are listed in
Table 5-4 SRQ Mask Bit Assignments.
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(continued)Table 4-21.  Util >IEEE-488 > Submenu 

Menu Item
(Type) Selections Function

Set SRQ 
(Action)

SRQ Generates a request for service from the IEEE-488 bus controller.

To  generate a request for service from the IEEE-488 bus controller:

Use the SRQ Mask function to set the SRQ mask to
a value of 128, or higher.  This activates the SRQ function.  
When the SRQ is active, the front panel SRQ annunciator 
will be lit. 

Press the UTIL > IEEE-488 > Set SRQ menu key.

The manual SRQ feature is useful in automatic routines that prompt
users to initiate manual measurements, calibration or other functions.
When the function is complete, the user can signal the controller by
generating a manual service request.

The number that is displayed in the “Set SRQ” selection window is the
current SRQ number, which is in effect after the mask is applied.  If the
SRQ light on the front panel is on, the operator can view the SRQ
value that will be reported to the controller in the next polling cycle.

Pressing the ESC key when the instrument is in the local mode will
clear any pending SRQ conditions.

View Buffers
(Action)

REPORT This function allows the inspection of expected bus messages in
Listen mode, and pending outgoing messages in Talk mode.  It is
provided as a tool for troubleshooting bus communication problems.

Mnemonics
(Action)

REPORT Reports acceptable bus mnemonics.

Press the Util > IEEE > Mnemonics menu key to display a report
listing all the bus mnemonics the instrument will accept.  The report
is organized into pages based on mnemonic length.  Pressing the
menu key repeatedly will display the next page in sequence.
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Figure 4-28.  Util >
IEEE-488 > Bus Setup >

Submenu

Table 4-22.  Util > IEEE-488 > Bus Setup > Submenu

Menu Item
(Type) Selections Function

Address 
(Numeric)

Continuous Range 
(0 to 30)

Sets the IEEE-488 address for the Model 4400A/4500A. 

The instrument address can be set to any value in the range from 0 to
30.  Each instrument on the bus must be assigned a unique address.

Listen Term 
(Mult. Choice)

LF, CR Selects the terminating characters for the Listen mode.

Press the Util > IEEE-488 > Bus Setup > Listen Term menu key until
the desired terminating character appears in the selection window.

Each incoming message on the IEEE-488 bus ends with a terminating
character, which can either be a CR or an LF.  In the Listen mode, the
instrument interprets only the final terminating character.  For example,
CR/LF is interpreted as LF.

The instrument always monitors the EOI line for an end of message
indicator.  The EOI function is optional; if it is not implemented at the
controller, the instrument responds to the end of message character, as
described above.
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COM 1 MENU Accesses the Util > Serial > COM 1 submenu (Table 4-24).

COM 2 MENU Accesses the Util > Serial > COM 2 submenu (Table 4-25).

Serial Menu Press the Util > Serial menu key to display the Serial Port submenus (Table 4-23).
The submenu items are explained in Table 4-24 and Table 4-25.

Table 4-23.  Util > Serial > Submenu
Menu Item
(Type)                  Selections Functions

Talk Term 
(Mult. Choice)

CRLF, LF, CR Selects the terminating character for the Talk mode.

Press the Util > IEEE-488 > Bus Setup > Talk Term menu key until the
desired terminating character appears in the selection window.

The Talk mode terminating character must match the controller
configuration, or communications will hang up in an uncompleted
message condition.

EOI on TALK
(Toggle)

Off, On Enables or disables activation of the EOI line at the end of talk
messages

Press the Util > IEEE-488 > Bus Setup > EOI on Talk menu key until
the desired terminating character appears in the selection window.

This selection informs the instrument whether to activate the EOI line
at the end of each message. 

Table 4-22.  Util > IEEE-488 > Bus Setup > Submenu
Menu Item
(Type)                  Selections Functions

(continued)
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Serial Port 1 Press the Util > Serial > COM 1 menu key to display the protocol options associated
with the EIA RS232C serial communication port on the rear panel.  Table 4-24
describes the menu items.  Port 1 connects to an optional (user furnished) output
device, such as a plotter.  See Appendix B Plotter Operation for additional
information on making connections to Serial Port #1 and configuring the plotter.

Baud Rate Discrete Range: Controls the transmission speed on Serial Port 1.
(Numeric)             300 to 38.4K Baud

Press the Util > COM 1 > Baud Rate menu key until the desired 
data speed appears in the selection window.

Length 7, 8 Selects the word length (in bits) for the words transmitted through 
(Toggle) Serial Port 1.

Press the Util > COM 1 > Length menu key until the desired word
length appears in the selection box.

Stop Bits 1,2 Selects the number of stop bits in each binary word.
(Toggle)

Press the Util > COM 1 > Stop Bits menu key until the desired 
number of Stop bits appears in the selection window.

Parity Bit Odd, None, Even Selects the type of parity check that will be applied to each block
(Mult. Choice) of input/output data.

Press the Util > COM 1 > Parity Bit menu key until the desired 
parity chcking technique appears in the selection window.

HandShake None, RTS, CTS, Selects the handshaking protocol to be supported on the selected
(Mult. Choice) RTS & CTS serial port.

Press the Util > COM 1 > HandShake menu key until the desired 
RS232C line control function appears in the selection box.

Xon/Xoff Off, On Enables or disables the use of the Xon/Xoff protocol.
(Toggle)

The Xon/Xoff protocol uses in-line characters to control the data rate.
For this mode to operate correctly the output device connected must
support Xon/Xoff.

Table 4-24.  Util > Serial > COM 1  Submenu
Menu Item
(Type) Selections Function

Serial Port 2 Serial Port 2 accommodates an external (user furnished) maintenance terminal.  This
feature can help you troubleshoot and repair instrument failures; it is particularly
useful when the monitor is inoperative.  Port 2 uses minimal hardware to establish
communications with a terminal or a PC operating in the terminal- emulation mode.
All COM 2 settings are fixed to the parameters shown in Figure 4-29.  Table 4-25
describes the menu items. All data is in the form of ASCII characters to assure
compatibility with a wide variety of terminals.
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Baud Rate 9600 The baud rate is 9600.

Stop Bits 1 There is only 1 stop bit.

Parity Bit None Parity is disabled.

HandShake RTS The handshake support ready to send.

Length 8 The word length (in bits) is 8.

Table 4-25.  Util > Serial > COM 2 Submenu
Menu Item
(Type) Selections Function

Figure 4-29.
 Util > Serial > COM 2 >

Submenu 

Disk Utilities
Press the Util > Disk UTILITIES key to display a directory page for the floppy disk
currently in the front panel drive, along with menu options to view more files or
delete a selected file as shown in Table 4-27.

The 4400A/4500A supports standard DOS formatted 720K or 1.44MB 31⁄2 " floppy
disks.  Since the instrument has no provision to support full DOS pathnames, all files
must be in the root directory.  Any subdirectories and files in them are ignored.
Each file the instrument creates is named with a filename prefix followed by a
sequence number and file extension.  The filename prefix identifies the instrument
model which created the file: "B4400A" for the Model 4400A and "B4500A" for the
Model 4500A.  The sequence number is a two-digit number appended to the filename
prefix which identifies individual files of a particular type.  The prefix may range
from "00" to "99", allowing up to 100 unique files of each type.  The three character
extension indicates the file type from one of four possible types that can be created by
the Model 4400A/4500A: ".INS", ".WFM", ".HGL", or ".PRN".  Table 4-26 shows
information about each type of supported file.
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B4500A##.INS ≈2.0 kBytes (Instrument Setup) ASCII File

B4500A##.WFM ≈3.5 kBytes (Single waveform storage) Binary File

B4500A##.HGL ≈16.5 kBytes (Screen Plot) ASCII Plotter File

B4500A##.PRN ≈42.0 kBytes (Screen Print) Binary Printer File

NOTE:      The ## is the select number to uniquely identify the specific file. This number will always be a two  
                character ASCII number with a zero filler for numbers less than ten.

Table 4-26.  File Information 
Menu Item
(Type) Selections Function

Select 0 to 99 Selects an individual file for deletion.

Extension .HGL, . PRN,
.INS, .WFM

Determines the file type for all displayed files.

The directory will only display one file type at a time. Changing the
extension will cause the directory display to be updated with the new
file type.

.HGL - plot files

.PRN - printer files

.INS - instrument setup files

.WFM - waveform files

Page Next When displaying the directory for a large number of files of one type,
the instrument will show the files in numerical order (by sequence
number) and pause after each screenful.  Pressing Util > Disk > Page
Next will scroll to the next screen if there are more files left to
display; otherwise it will return to the first screen.

Delete START Deletes the selected file.

Depress the "Delete START" menu key. The user will be prompted
with "Are you sure? ENT-yes/ANY KEY-no" in the message field
for verification. Storing to the disk cannot overwrite an existing file.
The file must first be deleted.

Bytes Free  REPORT Reports the number of bytes available on the diskette for storage.

The status number is updated during a disk access. If data is stored or
deleted from the disk, the bytes free report is updated. If there is no
disk in the drive the window will display "NO DISK".

Table 4-27.  Util > Disk Utilities Submenu
Menu Item
(Type)                  Selections Functions
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Hardcopy Press the Util > Plotter menu key to display the plotter information described in
Table 4-28.

Device Plotter, Printer This function selects the class of output device.
(Mult. Choice) 

All plotters are HPGL compatible devices. 

The printers are PCL format raster output devices. Printers have the 
advantage of recording persistence from the screen. 

Model Printer Selects a particular model printer/plotter for page formatting.
ThinkJet
LaserJet Select the a device model that matches or is similar to the printer/plotter

you wish to use.  This selection controls page size,
Plotter resolution, position, and rotation.
HPGL, HP7470
HP7475, FPG310

Output Port LPT1, COM1, IEEE-4888, Selects the communication port or disk file used for the hardcopy 
(Mult. Choice) Disk output.

The parallel port connects to a standard Centronics-type printer.

For the serial port all parameters under the Util > Serial > Serial 1 
menu must match the output device settings.

For the IEEE-488 interface, the output device must be in the listen only
mode. See Appendix B for more details on generating output. 

When the SYSTEM "PLOT" key is depressed the print/plot data is 
sent to the selected output, or to a disk file.

File Select 0 to 99 Selects the sequence number (filename) for the file that will be created 
when a PLOT operation is performed.

When the plot data is directed to a file, the data is stored to the file 
indicated by the select number. The file name will always be 
B4500A##.EXT. The EXT will be HGL for plotter output and PRN for 
printer output. The instrument automatically checks for an existing file
and sufficient disk space and reports an error if there is not sufficient
space for the file to be stored or if a file by that name already exists
on the disk. 

Plot Label Off, On This function enables the display and output of 4 plot label lines.
(Toggle)

These lines are located in the upper right of the graph display. The 
content of the label can be altered by using the IEEE-488 interface or 
by recalling an instrument setup file. An ASCII text file can be created
on a PC with the required mnemonics to change the plot label. For 
example, if a file named "B4500A10.INS" contains the following:

PLABEL1 "This is a plot"
PLABEL2 "label message"
PLABELON

and an instrument recall of the file is executed, then that message 
would appear in the plot label field. The label is nonvolatile and can 
be disabled and reenabled at any time.

Table 4-28.  Util > Hardcopy Submenu
Menu Item
(Type) Selections Function
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Graph & Text Off, On This option only applies when the selected output device is a printer.
(Toggle)

When enabled, this feature spools both the graphics and text screens 
when the PLOT button is pressed, no matter which screen mode is 
currently active.  If Graph & Text is off or a plotter is the selected 
output device, only the currently displayed screen will be printed. 
In this case the screen mode must be changed manually by pressing 
the TEXT/GRAPH button then plotting again.

Table 4-28.  Util > Hardcopy Submenu (Continued)

Menu Item
(Type) Selections Function

Clock Press the Util > Clock > menu key to display the internal real-time clock submenu
illustrated in Figure 4-30.  The menu entries are explained in Table 4-29.

Figure 4-30.
 Util >Clock > Submenu 

The internal clock operates on battery power to maintain accuracy in the event power
is removed from the instrument.  Note, however, that after the Util > Clock menu has
been activated, the information on the screen display is not updated until the submenu
is deactivated and reactivated.
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Table 4-29.  Util > Clock > Submenu

Menu Item
(Type) Selections Function

Year
(Numeric)

Discrete Range:
(1990 - 2089)

Sets the year in the date code that appears in the display header.

Use the spin knob, right-left arrow keys, or numeric keypad to select
the year.

Month
(Numeric)

Discrete Range:
(Jan. - Dec.)

Sets the month in the date code that appears in the display header.

Use the spin knob, right-left arrow keys, or numeric keypad to select
the month (January = 1, February = 2, etc.).

Day of Month
(Numeric)

Discrete Range:
(1 - 31)

Sets the day of the month in the date code that appears in the display
header.

Use the spin knob, right-left arrow keys, or numeric keypad to select
the day of the month. 

Hour
(Numeric)

Discrete Range:
(0 - 23)

Sets the hour in the date code that appears in the display header.

Use the spin knob, right-left arrow keys, or numeric keypad to select
the hour.

Minute
(Numeric)

Discrete Range:
(0 - 59)

Sets the minute in the date code that appears in the display header.

Use the spin knob, right-left arrow keys, or numeric keypad to select
the minute.  Note that the seconds are automatically reset to zero
whenever the minutes value is changed. 

Day of Week Display Only Displays the current day of the week –  Automatically calculated.
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4-16.  SPCL Key and Spcl > Menu
The SPCL key activates the Spcl > menu (Figure 4-31), which enables you to initiate
the internal self-test and diagnostic routines, adjust the calibrator output and view
sensor specifications, and control special instrument functions.

Servicing MENU Accesses the SPCL > Servicing  submenu (See Fig. 4-32)

Calibrator MENU Accesses the SPCL > Calibrator submenu (See Fig. 4-34)

CH 1 Sensor REPORT Displays a sensor report for Channel 1. (See Fig. 4-33)

CH 2 Sensor REPORT Displays a sensor report for Channel 2. (See Fig. 4-33)

The sensor report contains the sensor model, serial number, calibration 
information, autocal and current temperatures, attenuation, impedance, 
and power and frequency ranges for the sensor currently connected to 
the specified channel.  With the exception of the current and auto-cal 
temperatures, this report information is read from the factory-
programmed sensor EEPROM.

Peaking Mode Pwr ➭ Turns Peaking Mode on or off.
(Toggle) Off, On

Peaking mode is a special feature of the Model 4400A/4500A that 
controls how the sampled waveform is processed and displayed at slow
timebases.  When the timebase is set to 5ms/div or faster, each display 
pixel corresponds to the power level of the waveform at a single point 
in time relative to the trigger.  When the timebase is 10ms/div or 
slower, each display pixel is either an average of the continuously 
sampled waveform during that pixel interval (peaking mode off) or the 
maximum power level sampled during the pixel interval 
(peaking mode on).

Each pixel is 1/50th of a screen division, and the sample rate is 
1MSa/sec.  For a 10ms/div timebase, each pixel is 200µs long, and 
corresponds to 200 samples of the waveform.  If peaking mode is off, 
the power level for that pixel (as displayed and read by the markers) 
will be the average of those 200 samples during that 1ms interval.  
If peaking mode is on, the pixel’s value will be the peak power level 
during the interval.

Note that this averaging/peaking operation on slow timebases is 
independent of the trace averaging.  Trace averaging will further 
reduce the signal noise if peaking mode is off, but will tend to average 
out the peak signal events when peaking mode is in use.

Auto CENTER Off, On Turns the Auto Center feature on or off.
(Toggle)

Auto CENTER

Table 4-30.  Spec >Menu 
Menu Item
(Type) Selections Function
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Figure 4-31.  Spcl > Menu 

Figure 4-32.  Spcl >
Servicing > Submenu 

Press the Spcl > Servicing menu key to display the self-test and calibration control
submenu illustrated in Figure 4-32.

Operation 4-67



Self-Test Press the Spcl > Servicing > Self-Test menu key to initiate an internal test of all the
Model 4400A/4500A modules.  Any errors are reported in the Message Line of the
display.  The items tested during this procedure are listed in Table 4-33.  These tests
are performed automatically when you power on the instrument.

Table 4-31.  Self-Test Parameters

Item Description

1 EEPROM Checksum

2 DSP Self-Test

3 Keyboard Self-Test

4 Calibrator Self-Test

5 Sensor Operation

6 Input Circuit Board Operation 

Configuration Pressing Spcl > Servicing > Configuration REPORT displays a report of the
instrument’s current hardware and software installation settings.  This information can
be a useful troubleshooting aid when reporting operational difficulties to Boonton
Electronics Technical Support.

Cal Mode When  you  turn  on  Spcl > Servicing > Cal Mode  you  activate the Spcl >
Calibrator > Extensions > Fixed Cal function (see discussion of the Spcl >
Calibrator > Extensions functions in Table 4-36).  These enables you to adjust the
absolute 0 dBm point of the internal calibrator using an external standard.  Procedures
for making this adjustment are provided in Section 7 Maintenance.

Warning Adjusting the calibrator 0 dBm point invalidates the factory calibration and
certifications.  See Section 7 Maintenance.

Caution Be sure to disable Spcl > Servicing > Cal Mode after you have completed the
calibrator adjustment procedure.
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Figure 4-34.  
Spcl > Calibrator > Menu

With the Spcl > Calibrator > menu (Figure 4-34), you can turn on the calibrator
output and adjust the calibrator signal parameters.  The items in the Spcl >
Calibrator> menu and its two submenus are presented in the following figures and
tables:

Menu or Submenu Figure Table

Spcl > Calibrator > 4-34 4-32
Spcl > Calibrator > Pulse 4-35 4-33
Spcl > Calibrator > Extensions 4-36 4-34

Figure 4-33. 
Spcl > CH # Sensor >

Report 

Operation 4-69



Cal Output Off, On Activates the calibrator output.
(Toggle)

Press the Spcl > Calibrator > Cal Output menu key to activate the
calibrator output signal.

Set Level Continuous Range: Sets the calibrator output level.
(Numeric) -40 to +20 dBm

Press the Spcl > Calibrator > Set Level menu key to activate this
function.  Use the data entry controls to adjust the calibrator output
power to the desired level.

Max Power Continuous Range: Establishes the upper limit for the calibrator output power.
(Numeric) -40 to +20 dBm

Press the Spcl > Calibrator > Max Power menu key to activate this
function.  Use the data entry controls to adjust the upper limit of
calibrator output power.

An error message will be generated if you attempt to set the Spcl > 
Calibrator > Max Power parameter below the Set Level parameter, or if
you attempt to set  the Set  Level value  greater  than  the Spcl >
Calibrator > Max Power parameter.

Cal Mode CW,  Pulse Selects the calibrator output signal format.
(Toggle)

Pulse MENU Accesses the Spcl > Calibrator > Pulse submenu.  See Figure 4-35.

Extensions MENU Accesses the Spcl > Calibrator > Extensions submenu. 

Figure 4-35.  Spcl >
Calibrator > Pulse >

Submenu

Table 4-32.  Spcl > Calibrator > Menu
Menu Item
(Type) Selections Function
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Source Int, Ext Selects the source for the calibrator output pulse.
(Toggle)

Press the Spcl > Calibrator > Pulse > menu key to specify whether the
calibrator output pulse is to be internally or externally generated.

Polarity +, - Selects the polarity for the calibrator output signal.
(Toggle)

Press the Spcl > Calibrator > Pulse > Polarity menu key to select
positive-going or negative-going calibrator output pulses.

Duty Cycle Discrete Range: Selects the calibrator pulse train duty cycle.
(Numeric) 10, 20, 30, 40

and 50% Press the Spcl > Calibrator > Pulse > Duty Cycle menu key to step
through the range of available duty cycles.

Pulse Period Discrete Range Selects the period of the calibrator pulse train.
(Numeric) 100 uS, 1 mS 

and 10 mS) Press the Spcl > Calibrator > Pulse > Pulse Period menu key to step
through the range of available pulse periods.

Table 4-33 indicates that the duty cycle and pulse period parameters are discretely
variable in the specified ranges.  If necessary, continuous ranges of duty cycle and
pulse period may be obtained by connecting an external pulse generator to the
rear-mounted BNC connector labeled “EXT PULSE” and selecting “Ext” in the 
Spcl > Calibrator >  Pulse > Source window.  TTL-level signals connected at this
port will gate the 1 GHz calibration signal on and off.

Extensions You  can  view  a  listing  of  calibrator  information  by  pressing the Spcl >
Calibrator > Extensions > Calibrator menu key.  The Calibrator Report lists the
calibrator information shown in Figure 4-36.  A non-zero status reading indicates that
an error condition exits.

If  the  instrument  is  in  the  calibration  mode (see discussion  of Spcl > 
Servicing > Cal Mode in Subsection 4.16), the Spcl > Calibrator > Extensions >
Fixed Cal window will appear at the bottom of the menu.  This window enables you
to adjust the calibrator output  precisely, as described in Section 7 Maintenance.

Table 4-33.  Spcl > Calibrator >Pulse > Submenu
Menu Item
(Type) Selections Function

Note Additional duty cycles of 60, 70, 80 and 90% may be obtained by inverting the
pulse.  (Select “-” polarity.)

Warning
Adjusting the calibrator 0 dBm point invalidates the factory calibration and
certifications.  See Section 7 Maintenance.
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Calibrator REPORT Includes information about the installed calibrator.

Includes STATUS, SERIAL NUMBER, SOFTWARE VERSION,
CALIBRATION DATE and INTERNAL TEMPERATURE.

Level Step 0.1 to 60 dB Selects the step level for the calibrator.
(Numeric)

The step level value is incremented or decremented from the current
calibrator when the knob or arrow keys are activated.

Table 4-34.  Spcl > Calibrator > Extensions > Menu
Menu Item
(Type) Selections Function

Figure 4-36.  4400A/4500A
Calibrator Report
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The Model 4400A/4500A is equipped with ten non-volatile memory locations, in
which you may store up to ten instrument setup (configuration) files.  This is useful
for saving configurations you develop for specific measurements.  To make similar
measurements later, you can save time by recalling the appropriate configuration from
memory, rather than accessing several control menus to reestablish the desired
conditions.

The items contained in each saved configuration file are listed in Table 3-3.  Items not
included in the store and recall operations include parameters related to the IEEE-488
bus, Serial Ports 1 and 2, plotter, clock and display colors.  Initially, each memory
location contains the factory default settings until a user-generated configuration is
saved in it.  Memory Location 0 is used to recall the factory defaults without the
resetting, testing, and reloading overhead of the INIT function.  Location 0 cannot be
used to store user-generated configuration data.

Figure 4-37.  Prgm > Menu

4.17  PRGM Key and Prgm > Menu

The PRGM key activates the Prgm > menu (Figure 4-37), which enables you to store
one or more instrument configurations for later recall and reuse.
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To save the current configuration, press the Prgm > Instr STORE menu key (Table
4-35) and use the data entry controls to select the destination  memory location (other
than Location 0 which is used by Instrument Recall as a read only location).  

To recall a previously stored configuration, select the Prgm > Instr RECALL
submenu (Table 4-36) and select the memory location in which the configuration is
stored.

Caution
Saving configuration data in a memory location overwrites any data that resides there.
Be sure to keep an updated record of any saved configurations and their location to
avoid accidental loss.

Instrument Store Submenu. This submenu (Table 4-35) allows the user to store
instrument setups to non-volatile memory or a disk file. There are 10 non-volatile
memory locations and up to 100 locations on each disk for setups. Instrument setups
do not include every instrument programmable function (see above). In general,
hardware specific configurations are not saved and must be set individually. Examples
are display colors, IEEE-488 configurations, the Serial port configuration, the plotter
selection and output port. These parameters are usually fixed for a specific installation
and are not transferrable to other instruments.

The disk based instrument store builds an ASCII DOS compatible file on the disk of
the current instrument configuration using IEEE-488 bus mnemonics. The storage to
the disk will be to file "B4500A##.INS" ("B4400A##.INS" for the Model 4400A)
where ## is the number in the select menu. These files can be edited to include any
valid bus commands and the instrument will respond to them. This allows the user to
add commands to configure hardware that is not normally included in the setup files.
An example of this is described in Table 4-30, Util > Plotter > Plot Label, where the
plot label is easily changed without the aid of an IEEE-Bus controller. When editing
an instrument setup remember that the commands are executed as they are read from
disk. The sequence of commands is very important. For example, channel related
commands affect the currently selected channel. This means that VSCALE 20 will set
the currently selected channel to 20 dB per division. The currently selected channel is
determined by the last occurrence of the CH1, CH2, CHM, REF1, REF2 commands.
(CH1 VSCALE 20 CH2 VSCALE 10) would set channel 1 to a vertical scale of 20
dB per division and channel 2 to 10 dB per division.
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Select
(Numeric)

1 to 10 (0 to 99) Identifies the location to save the instrument setup.

The range is different based on the destination. There are 10 (1 to 10)
memory locations and 100 (0 to 99) file locations.

Source
(Fixed)

MEMORY The source for all instrument store operations is from memory.

Destination
(Toggle)

NVRAM, Disk The destination for instrument store operations can be either
non-volatile memory or disk locations. The specific location is
selected by the Prgm > Instr Store > Select menu. The range of the
select entry is different depending on the destination. Memory
options are 1 to 10 and disk options are 0 to 99 per disk.

Instrument
(Action)

STORE Executes the store operation.

For disk operations a disk must be in the disk drive, and the selected
file name must be unique. Existing files will not be overwritten. The
user will be prompted if file already exists. The file must first be
removed using the delete function. When saving to disk, wait until
the disking operation is complete before removing the disk.

Bytes Free  REPORT Reports the number of bytes available on the diskette for storage.

The status number is updated during a disk access. If data is stored or
deleted from the disk, the bytes free report is updated. If there is no
disk in the drive the window will display "NO DISK". 

Table 4-35.  Prgm > Instr Store >  Submenu
Menu Item
(Type)                  Selections Functions

Instrument Recall Submenu. This menu (Table 4-36) allows the user to recall
instrument setups from non-volatile memory or a disk file. There are 11 non-volatile
memory locations and up to 100 locations on each disk for setups. Instrument setups
do not include every instrument programmable function (see above). In general,
hardware specific configurations are not saved and must be set individually. Examples
include display colors, IEEE-488 configurations, the Serial port configuration, the
plotter selection and output port. These parameters are usually fixed for a specific
installation and are not transferrable to other instruments.

Remember that the instrument has ten store locations (1 - 10), but the Instrument
Recall also uses location 0 as a read only location. This location will always restore
the instrument to its factory set defaults. This is different than the reset function which
also performs hardware resets and self-tests which require more time.

The file recall reads an ASCII, DOS compatible file on the disk of the current
instrument configuration using IEEE-488 bus mnemonics. The storage to the disk will
be to file "B4500A##.INS" ("B4400A##.INS" for the Model 4400A) where ## is the
number in the select menu. These files can be edited to include any valid bus
commands and the instrument will respond to them. This allows the user to add
commands to configure hardware that is not normally included in the setup files.
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When editing an instrument setup remember that the commands are executed as they
are read from disk. The sequence of commands is very important. For example,
channel related commands affect the currently selected channel. This means that
VSCALE 20 will set the currently selected channel to 20 dB per division. The
currently selected channel is determined by the last occurrence of the CH1, CH2,
CHM, REF1, REF2 commands. (CH1 VSCALE 20 CH2 VSCALE 10) would set
channel 1 to a vertical scale of 20 dB per division and channel 2 to 10 dB per division.

For more information on directory, file deletion, and disk formatting see Tables 4-27.

Select
(Numeric)

0 to 10 (0 to 99) Identifies the location where the instrument setup is saved.

The range is different based on the destination. There are 11 (0 to 10)
memory locations and 100 (0 to 99) file locations.

Source
(Toggle)

NVRAM, Disk The source for instrument recall operations can be either non-volatile
memory or disk locations. The specific location is selected by the
Prgm > Instr Recall> Select menu. The range of the select entry is
different depending on the destination. Memory options are 0 to 10
and disk options are 0 to 99 per disk.

Destination
(Fixed)

MEMORY The destination for all instrument recall operations is to memory.

Instrument
(Action)

RECALL Executes the recall operation.

For disk operations, a disk must be in the disk drive, and the selected
file name must exist. When recalling from disk wait until the disking
operation is complete before removing the disk.

Bytes Free  REPORT Reports the number of bytes available on the diskette for storage.

The status number is updated during a disk access. If data is stored or
deleted from the disk, the bytes free report is updated. If there is no
disk in the drive the window will display "NO DISK". 

Table 4-36.  Prgm > Instr Recall >  Submenu
Menu Item
(Type)                  Selections Functions
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Source
(Mult. Choice)

CH1, CH2,
CHM

The source for reference channels can only be channel 1, channel 2,
or the math channel. A math channel which uses a reference channel
in its equation cannot store the math channel into the used reference
channel, but must use the other reference channel.

Destination
(Mult. Choice)

REF 1, REF2 The destination must be one of the reference channels. The reference
channel can then be saved to disk.

Instrument
(Action)

STORE Executes the store operation.

Table 4-37.  Prgm > Ref Save >  Submenu
Menu Item
(Type)                  Selections Functions

Reference Save Submenu. This menu (Table 4-37) allows the operator to save 
channel 1, channel 2, or channel math waveforms to either of the reference waveform
storage memories.

When a waveform is stored to a reference channel, the instrument records the current
measurement mode.  The stored reference waveform may only be displayed when the
instrument is set for that same measurement mode.  If the measurement modes are not
the same, an error message will be displayed and no reference waveform will be
visible.  The measurement mode of a stored reference channel may be displayed by
pressing Chan > Ref1 > Waveform Report.

When the channel is saved all channel, trigger, and timebase information is saved
along with the floating point data for the waveform. This information can be accessed
as a report from the Chan > Ref # menu (Table 4-7). There are some limitations in
saving math channels to reference channels. A math channel waveform which uses a
reference channel cannot store the math channel back into the source reference
channel. It can be saved into the other reference channel. Linear and log vertical scale
and vertical center can be changed on the reference waveforms. Marker and between
marker measurements can be made on reference waveforms. The exception is long
term average, peak hold, and peak-to-avg ratio. These measurements imply
multi-screen data capture. When in this mode on reference channels the value of long
term average and peak hold is remembered and displayed from the storage of the
reference waveform and never recalculated. Automatic measurements cannot be
performed on reference channels.
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Select
(Numeric)

0 to 99 disk Locations Identifies the file to save the reference waveform.

There are 100 (0 to 99) file locations.

Source
(Mult. Choice)

REF1, REF2 The source is the reference waveform to be stored.

Destination
(Fixed)

DISK The destination is always disk for waverform stores.

Waveform
(Action)

STORE Executes the store operation.

A disk must be in the disk drive and the selected file name must 
be unique. Existing files will not be overwritten. The user will be
prompted if a file already exists. The file must first be removed using
the delete function. When saving to disk wait until the disking
operation is complete before removing the disk.

Bytes Free REPORT Reports the number of bytes available on the diskette for storage.

The status number is updated during a disk access. If data is stored or
deleted from the disk, the bytes free report is updated. If there is no
disk in the drive the window will display "NO DISK". 

Table 4-38.  Prgm > WFM Store >  Submenu
Menu Item
(Type)                  Selections Functions

Waveform Store Submenu. This submenu (Table 4-38) allows the user to store
reference waveforms to a disk file. There are up to 100 locations on each disk for
waveforms. Only reference waveforms REF1 and REF2 can be saved to disk. To save
waveforms from channel 1, channel 2, or channel math, the waveform must be saved
as a reference waveform first.

The waveform file store command saves the waveform in floating point representation
to disk with the instrument configuration at the time the waveform was saved. The
reference waveform saved to disk will have a different format depending on the
operating mode selected at the time of storage. The file created on disk has a unique
name for each of the styles. The file report will incude the format type. The operator
will only be able to recall the reference waveform files that correspond to the current
operating mode of the instrument.  

Once the reference waveform is recalled from disk the vertical scale and offset for
linear and log modes can be changed after saving the waveform to a reference
channel. The waveform is stored on the disk to a file "B4500A##.WFM"
("B4400A##.WFM" for the Model 4400A) where ## is the number in the select menu.
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Select
(Numeric)

0 to 99 disk Locations Identifies the file to recall as the reference waveform.

There are 100 (0 to 99) file locations.

Source
(Fixed)

DISK The source for all waveform recalls is disk.

Destination
(Mult. Choice)

REF1, REF2 The destination for waveform recall can only be reference 1 or
reference 2 channels.

.WFM File
(Action)

REPORT Reports the instrument’s configuration of the selected file when the
waveform was stored to disk.

Waveform
(Action)

RECALL Executes the recall operation.

A disk must be in the disk drive and the selected file name must
exist. When recalling from disk wait until the disking operation is
complete before removing the disk.

Bytes Free REPORT Reports the number of bytes available on the diskette for storage.

The status number is updated during a disk access. If data is stored or
deleted from the disk, the bytes free report is updated. If there is no
disk in the drive the window will display "NO DISK". 

Table 4-39.  Prgm > WFM Recall >  Submenu
Menu Item
(Type)                  Selections Functions

Waveform Recall Submenu. This submenu (Table 4-39) allows the user to restore
reference waveforms from a disk file. There are up to 100 locations on each disk for
waveforms. Reference waveforms on disk can only be recalled into REF1 and REF2
locations.

The waveform file recall command reads the waveform in floating point format along
with the instrument configuration at the time the waveform was saved as a reference
waveform. The vertical scale and offset for linear and log modes can be changed after
the waveform is recalled to a reference channel. The waveform is stored on the disk to
a file "B4500A##.WFM" ("B4400A##.WFM" for the Model 4400A)
where ## is the number in the select menu. A waveform report can display the
instrument’s configuration for the reference waveform stored on disk.
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The DISP function key activates the Disp > menu, which enables you to control the
appearance of the monitor displays.  Figures 4-38 through 4-42 and Tables 4-42
through 4-44 describe the Disp >  menu and its submenus, as follows:

Menu or Submenu Figure Table
Disp > 4-38 4-40
Disp > Format > 4-39 4-41
Disp > Format > Trace Type > 4-40 4-41
Disp > Format > Assign Trace > 4-41 4-41
Disp > Format > Set Colors > 4-42 4-42

The waveform display area can be split into two windows, each capable of displaying
measured or stored waveforms, and a set of time marks.  You can assign either
measurement channel (1 or 2) and reference trace (1 or 2) to appear in either the top
or bottom window.  The time marks in the windows are controlled independently, as
discussed in Tables 4-11 and 4-12.
 
The functions in the Disp > Format > Set Colors menu enable you to designate the
color  of each element in the waveform display window, including the background,
grid, markers and signal traces. 

4.18  DISP Key and Disp > Menu

Figure 4-38.  Disp > Menu
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Screen Full, Split Sets the screen display mode.
(Toggle)

The full or split screen selection displays 1 or 2 windows. The split
screen mode is at half vertical resolution.

Units Log - dBm/dB Selects the unit of measure for the signal level readouts.
(Toggle) Lin - Watts/%

 

Persistence Off, On Enables or disables trace persistence.
(Toggle) When persistence is on ("infinite"), the trace will automatically be

drawn with single points (pixels) which will remain visible on the
screen until cleared by pressing > Display CLEAR.  The data points are
not connected by lines when persistence is enabled and changing any
measurement or display parameters that could affect the waveform will
cause the accumulated points to be erased.  This prevents invalid data
from being drawn or remaining visible on the screen.

Note that the infinite persistence display has no function on reference
channels and only operates when the instrument is in pulse
measurement mode.

Format
(Action) MENU Allows operator to reconfigure the screen grid, trace type and

assignment, the header and the display colors.

Table 4-40.  Disp > Menu
Menu Item
(Type ) Selections Function

Figure 4-39.   Disp >
Format  > Submenu
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Grid Type Crosshair, Selects the background markings of the window display.
(Mult. Choice) Hash Marks,

Grid Hash, The reference grid in the display area makes it easier to
Grid and Box make precise measurements.  The grid type should be

chosen to be compatible with the trace characteristics and units of
measure.  In selecting the grid type, it may be necessary also to
consider any requirements that apply to printouts you may wish to make
using hardcopy output.  To select the desired grid, press the “Grid
Type” menu key until the desired background markings appear in the
display area.

Trace Type MENU Accesses the Disp > Format > Trace Type submenu. See Figure 4-40.
(Action)

Use the Disp > Format > Trace Type submenu to specify the display
format for the "CH 1," "CH 2, " "CH Math," "Ref 1," or "Ref 2"
waveform traces. Each of these waveforms may be displayed as a solid
or dotted line, or turned off. Press the menu key opposite the function
you wish to specify until the desired line type appears. When the
waveform is turned off, data is still being captured, but it is not
displayed. This is useful, for example, when the Math Channel is being
displayed.

Assign Trace MENU Accesses the Disp > Format > Assign Trace submenu. See Figure 4-41.
(Action)

Each selection in the Disp > Format > Assign Trace menu enables you
to assign a function to a split-screen window. In the example of Figure
4-41, measurement Channel 1 is assigned to the top window of the
split-screen display and the Reference 1 trace is assigned to the bottom.
This would be a useful arrangement to observe the effects of signal
processing. In this example, the Ref 1 trace could be used to record the
signal before processing, for comparison to the postprocessed signal in
the measurement channel. Alternatively, measurement Channels 1 and 2
could be assigned to the top and bottom windows, respectively, for
comparison purposes. Many such combinations are available for
comparing "before and after" waveforms in split-screen windows.

To assign functions to windows, press the menu key opposite each
function name (CH 1, CH 2, CH Math, Ref 1 or Ref 2) until the desired
window location ("Top" or "Bottom") appears. 

In the full-screen mode, the window assignments are ignored and all
traces are displayed in the full-screen window.

Disp Header Logo, Time/Date, Selects which item will appear in the header field of the display.
(Mult. Choice) Sens Temp, and  

Blank (space) You can display any one of the items in the header 
field:  “Boonton” (Logo), the date and time, or the sensor temperature
(Celsius scale).  You may also choose to leave the space blank.

Press the Disp > Format > Disp Header menu key until the desired
function appears on the header line.

Table 4-41.  Disp >Format > Submenu
Menu Item
(Type ) Selections Function
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Set Colors MENU Accesses the Disp > Format > Set Colors submenu.  See
(Action) Figure 4-42 and Table 4-44.

Table 4-41.  Disp >Format > Submenu (continued)

Menu Item
(Type ) Selections Function

Figure 4-41.  Disp >
Format>Assign Trace >

Submenu

Figure 4-40.   Disp >
Format>Trace Type >

Submenu
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Set Colors You may color the various elements of the display for photographic purposes, or for
any other reason.  Color choices can be solid Red, Green, Blue, or mixtures of these.
Set the color for a display element by selecting it in the Disp > Format > Set 
Colors > Item Color window and adjust the mix of Red, Green and Blue.  See Table
4-42.

Color selections are stored in non-volatile RAM and are retained when the instrument
is turned off.  They are not reset by operation of  the  INIT  function  key  and  are
not  included  in  the Prgm > Instrument > “Store” and “Recall” parameters.  (See
Subsection 4-17.)  Reloading the Model4400A/4500A control software or selecting
Disp > Format > Set Color > Init Colors will reinitialize the color selections to the
factory default settings.

Color Conventions For color assignment purposes, each element of the monitor display is assigned an
element number.  The Priority Message, Status Line, Path Message, selection box
outline, etc., are all display elements and are assigned numerical equivalents.  See
Table 4-44.  The waveform display window is a special case, and all the elements in it
are assigned numbers that equal powers of 2 (1, 2, 4,... 128), to speed waveform
display processing.  Display elements outside the waveform window are assigned
element numbers greater than 128.

The intersection of a waveform and a grid element or marker is considered a display
element and is assigned an element number equal to the sum of the overlapping items.
Thus the intersection of the Channel 1 waveform (element #4) and the grid (element
#1) is assigned element #5.  The intersection of Channel 1 (#4) and Channel 2 (#8)
waveforms is assigned element #12).

Intersections of display element are color-set at the factory according to the following
convention:

Waveform-grid intersections are assigned the color of the waveform.

     Waveform-waveform intersections are white.

4-84 Operation



Item Color 253 Items Selects the background markings of the window display.
(Mult. Choice) (See discussion)

To select or adjust the color of any of the 253 items on the screen, press
the Disp > Format > Set Color > Item Color menu key to activate this
window.  Next, use any of the data entry controls to select the item to
be color- adjusted.  To locate the item you wish to color, consult Table
4-45 for its numeric equivalent.

Red, Green, Blue 0 to 252 Selects the mixture of primary colors in each display element.
(Numeric)

To indicate the color or mix of colors for the selected display element,
press one of the color keys and use the data entry controls to set its
intensity value (from 0 to 252).  Repeat this process for the other two
colors.  To indicate a solid (unmixed) color, assign an intensity of 252
to it and assign “0” to the other two colors. Note the color values must
be even multiples of 4.

Init Colors INIT Resets all colors to factory default settings

Press the Disp > Format > Set Color > INIT Colors menu key to reset
the colors for all display items to their original factory settings. The bus
command for Init Colors is NEWCOLOR (see Table 5-2).

Table 4-42.  Disp >Format >Set Colors > Submenu
Menu Item Selections Function
(Type)

Figure 4-42.  Disp >Format > 
Set Colors > Submenu
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* Pen assignment applies only to plotting output.

0 Background 0 The  basic color of the display onto which all other graphic 
information is superimposed.

1 Grid 1 The grid upon which the measurement waveform is displayed .

2 Time Markers 6 The marker lines that are oriented vertically on the graph.  
They are used to indicate the point along the graph’s horizontal 
axis at which the measurement is made.

4 CH 1 2 The color of the waveform and the marker measurements 
displayed as Channel 1.

8 CH 2 3 The color of the waveform and the marker measurements 
displayed as Channel 2.

 16 CH Math 4 The color of the waveform and the marker measurements 
displayed as Channel Math.

32 Ref 1 5 The color of the waveform and the marker measurements 
displayed as Reference Channel 1.

64 Ref 2 6 The color of the waveform and the marker measurements 
displayed as Reference Channel 2.

128 Reference Lines 6 The marker lines that are oriented horizontally on the grid 
and are used to indicate the minimum or maximum 
amplitude of the waveform.

224 Status Message 1 The color of the message that appears in the Message field.

225 Error Message 4 The color of the message that appears in the Error field.

226 Path Message 1 The color of the Pathname.

227 Priority Message 2 The color of the message that appears in the Priority Message 
field.

241 Box Low 1 The color of the outline of the menu boxes.

242 Box High 5 The highlight color of the menu box that is selected for data 
entry.

243 Label Back 0 The background color of the label area of the menu boxes, 
upon which the menu labels are displayed.  This color is 
superimposed upon the background color.

Table 4-43.  Numeric Equivalent of Display Items 
 Number Item Pen *

Designation
  Definition
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244 Menu Label 1 The color of the labels appearing at the top of each of the 
menu boxes.

245 Data Back 0 The background color of the data entry area of the menu boxes,
upon which the data are displayed.  This color is superimposed 
upon the background color.

246 Menu Data 3 The color of the data appearing in the data entry area of the 
menu boxes.

247 Data Low 0 The alternate color of the labels appearing in the menu boxes.  
For example:
When the menu label for a toggled function such as Channel
"Off/On" is changed from "Off" to "On," the color of the "On
area of the label is set using Menu Label; the "Off" area is set 
using Data Low.

248 Help Box 1 The box drawn around help messages.

249 Text 1 The color of the Parameter Field above the graph.

* Pen assignment applies only to plotting output.

 Number Item Pen *
Designation

  Definition

Note For item numbers not listed in Table 4-43, see the previous discussion of coloring
conventions.

Table 4-43.  Numeric Equivalent of Display Items (continued)

This concludes the discussion of the function keys that control Model 4400A/4500A
operation.  You will quickly become familiar with most of their characteristics
through continued use.  For the less-frequently used keys, consult the appropriate
sections of this manual to avoid measurement errors or loss of valuable data.
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The Model 4400A/4500A can make many automatic measurements for the operator.
The instrument makes different measurements depending on the operating mode.
Pressing the TEXT system key will display all of the available automatic
measurements.

When in the pulse power (Pwr ➮) mode the instrument can make the following list of
measurements on channels 1 and 2. Note that if an external trigger signal is being
displayed, only the time measurements are valid.  A sample display is illustrated in
Figure 4-43.

Pulse width Peak power
Risetime Pulse power
Falltime Overshoot
Period Average power
Pulse repetition frequency Top amplitude
Duty cycle Bottom amplitude
Offtime Delay between CH 1 and CH 2

The information displayed in the text report is based on the data captured in the graph
mode.  Parameters such as pulse width, period, and repetition frequency, can only be
displayed if there are a sufficient number of pulse transitions on the display.  For
pulse width, there must be at least two pulse transitions; for pulse period and
repetition frequency there must be three.  If there are an insufficient number of
transitions to determine one of these parameters, the display will show “--.-” instead
of a numeric value. Rise and fall times are most accurately measured when the
instrument’s timebase is set so that each transition takes at least one full display
division.

4.19  Automatic Operation

Figure 4-43.  Text Mode
Display
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Figure 4-44. 
Text Mode Display

(when in Stat ➮ mode)

When in the statistical (Stat ➮) mode the Model 4500A will measure eleven
parameters for channels 1 and 2 and report four global configuration parameters.
A sample display is illustrated in Figure 4-44.

Peak Power Total Points
Average Power Tolerance
Peak to Average Power Confidence Band
Dynamic Range Marker 1 & 2 Position Reading and Delta
Minimum Power Reference 1 & 2 Position Reading and Delta
Total Time

When the readings are invalid the numeric display will be filled with dashes “--.-”.
Over range will be indicated by up arrows "∧" and under range by underlines "_ _ _ ".

All of these values are available over the IEEE-488 bus.

Operation 4-89



This section presents fundamental operating procedures for the Model 4400A/4500A.
These procedures enable you to perform all the routine measurements available in the
Local mode.  Section 5 Remote Operation covers the commands and procedures
used to operate the instrument remotely via the IEEE-488 bus.  Section 6 Application
Notes provides general information on power measurements, automatic measurement
techniques, and error calculations.  Section 7 Maintenance covers software upgrades,
calibration and performance verification.  Appendix B Plotter Operation instructs
you on the connection, setup, and operation of hardcopy output devices.

4.20  Advanced Procedures
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5
Remote Operation

All of the Model 4400A/4500A front panel operations, except ON/SBY, can be
remotely controlled using an IEEE-488 interface controller.  IEEE-488 is a
hardware standard for the communication and handshaking across an 8-bit
parallel bus connecting a controller and up to fifteen instruments.  

This section presents procedures for setting up remote operations and describes
the Listen and Talk mode functions.

Table 5-1 lists the procedures you follow to set up the instrument for remote
operation.  Refer to Figure 4-28 and Table 4-22.

Table 5-1.  Setup for Remote Operation 

Function Procedure

Setting the Bus Address Press Util > IEEE-488 > Bus Setup > to set the IEEE-488 bus address (MLTA).
The current bus address will be displayed in the Address window.  Use the data
entry controls to enter the desired address, which may be any number from 0 to
30, inclusive.  A secondary address is not implemented.

Setting the End-of- String
Character

To set the IEEE-488 end-of-string characters, press the Util > IEEE-488 > Bus
Setup > menu key.  The current end-of-string characters for the Listen and Talk
modes will be displayed in the Listen Term and Talk Term entry windows,
respectively.  Press the menu key corresponding to the mode(s) you wish to
change and use the data entry controls to specify the terminating character.

The terminating characters are independently settable for the Listen and Talk
strings.  The instrument always responds to EOI when listening on the bus, and
will activate the EOI line when the EOI on Talk function is enabled, as explained
in Table 4-22.

Entering the Remote
Mode

The instrument is put in the remote mode by addressing it as a listener, with the
remote enable (REN) bus signal true.  In the remote state, the front panel
controls are disabled, except for the ESC/LOCAL key; on the rear panel, the
Power ON/OFF switch remains active.  When the instrument becomes remote
over bus it automatically returns to the top level menu. The REM status
annunciator is illuminated.

Returning to Local Mode To return to the local mode press the ESC/LOCAL function key.  The
instrument will also return to local if the Go-to-Local (GTL) bus command is
sent by the controller, or the remote enable (REN) line is set false.

5.1  Setup for Remote Operation
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Program Function Each front panel key is assigned a program mnemonic.  For bus operation, functions
that appear as toggles on the local control menus are separated into individual
commands.  Other program mnemonics are used for functions that apply only to
remote operation.  Table 5-2 lists all the Listen mode (bus) mnemonics.

Note that some of these mnemonics are supported only by the Model 4500A.  If a
mnemonic indicates Pwr ➮ or has no mode notation, it is supported by both the
Model 4400A and Model 4500A.  If the mnemonic function pertains only to statistical
mode or has only the Stat ➮ notation, it is not supported by the Model 4400A.

Number Formatting The number formatting rules are:

a. Either fixed or floating formats are accepted.

b. The optional “+” or “-” sign may precede the mantissa and/or the
exponent.

c. The optional radix point may appear at any position within the
mantissa. A radix point in the exponent is ignored.

d. The optional “E” for exponent may be upper or lower case.

e. The ASCII character “;” (3Bh) is considered the command delimiter.
The ASCII characters “ ” (20h) and  “,” (2Ch) are considered
numeric delimiters.

Data String Format The data string formats conform to the following:

a. The programming sequence is in natural order; that is, a function
mnemonic is sent first followed by the argument, if appropriate.

b. A primary function mnemonic sent without a following argument will
make the specified function active.

c. The data string may not exceed 2000 characters and may be terminated
with LF, CR, and/or EOI.

d. Interpretation of the data string does not begin until the end-of-string
character is received.

e. All commands transmitted over the bus must be separated by a
delimiter.  Valid delimiters are a blank space, comma (,), semicolon
(;), or colon (:).

Note The instrument should be placed in the remote mode before commands are sent
on the IEEE-488 bus.

5.2  Listen Mode
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Data String Errors Errors are detected during interpretation.  The occurrence of an error will display the error
code if the display is enabled, and will set SRQ true if SRQ is enabled. The error and SRQ
can be cleared by a serial poll, a status request (MTS), or a “clear” error instruction (*CLR).
No new input can be processed until an existing error is cleared.

Table 5-2  Model 4400A/4500A Listen Mode Bus Mnemonics
Code Arg  [Equivalent Keystrokes]

Function

A*B --- [Pwr ➮ CH Math > Expression > Operator : A*B]
When in the linear mode, this command will cause the channel assigned to argument A
to be multiplied by the channel assigned to argument B.

A+B --- [Pwr ➮ CH Math > Expression > Operator : + ]
When in the log mode, this command places the math channel into the sum mode,
adding the arguments A + B.  The source of arguments A and B can be set to CH 1,
CH 2, Ref 1, or Ref 2, as required.

A-B --- [CH Math > Expression > Operator : -  ]
When in the log mode, this command places the math channel to the subtraction mode,
subtracting arguments A - B.  The source of argument A and B can be set to CH 1, 
CH 2, Ref 1, or Ref 2 as required.

A/B --- [Pwr ➮ CH Math > Expression > Operator : A/B ]
When in the linear mode, this command will cause the channel assigned to argument A
to be divided by the channel assigned to argument B.

A=CH1 --- [CH Math > Expression > Argument A : CH1 ]
Sets the source of the A argument to CH 1 for channel math.

A=CH2 --- [Pwr ➮ CH Math > Expression > Argument A : CH2 ] 
Sets the source of the A argument to CH 2 for channel math.

A=REF1 --- [CH Math > Expression > Argument A : Ref1 ]
Sets the source of the A argument to Ref 1 for channel math.

A=REF2 --- [CH Math > Expression > Argument A : Ref2 ]
Sets the source of the A argument to Ref 2 for channel math.

AUTOCAL --- [Chan # > Calibration > Autocal ]
The sensor of the current selected channel must be connected to the internal calibrator
or an error will occur.  The AutoCal generates new calibration data for both the CW
and the pulse power measurements. Error status should always be checked after
AutoCal to verify successful calibration.

AUTOSET --- [Pwr ➮ > Auto-setup: START]
Auto setup is perfromed by the instrument to select a vertical scale, vertical offset, timebase,
trigger level and trigger holdoff from channel 1 and 2.

AVG ### [Pwr ➮ Chan # > Extensions > Averaging : ### ]
(1 to 10000) sample length
Averages the specified number of samples for each measurement of the currently
selected channel, either CH 1 or CH 2.
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AVERAGE ### [Pwr ➮  Chan # > Extensions > Averaging : ### ]
(1 to 10000) sample length
Equivalent to the AVG command.  Averaging is applied to each measurement 
on the currently selected channel, either CH 1 or CH 2.

B=CH1 --- [Pwr ➮  CH Math > Expression > Argument B : CH1 ]
Sets the source of the B argument to CH 1 for channel math.

B=CH2 --- [CH Math > Expression > Argument B : CH2 ]
Sets the source of the B argument to CH 2 for channel math.

B=REF1 --- [CH Math > Expression > Argument B : Ref1 ]
Sets the source of the B argument to Ref 1 for channel math.

B=REF2 --- [CH Math > Expression > Argument B : Ref2 ]
Sets the source of the B argument to Ref 2 for channel math.

BLUE ### [Disp > Format > Set Colors > Blue : ### ]
(0 to 255)
Sets the intensity of the blue component of the display; affects the color and 
brightness of the selected color item.  See COLOR.

BOTWIND --- [Mark > Window : Bottom  ]
Sets the markers to the bottom window in the split display.

BWLOW --- [Chan # > Extensions > Video BW : Low ]
Places the sensor on the currently selected channel into the low bandwidth mode.
Affects the currently selected channel.

BWHIGH --- [Chan # > Extensions > Video BW : High ]
Places the sensor into the high bandwidth mode.  Affects the currently selected 
channel.

CAL10% --- [Spcl > Cal > Pulse > Duty Cycle : 10% ]
Sets the duty cycle of the calibrator to 10%.

CAL20% --- [Spcl > Cal > Pulse > Duty Cycle : 20% ]
Sets the duty cycle of the calibrator to 20%.

CAL30% -- [Spcl > Cal > Pulse > Duty Cycle : 30% ]
Sets the duty cycle of the calibrator to 30%.

CAL40% --- [Spcl > Cal > Pulse > Duty Cycle : 40% ]
Sets the duty cycle of the calibrator to 40%.

CAL50% --- [Spcl > Cal > Pulse > Duty Cycle : 50% ]
Sets the duty cycle of the calibrator to 50%.

CAL1MS --- [Spcl > Cal > Pulse > Pulse Period : 1ms ]
Sets the pulse period of the calibrator to 1 ms.

Table 5-2  Model 4400A/4500A Listen Mode Bus Mnemonics (continued)

Code Arg [Equivalent Keystrokes]
Function
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CAL10MS --- [Spcl > Cal > Pulse > Pulse Period : 10ms ] 
Sets the pulse period of the calibrator to 10 ms.

CAL100US --- [Spcl > Cal > Pulse > Pulse Period : 100 µs ]
Sets the pulse period of the calibrator to 100  µs.

CALCW --- [Spcl > Cal > Cal Mode : CW ]
Sets the calibrator to CW output.

CALEDGE + --- [Spcl > Cal > Pulse > Polarity : + ]
When the calibrator edge is assigned to the positive edge, the calibrator is in the pulse
mode and the calibrator output will follow the internal or external trigger signal.

CALEDGE - --- [Spcl > Cal > Pulse > Polarity : - ]
When the calibrator edge is assigned to the negative edge, the calibrator is in the pulse
mode and the calibrator output will be inverted from the internal or external trigger
signal.

CALEXT --- [Spcl > Cal > Pulse > Source : Ext ]
Sets the source for generating the calibrator output pulse to external.

CALINT --- [Spcl > Cal > Pulse > Source : Int ]
Sets the source for generating the calibrator output pulse to internal.

CALLEVEL ### [Spcl > Cal > Set Level : ### ]
(-40 to +20) dBm in .1 dBm steps
Sets the calibrator output level.

CALLIMIT ### [Spcl > Cal > Max Power : ### ]
(-40 to +20) dBm in .1 dBm steps
Sets the maximum power level for the calibrator output.

CALON --- [Spcl > Cal > Cal Output : ON ]
Sets the calibrator output ON.

CALOFF --- [Spcl > Cal > Cal Output : OFF ]
Sets the calibrator output OFF.

CALPULSE --- [Spcl > Cal > Cal Mode : Pulse ]
Sets the calibrator to the pulse output mode.

CALSTEP ### [Spcl > Cal > Extensions > Level Step: ###] (0.1 to 60 dBm in .1 dBm steps)
This function sets the size of the power steps used for the knob and arrow keys when
setting the Cal Level.

CFDB ### [Chan # > Extensions > CF in dB : ### ]
(-3.00 to +3.00) Cal factor in DB
Enter correction factor in dB.  Affects currently selected channel.

CH1 --- [Chan # > Select : CH 1 ]
Selects channel 1 as the channel that all following commands affect.

Table 5-2  Model 4400A/4500A Listen Mode Bus Mnemonics (continued)

Code Arg [Equivalent Keystrokes]
Function
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CH1 - CH2 --- [CH Math > Expression : CH 1 - CH 2 ]
Selects CH1 minus CH2.

CH2 --- [Chan # > Select : CH 2 ]
Selects channel 2 as the channel that all following commands affect.

CH2 - CH1 --- [CH Math > Expression : CH 2 - CH 1 ]
Selects CH 2 minus CH 1.

CHM --- [Chan # > Select CH : Math ]
Select the Math Channel as the channel that all following commands affect.

CHON --- [Chan # > Channel : ON ]
Enables the currently selected channel allowing measurements to be made.

CHOFF --- [Chan # > Channel : OFF ]
Disables the currently selected channel.  Related to CHON.

CLRSCR --- [ > Display : Clear ]
Clears all measurement data out of internal buffers and the display on both
measurement channels.  Used on stopped channels or to clear data out of long
averaging conditions; does not clear errors.  See *CLS.

COLOR ### [Disp > Format > Set Colors > Item Color : ### ]
(0 to 255)
Selects the item number that the color changes will affect.  Each item is a trace, a
menu, a block, or text which are differentiated by color on the display.  See Table
4-44  Numerical Equivalency of Display Items.

CON80% --- [Stat ➮ Meas > Confidence Band: 80%]
This command sets the confidence band to 80%. This confidence band is used to
calculate the statistical tolerance of the readings based on the number of samples
captured.

CON85% --- [Stat ➮ Meas > Confidence Band: 85%]
This command sets the confidence band to 85%. See CON80% function description.

CON90% --- [Stat ➮ Meas > Confidence Band: 90%]
This command sets the confidence band to 90%. See CON80% function description.

CON95% --- [Stat ➮ Meas > Confidence Band: 95%]
This command sets the confidence band to 95%. See CON80% function description.

CON99% --- [Stat ➮ Meas > Confidence Band: 99%]
This command sets the confidence band to 99%. See CON80% function description.

CWON --- [Pwr ➮ Chan # > Extensions  > Measure Mode : CW ]
Sets the instrument to CW measurement mode.

CWOFF --- [Pwr ➮ Chan # > Extensions  > Measure Mode : Pulse]
Sets the instruments to the pulse mode.
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DAY ### [Util > Clock > Day of Month : ### ]
(1 to 31)
Enters new day of the month for the real time clock.

DISTAL ### [Pwr ➮  Meas > Define Pulse > Distal : ### ]
(1 to 99) Percent, in 0.01% increments.
Sets the distal parameter for the risetime calculation.

DSPWR [Pwr ➮  Chan # > Extensions > Display : Pwr ]
Changes the waveform display mode to display the power channel instead of the
external trigger channel.

DSTRIG [Pwr ➮  Chan # > Extensions > Display : Trig ]
Changes the waveform display mode to display the external trigger channel instead of
the power channel.

ESC --- [ESC Key ]
Returns the display to the top level menu.
When instrument becomes remote over bus, it automatically returns to the top level
menu.

FILENO ---   [Used in all file select menus]
FILE Number - Filename select - the suffix to the filename B4400A## (B4500A## for
Model 4500A). Range 0 to 99. Used for storing and recalled data to and from the disk.

FIXCAL --- [Chan # > Calibration > Fixed Cal  : Start ]
Performs a single point calibration to an external source at 0 dBm.  This enables
traceability improvement by using a better specified source at frequencies as low as 30
MHz.  It uses the currently selected frequency for correction data.

FREQ ### [Meas > Freq CH# : ###]
(0 to 40 GHz)
Sets the operating frequency for the selected channel.  Note the frequency entered
must be in Hertz, but will be rounded to the nearest .01 GHz for use in sensor
frequency correction.  Use scientific notation to maintain an acceptable number of
digits.  The acceptable range of frequencies is sensor dependent.  Entering a frequency
of 0 will cancel sensor frequency correction factors.  Ex: FREQ 18.3E9 sets the
channel’s frequency to 18.3 GHz.

FREQBOTH --- [Meas > Freq Group : Both ]
Select the frequency entry mode where both channels are assigned to the same
frequency.

FREQEACH --- [Meas > Freq Group : Each ]
Select the frequency entry mode where each channel can be assigned to an independent
frequency. The individual frequency assignments for the each assignments are
independent of the frequency assignment in the frequency both mode.
 

FREQCH1 ### [Meas > Freq CH1 : ### ]
Set the frequency of operation of channel 1 in the frequency each mode or both
channels in the frequency both mode. See FREQ function description.
 

FREQCH2 ### [ Meas > Freq CH2 : ### ]
Set the frequency of operation of channel 2 in the frequency each mode or both
channels in the frequency both mode. See FREQ function description.
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G&TOFF --- [Util > Plotter > Graph & Text : Off ]
Select the printer output to record the current screen image.

G&TON --- [Util > Plotter > Graph & Text : On ]
Select the printer output to record the graph screen and the text screen on one page.

GRAPH --- [ TEXT/GRAPH Key ]
Places the display into the graphics mode if the display is in either the automatic
measurement (Text) or Help mode.

GREEN ### [Disp > Format > Set Colors > Green : ### ]
(0 to 255)
Sets the intensity of the green component of the display; affects the color and
brightness of the selected color item.  See COLOR.

GRID --- [Disp > Format > Grid Type : Grid ]
Sets the display to box, with grid and no crosshairs.

GRIDCH --- [Disp > Format > Grid Type : Crosshair ]
Sets the display to box, crosshairs and no grid.

GRIDBOX --- [Disp > Format > Grid Type : Box ]
Sets the display grid for the box outline.

GRIDGH --- [Disp > Format > Grid Type : Grid Hash ]
Sets the display to box, with grid and crosshairs.

GRIDHM --- [Disp > Format > Grid Type : Hash Marks ]
Sets the display for the box with peripheral hash marks.

HDBLANK --- [Disp > Format > Disp Header : Blank ]
Sets the display header off.

HDDATE --- [Disp > Format > Disp Header : Time/Date ]
Sets the display header to show the date and time.

HDLOGO --- [Disp > Format > Disp Header : Logo ]
Sets the display header to show BOONTON logo and current operating mode.

HDTEMP --- [Disp > Format > Disp Header : Temp ]
Sets the display to show the temperature of the sensors.

HELPON --- [HELP Key ]
Sets the display to the Help mode.

HELPOFF --- [HELP Key ]
Disables the Help mode and returns to graphics or text mode.

HOLDOFF ### [Pwr ➮  Trig > HoldOff : ### ]
(0 to 60000) µs
Set the trigger HoldOff time.  This is the time interval after a valid trigger event
during which the instrument rearms the trigger.

HOUR ### [Util > Clock > Hour : ### ]
(0 to 23)
Change the hour entry of the realtime clock.
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INSNVRAM --- [Prgm > Instr Store > Destination: NVRAM] or [Prgm > Instr Recall > Source: NVRAM]
Sets the Instrument setup store and recall destination and source for non-volatile
memory.

INSDISK --- [Prgm > Instr Store > Destination: DISK] or [Prgm > Instr Recall > Source: DISK]
Sets the Instrument setup store and recall destination and source for disk access.

INSRCL --- [Prgm > Instr Recall > Instrument Recall]
Instrument recall reads and configures the instrument from a setup file. Note that this
command recalls the setup from a floppy disk file only, even if the INSNVRAM has
been issued.  The file sequence number (filename) for the recall operation must be set
with the FILENO command. Note that INSRCL must be the last command issued
before the listen string is terminated.  The listen buffer is flushed when the instrument
setup is recalled, and any commands left in the buffer will not be executed.

INSSAV --- [Prgm > Instr Store > Instrument Store]
Instrument store builds an instrument setup file and saves to disk. Note that this
command stores the setup to a floppy disk file only, even if the INSNVRAM has been
issued.  The file sequence number (filename) for the save operation must first be set
with the FILENO command.

LABELOFF --- [Util > Plotter > Plot Label : Off  ---]
Turns the four plot labels on the graph display off.

LABELON --- [Util > Plotter > Plot Label : On ---]
Turns the four plot labels on the graph display on.

LIN --- [Disp > Units : Lin --- ]
Changes the display mode placing the measurement markers into linear representation
of the power measured at the marker.

LOCATION ### [Prgm > Instr Store >Select: ### ] or [Prgm > Instr Recall > Select: ###] 
Sets the location for storing and recalling the instrument setup to and from NVRAM. If saving
to or recalling from the floppy disk, see the FILENO command.

LOG --- [Disp > Units : Log ]
Sets the measurement markers into logarithmic representation of the power measured at
the marker.

M% 1 --- [Stat ➮  Mark > % Mark 1 : ###]
When the instrument is in Stat Mode, this command sets  marker 1 to a location on the
X-axis. The X-axis marker units are shown in percent. The range of values is 0 to
100% with two decimal places of resolution.
Markers are limited to screen extents. Marker values outside screen extents are limited
to screen extents. However, the TKMKT command can be used to read the actual
marker positions. 

M% 2 --- [Stat ➮  Mark > % Mark 2 : ###]
When the instrument is in Stat Mode, this command sets  marker 2 to a location on the
X-axis. The X-axis marker units are shown in percent. The range of values is 0 to
100% with two decimal places of resolution. 
Markers are limited to screen extents. Marker values outside screen extents are limited
to screen extents. However, the TKMKT command can be used to read the actual
marker positions. 
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MAX-MIN --- [Pwr ➮  Mark > Extensions > Mk Math : Max-Min ]
Assign the marker mode to Max-Min for the center marker window in the marker ratio
mode. In addition, the left marker window is assigned to the minimum power when in
the both marker mode. The right marker window is assigned to the maximum power
when in the both marker mode.

MIN-MAX --- [Pwr ➮  Mark > Extensions > Mk Math : Min-Max ]
Assign the marker mode to Min-Max for the center marker window in the marker ratio
mode. In addition, the left marker window is assigned to the minimum power when in
the both marker mode. The right marker window is assigned to the maximum power
when in the both marker mode.

MESIAL ### [Pwr ➮  Meas > Mesial : ### ]
(1 to 99) percent in 0.01% increments
Sets the mesial parameter for the risetime calculation.

MINUTE ### [Util > Clock > Minute : ### ]
(0 to 59)
Changes the minutes entry of the realtime clock and resets seconds to :00.

MK2 - MK1 [Pwr ➮  Mark > Extensions > Mk Math : Mk 2 - Mk 1 ]
Selects the expression used in power ratio measurements.

MK1 - MK2 [Pwr ➮  Mark > Extensions > Mk Math : Mk 1 - Mk 2 ]
Selects the expression used in power ratio measurements.

MK1CH1 --- [Mark > Extensions > Mk 1 CH : CH 1 ]
Sets marker 1 to read from channel 1.

MK1CH2 --- [Mark > Extensions > Mk 1 CH : CH 2 ]
Sets marker 1 to read from channel 2.

MK1CHM --- [Mark > Extensions > Mk 1 CH : CH Math ]
Sets marker 1 to read from channel math.

MK1REF1 --- [Mark > Extensions > MK1 CH: Ref 1]
Sets marker 1 to read from reference channel 1.

MK1REF2 --- [Mark  > Extensions > MK1 CH: Ref 2]
Sets marker 1 to read from reference channel 2.

MK2CH1 --- [Mark > Extensions > Mk 2 CH : CH 1 ]
Sets marker 2 to read from channel 1.

MK2CH2 --- [Mark > Extensions > Mk 2 CH : CH 2 ]
Sets marker 2 to read from channel 2.

MK2CHM --- [Mark > Extensions > Mk 2 CH : CH Math ]
Sets marker 2 to read from channel math.

MK2REF1 --- [Mark > Extensions > MK1 CH: Ref 1]
Sets marker 2 to read from reference channel 1.

MK2REF2 --- [Mark  > Extensions > MK1 CH: Ref 2]
Sets marker 2 to read from reference channel 2.
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MKAVG --- [Pwr ➮  Mark > Extensions > Delta Marker : Avg ]
Sets the delta marker mode to read the average power between markers in the center
window and talk it over the bus.

MKBOTH --- [Mark > Extensions > Mk Group : Both ]
Assigns a marker to a source.

MKCENTER --- [Mark > Set Vrt Cntr : Center ]
Changes the vertical center (log mode) or the vertical offset (linear mode) to the value
where the active marker crosses the waveform. The command functions even if the
waveform is off the screen. Does not function in Stat Mode when PDF is selected.

MKEACH --- [Mark > Extensions > Mk Group : Each ]
Assigns a marker to a source.

MKRATIO --- [Pwr ➮  Mark > Extensions > Delta Marker : Ratio ]
Sets the delta marker mode to display in the center marker window the ratio between
the powers at Markers 1 and 2.  The ratio is talked over the bus in Talk Measure mode
(See TKMEAS mnemonic in Table 5-3).

MMPWR --- Same as MMPOWER

MMPOWER --- [Pwr ➮  Meas > Define Pulse > Meas Mode: Pwr]
The measurement mode power sets the pulse definitions to work in percent of power.
This affects the distal, mesial, and proximal points. These are used by the instrument
to determine the automatic measurements.

MMVOLTS --- [Pwr ➮  Meas > Define Pulse > Meas Mode: Volts]
The measurement mode volts sets the pulse definitions to work in percent of voltage.
This affects the distal, mesial, and proximal points. These are used by the instrument
to determine the automatic measurements. The default mode is power and all
specifications and references to automatic measurements are in terms of power unless
specifically indicated to be in voltage.

MONTH ### [Util > Clock > Month : ###  ]
(1 to 12)
Change the month entry for the realtime clock.

MP1 ### [Mark > Time Mark 1 : ### ]
(0 to 500)
Marker 1 position in pixels for currently selected window.

MP2 ### [Mark > Time Mark 2 : ### ]
(0 to 500)
Marker 2 position in pixels for currently selected window.

MT1 ### [Pwr ➮  Mark > Time Mark 1 : ### ]
Display time range.
Time in seconds relative to trigger event.  Markers are forced to be within the screen
limits.  If time entered is out of screen limits, the marker will appear in the first or last
screen position.

Example:
10.1 µs would be sent as “MT1 10.1E-06.”
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MT2 ### [Pwr ➮  Mark > Time Mark 2 : ### ]
Display time range.
Time in seconds relative to trigger event.  Markers are forced to be within the screen
limits.  If time entered is out of screen limits, the marker will appear in the first or last
screen position.

NEWCOLOR --- [Disp > Format > Set Color > Init Colors : INIT ]
Initializes the display colors to the factory defaults. This is equivalent to the front
panel command "Init Colors" under display menu.

OFFSET ### [Chan # > Extensions > dB Offset : ### ]
(-99.99 to 99.99) dB in .01 dB steps
Enter a correction factor in dB.  Used to compensate for attenuators or amplifiers.
Affects the currently selected channel.

PARAMBL ### [Pwr ➮  Meas > Param Meas : Bottom Left  ###]
The number entered assigns the automatic measurement which is displayed in the
bottom left parameter field in the graph mode. The parameter display mode must be set
to measure to display the automatic measurements. The channel used for the
measurement is selected from the currently active channel. (See Table 4-19)

PARAMBM ### [Pwr ➮  Meas > Param Meas : Bottom Middle ### ]
The number entered assigns the automatic measurement which is displayed in the
bottom middle parameter field in the graph mode. The parameter display mode must be
set to measure to display the automatic measurements. The channel used for the
measurement is selected from the currently active channel.

PARAMBR ### [Pwr ➮  Meas > Param Meas : Bottom Right  ###]
The number entered assigns the automatic measurement which is displayed in the
bottom right parameter field in the graph mode. The parameter display mode must be
set to measure to display the automatic measurements. The channel used for the
measurement is selected from the currently active channel.

PARAMML ### [Pwr ➮  Meas > Param Meas : Middle Left ### ]
The number entered assigns the automatic measurement which is displayed in the
middle left parameter field in the graph mode. The parameter display mode must be set
to measure to display the automatic measurements. The channel used for the
measurement is selected from the currently active channel.

PARAMMM ### [Pwr ➮  Meas > Param Meas  : Middle ### ]
The number entered assigns the automatic measurement which is displayed in the
middle parameter field in the graph mode. The parameter display mode must be set to
measure to display the automatic measurements. The channel used for the measurement
is selected from the currently active channel.

PARAMMR ### [Pwr ➮  Meas > Param Meas : Middle Right ### ]
The number entered assigns the automatic measurement which is displayed in the
middle right parameter field in the graph mode. The parameter display mode must be
set to measure to display the automatic measurements. The channel used for the
measurement is selected from the currently active channel.
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PARAMTL ### [Pwr ➮  Meas > Param Meas : Top Left ### ]
The number entered assigns the automatic measurement which is displayed in the top
left parameter field in the graph mode. The parameter display mode must be set to
measure to display the automatic measurements. The channel used for the measurement
is selected from the currently active channel.

PARAMTM ### [Pwr ➮  Meas > Param Meas : Top Middle###- ]
The number entered assigns the automatic measurement which is displayed in the top
middle parameter field in the graph mode. The parameter display mode must be set to
measure to display the automatic measurements. The channel used for the measurement
is selected from the currently active channel.

PARAMTR ### [Pwr ➮  Meas > Param Meas : Top Right ### ]
The number entered assigns the automatic measurement which is displayed in the top right
parameter field in the graph mode. The parameter display mode must be set to measure to
display the automatic measurements. The channel used for the measurement is selected from
the currently active channel.

PERSOFF --- [Display > Persistence: Off]
This command turns the display persistence off.

PERSON --- [Display > Persistence: On]
This command turns the display persistence on for Channel 1, Channel 2, and the Math
Channel, and forces the trace type for these channels to dots.  The command is only
valid when the measurement mode is pulse power. In this mode the instrument will
only draw waveform data to the screen and never erase it. To erase data send the
CLRSCR command. There are commands which will clear the screen as part of their
operation, these include display, timebase and trigger related commands. Persistence is
a display only representation, this data can only be output to a printer. Plotters that use
HPGL will not record the persistence data.

PK/AVG --- [ Pwr ➮  Mark > Extensions > Mk Math : Pk/Avg ]
Sets the marker mode to display peak to average power between markers.  This
function only operates when the markers are set to BOTH and the timebase is 5ms/div
and faster.  The three marker windows will display the peak, long-term average and
peak-to-average power ratios between the markers.  These values may be reset by
using the CLRSCR command.  Pixel averaging is automatically set to 1, and the
channel averaging parameter is used to determine the number of screens to process for
calculating long term average.

PKINGOFF --- [Pwr ➮  Spcl > Peaking Mode : Off ]
Turn the measurement peaking mode off.

PKINGON --- Pwr ➮ Spcl > Peaking Mode : On ]
Turn the measurement peaking mode on.

PLABEL1 --- "String" Bus Only
The PLABEL1 command enters a string of up to 19 characters into the first plot label
field. This field can be displayed in the graph mode by turning on the plotter label
mode. The string should start and end with the double quotation character (").
Example:
PLABEL1 "HELLO"
This will display the message HELLO in the first plot label field if enabled under the
Util > Plotter > Plot Label On.
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PLABEL2 --- "String" Bus Only
The PLABEL2 command enters a string of up to 19 characters into the second plot
label field. This field can be displayed in the graph mode by turning on the plotter
label mode. The string should start and end with the double quotation character (").

PLABEL3 --- "String" Bus Only
The PLABEL3 command enters a string of up to 19 characters into the third plot label field.
This field can be displayed in the graph mode by turning on the plotter label mode. The
string should start and end with the double quotation character (").

PLABEL4 --- "String" Bus Only
The PLABEL4 command enters a string of up to 19 characters into the fourth plot label field.
This field can be displayed in the graph mode by turning on the plotter label mode. The
string should start and end with the double quotation character (").

PLOT --- [ PLOT Key ]
Creates a plotter output from the display buffer and transmits the output via 
the selected output port to the assigned device.

PLOTDISK --- [Util > Hardcopy > Output Port: DISK]
Redirects the plotter or printer output data to a file on disk. The PLOT command is
required to start the process.

PLOT488 --- [Util >Hardcopy > Output Port : IEEE-488 ]
The output port for the output device is IEEE-488. Device must be only device on bus.

PLOTLPT1 --- [ Util > Hardcopy > Output Port : LPT1 ]
The output port for the printer or plotter is assigned to the parallel port (LPT1).

PLOTSER1 --- [Util > Hardcopy > Output Port : COM 1 ]
The output port for the printer or plotter is assigned to the serial port 1.

PLOTCOM1 --- [ Util > Hardcopy > Output Port : COM1 ]
The output port for the printer or plotter is assigned to serial port 1 (COM1).

PLOTTER --- [Util > Hardcopy > Device: Plotter ]
The output device of plotter is selected. This function selects an HPGL vector
compatible drawing device.

PLOT7470 --- [Util > Hardcopy > Model : 7470 ]
The 7470 plotter is assigned as the active plotter device. This command will only
affect the plotter type and will have no effect on printers.

PLOT7475 --- [Util > Hardcopy > Model : 7475 ]
The 7475 plotter is assigned as the active plotter device. This command will only
affect the plotter type and will have no effect on printers.

PLOTF310 --- [Util > Hardcopy > Model : F310 ]
The F310 plotter is assigned as the active plotter device. This command will only
affect the plotter type and will have no effect on printers.

PLOTHPGL --- [Util > Hardcopy > Model : HPGL ]
The HPGL plotter is assigned as the active plotter device. This command will only
affect the plotter type and will have no effect on printers.
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PLOTTJET --- [Util >Hardcopy > Model : ThinkJet ]
The ThinkJet printer is assigned as the active printer device. This command will only
affect the printer type and will have no effect on plotters.

PLOTLJET --- [Util > Hardcopy > Model : LaserJet ]
The LaserJet printer is assigned as the active printer device. This command will only
affect the printer type and will have no effect on plotters.

PMEAS --- [Pwr ➮  Meas > Param Meas > Param Mode : Meas ]
The parameter fields in the graph mode will display the automatic measurements
assigned to each of the nine fields.

POWER --- [> Measure Mode: Power ]
This command switches the instrument to the power measurement mode. This mode
affects the instrument’s fundamental measuring operation and the menu structure.
When in this mode, the instrument can make CW and triggered peak power
measurements.

PRINTER --- [Util > Hardcopy  > Device: Printer ]
The output device of printer is selected. This function selects a bit-mapped screen
dump printing device.

PROXIMAL ### [Pwr ➮  Meas > Proximal : ### ]
(1 to 99) percent in 0.01% increments.
Sets the proximal parameter for the risetime calculation.

PSTAT --- [Pwr ➮  Meas > Param Meas > Param Mode : Stat ]
The parameter fields in the graph mode will display the status of the selected channel.

RED ### [Disp > Format > Set Colors > Red : ### ]
(0 to 255)
Sets the intensity of the red component of the display; affects the color and brightness
of the selected color item.  See COLOR.

REFCH1 --- Combines the keyboard commands:
[Prgm > Ref Save > Source : CH 1 ] and 
[Prgm > Ref Save > Waveform : Store  ]
Makes CH 1 the source for the currently selected reference waveform channel; then
stores the waveform from CH 1 into the currently selected reference channel.

REFCH2 --- Combines the keyboard commands:
[Pwr ➮ Prgm > Ref Save > Source : CH 2 ] and 
[Pwr ➮ Prgm > Ref Save > Waveform : Store ]
Makes CH 2 the source for the currently selected reference waveform channel; then
stores the waveform from CH 2 into the currently selected reference channel.

REFCHM --- Combines the keyboard commands:
[Prgm > Ref Save > Source : CH Math ] and 
[Prgm > Ref Save > Waveform : Store ]
Makes CHM the source for the currently selected reference waveform channel.  The
command then stores the waveform from CHM into the currently selected reference
channel.
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REF1 --- [Chan > Select : Ref 1 ]
Selects the reference channel that all following commands affect.  See REFCH1,
REFCH2, and REFCHM.

REF2 --- [Chan > Select : Ref 2 ]
Selects the reference channel that all following commands affect.  See REFCH1,
REFCH2, and REFCHM.

REFSAV --- [Prgm > Ref Save > Waveform: Store]
Reference save moves a waveform from a measurement channel specified by the
reference save source to the reference channel save destination.

RL1 ### [REF  > REF Line 1: ###]
This is the level at which the horizontal reference line 1 will be set.

RL2 ### [ REF > REF Line 2: ###]
This is the level at which the horizontal reference line 2 will be set.

RLOFF --- [REF > Extensions > REF CH Sel : Off]
This turns the reference lines off.

RLCH1 --- [REF > Extensions > REF CH Sel : CH1]
This assigns the reference lines to channel 1. This is important because each channel
can have a different vertical scale and offset which affects the position of the reference
lines on the screen.

RLCH2 --- [Pwr ➮  REF > Extensions > REF CH Sel : CH2]
This assigns the reference lines to channel 2. This is important because each channel
can have a different vertical scale and offset which affects the position of the reference
lines on the screen.

RLCHM --- [REF > Extensions > REF CH Sel : CHM]
This assigns the reference lines to channel Math. This is important because each
channel can have a different vertical scale and offset which affects the position of the
reference lines on the screen.

RLREF1 --- [REF  > Extensions > REF CH Sel: Ref 1]
Sets both reference lines to reference 1 channel.

RLREF2 --- [REF > Extensions > REF CH Sel: Ref 2]
Sets both reference lines to reference 2 channel.

RLSTOMKS --- [Ref > Refs to Mks : Set]
Set the reference line to current marker positions. This function will update the
reference lines with the value being displayed for marker 1 and marker 2. Marker 1 is
loaded into reference 1 and marker 2 is loaded into reference 2. If the markers are on
different channels or the markers are in the Min-Max mode the displayed values will
be used.

RLTD&M --- [Pwr ➮  REF > Extensions > REF Track : Dist-Mesial]
This enables the reference line tracking of the distal and mesial levels of the assigned
channel. The levels are displayed in the REF CH Sel menu. The distal amplitude is
assigned to reference line 1 and the mesial amplitude is assigned to reference line 2.
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RLTD&P --- [Pwr ➮  REF > Extensions > REF Track : Dist-Proximal]
This enables the reference line tracking of the distal and proximal levels of the
assigned channel. The levels are displayed in the REF Line # menu. The distal
amplitude is assigned to reference line 1 and the proximal amplitude is assigned to
reference line 2.

RLTT&B --- [Pwr ➮  REF > Extensions > REF Track : Top-Bottom]
This enables the reference line tracking of the top and bottom amplitudes of the
assigned channel. The levels are displayed in the REF Liine # menu and automatic
measurements. The top amplitude is assigned to reference line 1 and the bottom
amplitude is assigned to reference line 2.

 
RLTMKR --- [Pwr ➮  REF > Extensions > REF Track : Markers]

This enables the reference line tracking of the markers of the assigned channel. The
levels are displayed in the REF Line # menu and automatic measurements. This forms
a cross-hair cursor at the intersection of the waveform and the markers.  Marker 1  is
assigned to reference line 1 and marker 2 is assigned to reference line 2.

RLTOFF --- [REF > Extensions > REF Track : Off]
This disables the reference line tracking.

RSDREF1 --- [Prgm > Ref Save > Destination: Ref 1]
Reference save destination selects reference 1 as the channel where the next REFSAV
command will save the source measurement channel.

RSDREF2 --- [Prgm > Ref Save > Destination: Ref 2]
Reference save destination selects reference 2 as the channel where the next REFSAV
command will save the source measurement channel.

RSSCH1 --- [Prgm > Ref Save > Source: CH1]
Reference save source selects channel 1 as the source for the REFSAV command.

RSSCH2 --- [Prgm > Ref Save > Source: CH2]
Reference save source selects channel 2 as the source for the REFSAV command.

RSSCHM --- [Prgm > Ref Save > Source: CHM]
Reference save source selects channel math as the source for the REFSAV command.

RUN --- [ > Measurement : Run ]
Puts the instrument into the measurement running mode to capture new data.

SCRFULL --- [Disp > Screen : Full ]
In the graph mode only one waveform display is active at full vertical resolution of
281 pixels.

SCRSPLIT --- [Disp > Screen : Split ]
In the graph mode two waveform displays are active, each at one-half the vertical
resolution of 141 pixels each.

SINGLE --- [Pwr ➮ > Measurement  : Single ]
Initiates the capture of new data related to one trigger event in Stop mode.

Table 5-2  Model 4400A/4500A Listen Mode Bus Mnemonics (continued)

Code Arg [Equivalent Keystrokes]
Function

Remote Operation 5-17



STAT --- [ > Measurement Mode  : Stat ]
Stat is an abbreviation for statistical mode. This command changes the instrument’s
measurement mode to continuous sampling.  When the instrument is in Stat mode, the
measurement talk modes format changes. See Talk Mode Table 5-3. This command is
only available on the Model 4500A; it is not supported by the Model 4400A.

STOP --- [ > Measurement  : Stop ]
Stops data capture and hold the last set of data.  Measurements based on this data set
may be made in Stop mode.

TEXT --- [Text/Graphics ]
Places the display into the automatic measurement mode.

TIMEBASE ### [Pwr ➮ Time > Timebase : ### ]
(1 ns to 1s )  in secs.
Set time per division.

TOPWIND --- [Mark > Window  : Top ]
Sets the markers to the top window in the split display.

TRAUTO --- [Pwr ➮ Trig > Trig Mode  : Auto ]
Selects the automatic trigger mode.

TRCH1INT --- [Pwr ➮ Trig > Trig Source : INT CH1 ]
Selects the CH 1 internal trigger source.

TRCH2INT --- [Pwr ➮ Trig > Trig Source : INT CH2 ]
Selects the CH2 internal trigger source.

TRCH1EXT --- [Pwr ➮ Trig > Trig Source : EXT CH1 ]
Selects the CH1 external trigger source.

TRCH2EXT --- [Pwr ➮ Trig > Trig Source : EXT CH2 ]
Selects the CH 2 external trigger source.

TRCENTER --- [Pwr ➮ Time > Position : M ]
Set the trigger position to the center of the display.

TRDELAY ### [Pwr ➮ Time > Trig Delay : ### ]
(Variable based on timebase units in seconds.)
Sets the time delay offset for the capture of data relative to the trigger event.

TREDGE+ --- [Pwr ➮ Trig > Trig Slope : + ]
Sets the trigger slope to the positive-going edge of the pulse signal.

TREDGE- --- [Pwr ➮ Trig > Trig Slope : -  ]
Sets the trigger slope to the negative-going edge of the pulse signal.

TRLEFT --- [Pwr ➮ Time > Position : L ]
Sets the trigger position to the left side of the display.
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Code Arg [Equivalent Keystrokes]
Function

5-18 Remote Operation



TRLEVEL ###  Same as TRLVL

TRLVL ### [Pwr ➮ Trig > Trig Level : ### ]
(-39.99 to +20) dBm in .01 dBm steps for Internal Trigger.
(-3 to +3) volts in .01 volt steps for External Trigger.
Sets the trigger level.  The range depends on whether the trigger source is internal or
external.  The range and entry value are affected by dB Offset and CF in dB for the
selected internal trigger channel.

TRNORM --- [Pwr ➮ Trig > Trig Mode : Auto ]
Selects the normal trigger mode.

TRRIGHT --- [Pwr ➮ Time > Position : R ]
Sets the trigger position to the right edge of the display.

TTDOT --- [Disp > Format > Trace Type : Points ]
Sets trace type to point representation. Affects currently selected channel.

TTLINE --- [Disp > Format > Trace Type : Line ]
Sets trace type to line representation. Affects currently selected channel.

TTOFF --- [Disp > Format > Trace Type : Off ]
Sets trace type to off.  Affects currently selected channel.  The channel with an off
trace continues to measure, but does not display the resulting trace.

TWBOT --- [Mark > Window  : Bottom ]
Selects the bottom window as the active window in split screen display for the
currently selected channel.

TWTOP --- [Mark > Window  : Top ]
Selects the top window as the active window in split screen display for the currently
selected channel.

VCENTER ### [Chan # > Vert Center : ### ]
(-99.99 to +99.99) dB in .01 dB steps in log mode.
(0 to 99.99) divisions in .01 division increments in linear mode.
Sets the level for the horizontal centerline of the graph for the currently selected
channel.

VSCALE ### [Chan # > Vert Scale : ### ]
(0.1 to 20) dB/div for full screen log mode.
(0.2 to 40) dB/div for split screen log mode.
(1.0e-9 to 5.0e7) W/div in full screen linear mode.
(2.0e-9 to 1.0e8) W/div in split screen linear mode.
Sets the vertical sensitivity of the display.

WEEKDAY ### [Util > Clock > Day of Week : ### ]
This command is maintained for compatibility purposes.  It still allows the day of the
week to be read back over the GPIB using the active function talkmode (TKFUNC),
however it may no longer be set, since it is calculated automatically from the date.
Any argument passed to WEEKDAY will be ignored.
(1 = Sun; 7 = Sat)
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WFMRCL --- [Prgm > WFM Recall > Waveform: Recall]
Waveform recall reads a reference waveform from disk into a reference channel for
display.

WFMSAV --- [Prgm > WFM Store > Waveform: Store]
Waveform store writes a reference waveform to the disk from a reference channel.

WFRDREF1 --- [Prgm > WFM Recall > Destination: Ref 1]
Waveform recall destination is set to reference 1.

WFRDREF2 --- [Prgm > WFM Recall > Destination: Ref 2]
Waveform recall destination is set to reference 2.

WFSSREF1 --- [Prgm > WFM Store > Source: Ref 1]
Waveform storage source is set to reference 1.

WFSSREF2 --- [Prgm > WFM Store > Source: Ref2]
Waveform storage source is set to reference 2.

XAXIS ### [Stat ➮ Time > X Axis]
The X-Axis command sets the horizontal scale for the Stat Mode waveform display.
This command applies to the CDF, 1-CDF and PDF selections. 

XON --- [Util > Serial > Serial 1 > Handshake : XON ]
Enables character based handshaking for the serial output port.

XOFF --- [Util > Serial > Serial 1 > Handshake : XOFF ]
Disables character based handshaking for the serial output port.

YEAR ### [Util > Clock > Year ###]
(1990 to 2089)
Changes the year entry of the realtime clock.

ZERO --- [Chan # > Calibration > Zeroing : START ---]
Performs CW zeroing on the currently selected channel.  The signal applied to the
sensor must be turned off before issuing the zero command. Error status should always
be checked after zeroing to verify successful calibration.

%CDF --- [Stat ➮ Meas > Stat mode: CDF]
[ > Measure Mode : CDF ]
The CDF command will change the waveform display in the stat measurement mode to
CDF. CDF displays the cumulative distribution function plot. See Chapter 6,
Application Notes, for a discussion of Cumulative Distribution Function. This
command is only available on the Model 4500A; it is not supported by the Model
4400A. 

%PDF --- [Stat ➮ Meas > Stat mode: PDF]
[ > Measure Mode : PDF ]
The PDF command will change the waveform display in the stat measurement mode to
PDF. PDF displays the probability density function plot. See Chapter 6, Application
Notes, for a discussion of Probability Density Function. This command is only
available on the Model 4500A; it is not supported by the Model 4400A. 
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%1-CDF --- [Stat ➮ Meas > Stat mode: 1-CDF]
[ > Measure Mode : 1-CDF ]
The 1-CDF plots the inversion of the CDF waveform. CDF plot displays the data so
the markers read as the percent of samples that are less than or equal to a power level.
In 1-CDF the markers read as the percent of samples that are greater than a power
level. This command is only available on the Model 4500A; it is not supported by the
Model 4400A.

%OFFSET ### [Stat ➮ Time > %OFFSET: ###]
Accepts values of 0 to 99% with 1 decimal place of resolution. The value is limited to
valid settings; invalid values are ignored. For example, with an X-axis of 10% per
division, the only valid %OFFSET is 0. This is because the display has 10 horizontal
divisions, and all data is displayed from 0 to 100%.

*CLS --- [CLR Key ]
The bus clear command clears all errors.

*RCL --- [ Prgm > Instr Recall > Instrument : RECALL ]
This command recalls a previously saved instrument configuration from NVRAM.
Note that the setup is retrieved from an NVRAM location only, even if the INSDISK
command has been issued.  The NVRAM location for the recall operation must first be
set with the LOCATION command.  If the NVRAM location is invalid, the recall
operation will not be performed.

*RST --- Resets all operating selections to their default values (similar to INIT), except the hardware
configuration, operation of the IEEE-488 bus, serial ports, and colors.

*SAV --- [ Prgm > Instr Store > Instrument : STORE ]
This command stores the current instrument configuration to NVRAM.  Note that the
setup is saved to an NVRAM location only, even if the INSDISK command has been
issued.  The NVRAM location for the store operation must first be set with the
LOCATION command.  If the NVRAM location is invalid, the store operation will
not be performed.

*SRE ### [Util > IEEE-488 > SRQ Mask : ### ]
Enters the mask value for enabling SRQs on the bus.  Each bit position represents a
specific event. See Table 5-4.

*TRG --- [Single ]
Equivalent to the GET line on the bus. This function will generate a trigger condition
that is used by the instrument to capture new data.  The instrument must be in the Stop
mode for the command to be effective.
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Stat ➮

Pwr ➮

The instrument may be addressed as a talker without regard for remote/local condition.
When the talker state is set by the bus controller, the instrument sends a character string
which is determined by the current Talk mode.  The different Talk modes are selected by
sending the appropriate mnemonic with the instrument addressed as a listener.  The selected
mode will remain in effect until changed. Table 5-3 lists the Talk mode (bus) mnemonics.

Note that some of these mnemonics are supported only by the Model 4500A.  If a mnemonic
indicates Pwr ➮ or has no mode notation, it is supported by both the Model 4400A and
Model 4500A.  If the mnemonic function pertains only to statistical mode or has only the 
Stat ➮ notation, it is not supported by the Model 4400A.

5.3  Talk Mode

TKAMEAS     -- Sets the Talk string to report the automatic measurements for the active channel in one string.
The number and format of automatic measurements changes when the instrument is in the
power mode versus the stat mode.

In power mode, the first value is a measurement error flag; any non-zero value is an error
number.  Each measurement has a preceding number that is a validity flag.  If the flag is “1”
the reading is valid; if “0” it is not.  The automatic measurements depend on the data
captured in the waveform buffer to make measurements.  For measurements such as duty
cycle, period, repetition frequency, and average power, at least three transitions must be on
screen.  Putting the instrument in the Time > Pos L mode with a small negative trigger delay
is recommended to bring the waveform edge on the screen.

The order of the measurement is:
1) Peak Power 2)  Pulse Power 3)  Overshoot 4)  Average/CW Power     5) Pulse Top
Amplitude  6) Pulse Bottom Amplitude  7) Pulse Width    8) Risetime  9) Falltime
10) Period  11) Pulse Repetition Frequency   12) Duty Cycle  13) Offtime  14) Delay

Log Mode Example: 
0, 1, 9.82, 1, 9.79, 1, 0.04, 1, -0.32, 1, 9.79, 1, -21.24, 1, 10.04-E-06, 1, 0.00E-06, 1,
0.40E-06, 1, 100.00E-06, 1, 10000E00, 1, 10.04, 1, 89.92E-06

In stat mode there is only one status flag for all the measurements. The first value is
the status flag. 
Status = 1     The instrument is taking new readings and the current measurements are  
                   valid. 
Status = 0     The instrument is not reading and there is no valid measurement.
Status = -1    The instrument has stopped taking new readings, but all measurements 
                   are valid.

The order of the measurement is:
1) CDF status flag 2) Peak Power 3) Minimum Power 4) Dynamic Range 5) Average
Power, 6) Pk/Avg Ratio 7) Total Time (seconds) 8) Total Points (mega-samples) 
9) Tolerance

Log Mode Example
1, 16.25, -40.12, 56.37, 4.89, 11.36, .10, 50, 0.02
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TKBMEAS --- Sets the Talk string to report the values of the marker windows for both measurement
channels.  The string begins with a measurement error flag.  If the following readings are
invalid, this will be set to a non-zero value corresponding to the error number.  In this case,
the measurements should be ignored.  The second value is always the value of Marker 1 that
is displayed in the left window in the graphic display mode.  The third value is the value of
Marker 2 that matches the number in the right window in the graphic display mode.  The
fourth number is either the average power level of the portion of the waveform between the
markers or the ratio of the two marker measurement windows as set by MKAVG,
MKRATIO, MK1-MK2, MK2-MK1, MIN-MAX, MAX-MIN, or PK/AVG.  Note that the
error flag will not show an error if the delta marker is undefined, but a value of zero will be
returned for the delta measurement. In the Watts mode, the numbers are presented in floating
point notation with E-09 = nW, E-06 = uW, E-03 = mW, E00 = W, E03 = kW.

Example (dBm ratio): 0, -12.34, 19.88, 32.22, 12.01, 13.25, 1.24
Example (Watts ratio): 0, 57,.54E-06, 97.24E-03, 0.04, 15.88E-03, 21.13E-03, 133.0

TKBDISP --- Bus Only
This command sends the same data as the TKDISP command, except in binary format,
and in one message.

When executed this command places the instrument in a mode that will talk the same
display normalized data as the TKDISP command, but in binary form. This command
sends all 501 points over the bus in one string. Each point of the display is represented
in the IEEE-488 string as a two byte signed 16 bit number. All waveform points that
are negative or zero are invalid points and should be ignored.

Format String Returned:
"#800000501" followed by 501 words or 1002 bytes followed
by selected terminator and the last byte has EOI set.

Binary HEX:233830303030303530310012001200140123........0D0A
                                                                        EOI

This command must be used with care, because normal bus operation must be
suspended for the length of the string. The binary data can contain any 8 bit code from
00 to FF hex. This includes the normal terminators. Most bus controllers support a
block or buffer read operation that will only look for EOI or the absolute string length.
A block read or enter command must be used when the instrument is in this mode.

TKDISP --- Sends fifty values that represent the display normalized data for the currently selected channel
over a specified region of the display.  The number specifies the starting point.  If repeated
Talk commands are received, the instrument sends the next group of fifty values
automatically.  When the end of the display buffer is reached, the numbers automatically
wrap around to the beginning.  The range of received numbers is -1 for “off” and 0 to 280 for
each of the 501 horizontal points on the graph.

Example:
Output TKDISP 0
Enter Display points 0 to 49
Enter Display points 50 to 99
Enter Display points 100 to 149
(...)
Enter Display point 500, followed by 0 to 49

This will continue until a new Talk mode command is issued
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TKERR --- Causes the instrument to send a string that describes the error state of the instrument and
measurement.  After sending the error string, errors are cleared and the Talk mode returns to
the previous Talk mode.

Format : #1, #2
      where #1 is the instrument error number and #2 is the measurement error number.

TKERRMSG --- Causes the instrument to send a string that describes the error state of the instrument and
measurement, followed by an error description string.  After sending the error string, the
errors are cleared and the Talk mode returns to the previous Talk mode.

Format : #1, #2, $1
where #1 is the instrument error, #2 is the measurement error number, and $1 is
an error message (maximum of 25 characters) that describes the problem.

TKFREE --- Returns the number of bytes available on the diskette for data storage. This is a temporary
talk command. The instrument will return the TKFREE value, then return to the previous 
talk mode. (-1 represents that no disk is present.)

TKFUNC --- Causes the instrument to talk a value that represents the current setting of a selected function.
Functions are bus commands that allow number entry.  After talking the value, the 
instrument returns to the previous talk mode.

Example: send FREQ TKKEY
read 23

TKKEY --- Talks the key code of the last key depressed. The instrument will return the TKKEY value
once then return to the previous talk mode.

Example: after depressing the front panel "ESC" key;
               send - TKKEY
               read - 8

TKMEAS --- Sets the Talk string to report the current marker measurements.  Returns the measurements
for the channel to which the marker is assigned.  The string begins with a measurement error
flag.  If the following readings are invalid, this will be set to a non-zero value corresponding
to the error number.  In this case, the measurements should be ignored.  The second value is
the measurement at Marker 1 that is displayed in the left window in the graphic display.  The
third value is the measurement at Marker 2 and matches the number in the right window of
the graphic display.  The fourth number is either the average power level of the portion of
the waveform between the markers or the ratio of the two marker measurement windows as
set by MKAVG, MKRATIO, MK1-MK2, MK2-MK1, MIN-MAX, MAX-MIN, or
PK/AVG.  Note that the error flag will not show an error if the delta marker is undefined,
but a value of zero will be returned for the delta measurement.  In the Watts mode, the
numbers are presented in floating point notation with E-09 = nW, E-06 = µW, E-03 = mW,
E00 = W, E03 = kW.

Example (dBm ratio): 0, -12.34, 19.88, 32.22
Example (Watts ratio): 0, 58.34E-06, 97.24E-03, 166700%
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Stat ➮

Pwr ➮

Pwr ➮

Stat ➮

TKMKT --- This talk mode will return the position of marker 1 and marker 2 in absolute units, and in
pixel position from the left edge. The screen position is always a number between 0 and 500,
inclusive.

In power mode the absolute marker position is in time relative to the trigger event.

In stat mode the absolute marker position is in percent. The X-axis and the %Offset must be
known to determine the left edge of the display, and thus know the marker position on the
screen.

Power ➮ Example:
The instrument is setup with a 50 µsec timebase. Trigger position is center,
Trigger Delay is 0 and Marker 1 set to -10 µsec. Marker 2 set to +60 µsec.
-10E-6, 60E-6, 248, 261

TKRLMEAS --- Sends reference line measurements over the bus in the following format:
error code, % of power at ref line 1, % of power at ref line 2, absolute 
delta % between ref line 1 and ref line 2.

Error code      Description

     0 valid measurements
      1 invalid measurements

  -.01% indicates under range
  -.02% indicates over range

     2 invalid measurements
   instrument not in stat mode

TKSDATA --- Sends the sensor data of the sensor connected to the currently selected channel.
Format:  Format type, sensor type, month of manufacture, day of manufacture, year of
manufacture, serial number, month of calibration, day of calibration, year of
calibration, attenuation, impedance, pulse power bottom of range, pulse power top of
range, CW bottom of range, CW top of range.

TKSETUP --- In the power mode this talk mode will report the current setup of the instrument. It is
intended to be executed after the AUTOSET command. The AUTOSET initiates an
auto-setup procedure to begin. The TKSETUP will return all values which are changed by
this procedure. This routine is not limited to this function and can be executed at any time.

Example: After AUTOSET execute a TKSETUP
CH1 Log Vertical Scale (dB), CH1 Log Vertical Center (dB), CH1 Linear 
Vertical Scale (W), CH1 Lin Offset (Div), CH2 Log Vertical Scale (dB), 
CH2 Log Vertical Center (dB), CH2 Linear Vertical Scale (W), CH2 Lin
Offset (Div), Timebase (sec), Trigger Holdoff (sec), Trigger Level (dB or 
Volts; see trigger source), Trigger Source (1 or 2 for Channel), Trigger
Delay (sec), Trigger Position (0-Left 1-Center 2-Right)

               20,0.00,20E-3,0.00,20,0.00,20E-3,0.00,50E-6,0.00E-6,0.00,1,0E-6,1
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Stat ➮ In the stat mode the X-AXIS and %OFFSET is returned instead of timebase data.

Example of stat mode TKSETUP ouput:
CH1 log vertical scale (db), CH1 log vertical center (db),
CH1 linear vertical scale (W), CH1 lin offset (Div),
CH2 log vertical scale (db), CH2 log vertical center (db),
CH2 linear vertical scale (W), CH2 lin offset (Div),

               X-axis (%/Div), %Offset (%)

TKSFAST --- Sends the sensor frequency correction data for the high bandwidth setting of the sensor
connected to the currently selected channel.

Format:  Count, bottom of frequency range, top of frequency range, Freq0, CF0, Freq1,
CF1,....  “Count” refers to the count of numbers, including the bottom and top of the
frequency range and each Freqn and CFn separately.  The maximum count is 124 numbers or
60 frequency points.  Frequencies are valid if they lie within the specified frequency range
and conform to a format of ##.## (Implied unit: GHz).  CF range is + 3.00  (Implied unit:
dB).

TKSMSG --- Sends the sensor message (up to 255 characters, with CR and LF.)

TKSSLOW --- Sends the sensor frequency correction data for the low bandwidth setting of the sensor
connected to the currently selected channel.

Format:    Count, bottom of frequency range, top of frequency range, Freq0, CF0, Freq1,
CF1,....  “Count” refers to the count of numbers, including the bottom and top of the
frequency range and each Freqn and CFn separately.  The maximum count is 124 numbers or
60 frequency points.  Frequencies are valid if they lie within the specified frequency range
and conform to a format of ##.## (Implied unit: GHz).  CF range is + 3.00  (Implied unit:
dB).

TKTEMP --- Sends the sensor temperature (in degrees C) for both channels.

Format: CH1 flag, CH1 temp, CH2 flag, CH2 temp
Flag is 0 if sensor is connected, 1 if no sensor is connected, and 2 if no channel card is
present.

TKUNITS --- Same as TKMEAS, except the measurement values are followed by the units strings.
If the delta marker is undefined, its units will be returned as "N/A".

Example (dBm avg): 0, -12.34 dBm, 19.88 dBm, 10.52 dB
Example (watts avg): 0, 58.34 µW, 97.24 mW, 11.29 mW

*CAL? --- [Chan > Calibration > Zeroing ---]
(Only applies in the CW mode.)  Same as zeroing the instrument, however, the Model
4500 will talk an error string for the next Talk message, then return to the previous
Talk mode.
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Using "Service Request"
The Service Request allows the Model 4400A/4500A to inform the bus
controller that some special event has occurred.  The instrument then expects the
controller to perform a serial poll to find out what event has occurred.  The
events that can be selected to generate service requests are Instrument Error,
Measurement is Ready, Zeroing is Complete, Calibration is Complete, and Auto
Set-up is Complete.

5.4  SRQ Operation

*IDN? --- Places the instrument in the Talk instrument ID mode.  If this is the last Talk mode command
in a command string, the next response will be an ID string.  After it has talked once, the
instrument will resume the previous Talk mode.

Format:
BEC, 4500A, [Serial Number], [Firmware Revision Code]

*OPT? --- [Util > Inst Report ]
Places the instrument in the Talk Options mode.  If this is the last Talk command in a
command string, the next response will be the installed options string. The instrument
will return to the previous Talk mode.

Format: 0 = not present; 1 = installed
[CH 1], [Sensor on CH 1], [CH 2], [Sensor on CH 2]

Example: 1, 1, 0, 0.  Channel 1 is installed with sensor; Channel 2 is not installed.  A
sensor cannot be detected if no channel is present.

*SRE? --- [Util > IEEE-488 > SRQ Mask ]
Places the instrument in the Talk SRQ Mask mode.  If this is the last Talk command in
a command string the next response will be the SRQ Mask value. The instrument will
return to the previous Talk mode.

*TST? --- [SPCL > Servicing > Selfcheck]
Runs the internal self-test. This is equivalent to the test done on power-up, and as part
of initialization.  After the self-test has executed, the instrument will talk a single error
status string with the test result, then return to the previous talk mode.  See TKERR
for the status string format.  
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SRQ on measurement ready is bit position 1. By performing a logical "OR"
operation with a value of 2 and the SRQMask, the instrument will assert the
SRQ line on the IEEE-488 interface, and light the SRQ annunciator on the front
panel when the measurement is ready.

The instrument determines when the measurement is ready by the amount of
data that must be captured to generate an averaged reading. The length of time
required is related to the number of averages, timebase, and the trigger rate.
When two channels are active the larger of the two averaging values is used. A
special case is when the averaging is set to one. In this case the SRQ is active as
soon as all points on the waveform have a valid data point.

Note

When using this mode the CLRSCR bus command should always be used to
clear out old data. This command will clear the 1 bit in the SRQ register but
will not clear the SRQ request. This allows the 1 bit to always correctly indicate
that valid data is available. Any SRQ service routine must support the case
where the instument requests service, but when the controller polls the
instrument only bit 6 is active. Bit 6 indicates that this is the instrument that
requested service. This polling will clear the SRQ request and the controller can
return to normal program operation.

Each of these options can be individually enabled or disabled with the SRQ
mask. The default setting for the mask is with all SRQs disabled.  They can
only be enabled over the bus by setting the appropriate bits high in the SRQ
mask using the *SRE mnemonic.  See Table 5-4.

Frequently, in small systems only one instrument is capable of using SRQ.  In
this situation there is no need to execute a serial poll, since the identity of the
requesting device is known.  The error codes may be obtained directly from the
talk error (TKERR) mode.  The SRQ line can then be cleared by sending the
clear (*CLR) command.

SRQ Operation Each active bit of the IEEE-488 bus serial poll byte signals a specific function, as
listed in Table 5-4.  Each function listed in the table is individually enabled and
disabled.  The SRQ Enable function (*SRE) is used to enter the SRQ mask with each
bit AND-ed with the internal SRQ request.  Only active functions will generate a
serial poll request.

Example:  Enable SRQ after AutoCal.

*SRE 16
After AutoCal, an SRQ is generated, the front panel SRQ annunciator lights,
and the bus controller can perform a serial poll.

Value returned is 80 (50h). Bit 6 is set, indicating that the Model 4400A/4500A
has requested service.  Bit 4 is set, indicating that an AutoCal or zero cycle has
been completed.
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Bus Command Responses IEEE-488 bus commands are sent by the controller to all devices on the bus
(Universal Command Group) or to addressed devices, only (Addressed Command
Group). The response of the instrument is listed in Table 5-5.  All unlisted commands
are ignored.

Universal Command Group
Device Clear (DCL) Clear errors.
Local Lockout (LLO) Disable LCL/init key.
Serial Poll Enable (SPE) Set Talk mode for poll response.
Serial Poll Disable (SPD) Disable serial poll response.

Addressed Command Group
Selected Device Clear (SDC) Same as device clear.
Go to Local (GTL) Returns front panel control.

Table 5-5.  Bus Command Responses
Command Response

0 01h 01 An error has been generated.

1 02h 02 Measurement ready.

2 Inactive.

3   8h 08 Auto Set-up cycle is complete.

4 10h 16 AutoCal cycle or zeroing cycle is complete.

5 20h 32 Plotter transmission is complete.

6 40h 64 Addressed device is requesting service.

7 80h 128 Service request was generated from the keyboard.

Table 5-4.  SRQ Mask, Bit Assignments
Bit Position Bus Code Function

Hex Decimal
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Application Notes
6

This section provides supplementary material to enhance your knowledge of
Model 4400A/4500A operation, advanced features and measurement accuracy.
Topics covered in this section include pulse measurement fundamentals,
automatic measurement principles, and an analysis of measurement accuracy.

Power Measurements The following is a brief review of power measurement fundamentals.

Unmodulated Carrier Power. The average power of an unmodulated carrier
consisting of a continuous, constant amplitude sinewave signal is also termed
CW power. For a known value of load impedance R, and applied voltage Vrms,
the average power i s:

P = Vrms  2     watts
   R   

Power meters designed to measure CW power can use thermoelectric detectors
which respond to the heating effect of the signal or diode detectors which
respond to the voltage of the signal. With careful calibration accurate
measurements can be obtained over a wide range of input power levels. 

Modulated Carrier Power. The average power of a modulated carrier which
has varying amplitude can be measured accurately by a CW type power meter
with a thermoelectric detector, but the lack of sensitivity will limit the range.
Diode detectors can be used at low power, square-law response levels. At higher
power levels the diode responds in a more linear manner and significant error
results.

Pulse Power.  Pulse power refers to power measured during the on time of
pulsed RF signals (Figure 6-1).  Traditionally, these signals have been measured
in two steps:  (1) thermoelectric sensors measure the average signal power,
(2) the reading is then divided by the duty cycle to obtain pulse power, Ppulse:

     Ppulse = Average Power (measured)
      Duty Cycle

where Duty Cycle = Pulse Width
  Pulse Period

    
Pulse power provides useful results when applied to rectangular pulses, but is
inaccurate for pulse shapes that include distortions, such as overshoot or droop
(Figure 6-2).

6.1  Introduction to Pulse Measurements
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Peak Power.  The Model 4400A/4500A makes power measurements in a
manner which overcomes the limitations of the pulse power method and
provides both peak power and average power readings for all types of
modulated carriers. The fast responding diode sensors detect the RF signal to
produce a wideband video signal which is sampled with a narrow sampling gate.
The video sample levels are accurately converted to power on an individual
basis at up to a 1 MSa/sec rate. Since this power conversion is correlated to the
sensor pre-calibration table, these samples can be averaged to yield average
power without restriction to the diode square-law region. In addition, if the
signal is repetitive, the signal envelope can be reconstructed using an internal or
external trigger. The envelope can be analyzed to obtain waveshape parameters
including, pulse width, duty cycle, overshoot, risetime, falltime and droop. 
In addition to time domain measurements and simple averaging, the Model
4500A has additional capabilities which allow it to perform statistical,
histogram type analyses on a complete set of continuously sampled data points.
Data can be viewed and characterized using CDF, 1-CDF and PDF presentation
formats.  These analysis tools provide invaluable information about peak power
levels and their frequency of occurrence, and are especially useful for
non-repetitive signals such as HDTV and CDMA.

Figure 6-1.

Pulsed RF Signal

Figure 6-2.

 Distorted Pulse Signal
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Diode Detection Wideband diode detectors are the dominant power sensing device used to
measure pulsed RF signals.  However, several diode characteristics must be
compensated to make meaningful measurements.  These include the detector’s
nonlinear amplitude response, temperature sensitivity, and frequency response
characteristic.  Additional potential error sources include detector mismatch,
signal harmonics and noise.

Detector Response.  The response of a single-diode detector to a sinusoidal
input is given by the diode equation:

i = Ise
αv − 1



where:
i = diode current
v = net voltage across the diode
Is = saturation current
α = constant

An ideal diode response curve is plotted in Figure 6-3.

The curve indicates that for low microwave input levels (Region A), the
single-diode detector output is proportional to the square of the input power.
For high input signal levels (Region C), the output is linearly proportional to
the input.  In between these ranges (Region B), the detector response lies
between square-law and linear.

For accurate power measurements over all three regions illustrated in Figure
6-3,  the detector response is pre-calibrated over the entire range.  The
calibration data is stored in the instrument and recalled to adjust each sample of
the pulse power measurement.  

Temperature Effects.  The sensitivity of microwave diode detectors (normally
Low Barrier Schottky diodes) varies with temperature.  However, ordinary
circuit design procedures that compensate for temperature-induced errors
adversely affect detector bandwidth.  A more effective approach involves
sensing the ambient temperature during calibration and recalibrating the sensor
when the temperature drifts outside the calibrated range.

Figure 6-3.

Ideal Diode Response
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Frequency Response.  The carrier frequency response of a diode detector is
determined mostly by the diode junction capacitance and the device lead
inductances.  Accordingly, the frequency response will vary from detector to
detector and cannot be compensated readily.  Power measurements must be
corrected by constructing a frequency response calibration table for each
detector.

Mismatch.  Sensor impedance matching errors can contribute significantly to
measurement uncertainty, depending on the mismatch between the device under
test (DUT) and the sensor input.  This error cannot be calibrated out, but can be
controlled by employing an optimum matching circuit at the sensor input.

Signal Harmonics.  Measurement errors resulting from harmonics of the carrier
frequency are level-dependent and cannot be calibrated out.  In the square-law
region of the detector response (Region A, Figure 6-3), the signal and second
harmonic combine on a root mean square basis.  The effects of harmonics on
measurement accuracy in this region are relatively insignificant.  However, in
the linear region (Region C, Figure 6-3), the detector responds to the vector sum
of the signal and harmonics.  Depending on the relative amplitude and phase
relationships between the harmonics and the fundamental, measurement
accuracy may be significantly degraded.

Errors caused by even-order harmonics can be reduced by using balanced diode
detectors for the power sensor.  This design responds to the peak-to-peak
amplitude of the signal, which remains constant for any phase relationship
between fundamental and even-order harmonics.  Unfortunately, for odd-order
harmonics, the peak-to-peak signal amplitude is sensitive to phasing, and
balanced detectors provide no harmonic error improvement. 

Noise.  For low-level signals, detector noise contributes to measurement
uncertainty and cannot be calibrated out.  Balanced detector sensors improve the
signal-to-noise ratio by 3 dB, because the signal is twice as large.

Model 4400A/4500A
Features The Model 4400A/4500A design incorporates several significant features to

reduce measurement error, simplify operation, and speed internal processing.
These features include:

• Balanced diode sensors enhance error performance by increasing
signal-to-noise and suppressing even-order signal harmonics.

• Random sampling achieves wide measurement bandwidth at relatively
low sampling speeds. Waveforms can be displayed for repetitive
signals when the trigger event is stable.

• Smart Sensors (sensor-mounted EEPROM) store sensor frequency
calibration data, eliminating operator entry.

• A Floating Point Digital Signal Processor which provides high speed
processing for near real-time measurements.

• A built-in programmable calibrator which creates a unique calibration
table for each sensor.
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IEEE Std 194-1977 Standard Pulse Terms and Definitions “provides
fundamental definitions for general use in time domain pulse technology.”
Several key terms defined in the standard are reproduced in this subsection,
which also defines the terms appearing in the Model 4400A/4500A text mode
display of automatic measurement results.
   
The key terms defined by the IEEE standard are abstracted and summarized
below.  These terms are referenced to the standard pulse illustrated in Figure 6-4.

Table 6-1.  IEEE Pulse Terms

TERM DEFINITION

Base Line The two portions of a pulse waveform which represent the first nominal state
from which a pulse departs and to which it ultimately returns.

Top Line The portion of a pulse waveform which represents the second nominal state of a
pulse.

First Transition The major transition of a pulse waveform between the base line and the top line
(commonly called the rising edge).

Last Transition The major transition of a pulse waveform between the top of the pulse and the
base line.  (Commonly called the falling edge.)

Proximal Line A magnitude reference line located near the base of a pulse at a specified
percentage (normally 10%) of pulse magnitude.

Standard IEEE Pulse 
Definitions

6.2  Pulse Definitions

Figure 6-4.

IEEE Standard Pulse
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Table 6-1.  IEEE Pulse Terms

TERM DEFINITION

Distal Line A magnitude reference line located near the top of a pulse at a specified
percentage (normally 90%) of pulse magnitude.

Mesial Line A magnitude reference line located in the middle of a pulse at a specified
percentage (normally 50%) of pulse magnitude.

Automatic Measure-
ment Terms The following terms appear in the Model 4500A text display in power mode.

Table 6-2.  Automatic Measurement Terms

TERM DEFINITION

Pulse Width The interval between the first and second signal crossings of the mesial  line.

Risetime The interval between the first signal crossing of the proximal line to the first
signal crossing of the distal line.

Falltime The interval between the last signal crossing of the distal line to the last signal
crossing of the proximal line.

Pulse Period The interval between two successive pulses.  (Reciprocal of the Pulse Repetition
Frequency)

Pulse Repetition
Frequency

The number of cycles of a repetitive signal that take place in one second.

Duty Cycle The ratio of the pulse on-time to off-time.

Off-time The time a repetitive pulse is off.  (Equal to the pulse period minus the pulse
width)

Peak Power The maximum power level of the captured waveform.

Pulse Power The average power level across the pulse width, defined by the intersection of
the pulse rising and falling edges with the mesial line.

Overshoot A distortion following a major transition. (The difference between the maximum
amplitude of the overshoot and the top line).

Average Power The equivalent heating effect of a signal.

(continued)
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Table 6-2.  Automatic Measurement Terms

TERM DEFINITION

Top Amplitude The amplitude of the top line.  (See IEEE definitions)

Bottom Amplitude

Delay

The amplitude of the base line.  (See IEEE definitions)

The time between a pulse on Channel 1 and Channel 2. The pulse can be the 
power or trigger signal.

The Model 4400A/4500A automatically analyzes the waveform data in the
buffers and calculates key waveform parameters.  The calculated values are
displayed in text mode when you press the TEXT/GRAPH system key.

Automatic Measurement
Criteria Automatic measurements are made on repetitive signals that meet the following

conditions:

• Amplitude.  The difference between the top and bottom signal
amplitudes must exceed 6 dB to calculate waveform timing parameters
(pulse width, period, duty cycle).  The top-to-bottom amplitude
difference must exceed 13 dB to measure rise and falltime.

• Timing.  In order to measure pulse repetition frequency and duty cycle,
there must be at least three signal transitions.  The interval between the
first and third transition must be at least 1⁄5 of a division (1⁄50 of the
screen width).  For best accuracy on rise and falltime measurements,
the timebase should be set so the transition interval is at least one- half
division on the display.

Automatic Measurement
Sequence The automatic measurement process analyzes the captured signal 

data in the following sequence:

1. Approximately 500 samples of the waveform (equivalent to one screen width)
are scanned to determine the maximum and minimum sample amplitudes.

2. The difference between the maximum and minimum sample values is calculated
and stored as the Signal Amplitude.

3. The Transition Threshold is computed as one-half the sum of the maximum and
minimum sample amplitudes.

4. The processor locates each crossing of the Transition Threshold.

5. Starting at the left edge of the screen, the processor classifies each Transition
threshold crossing according to whether it is positive-going (-+) or
negative-going (+-).  Because the signal is repetitive, only three transitions are
needed to classify the waveform, as follows:

(continued)

6.3  Automatic Measurements
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Type Sequence Description

0 —- No crossings detected
1 —- Not used
2 +- One falling edge
3 -+ One rising edge
4 +-+ One falling, followed by one rising edge
5 -+- One rising, followed by one falling edge
6 +-+- Two falling edges
7 -+-+ Two rising edges

6. If the signal is Type 0, (No crossings detected) no measurements can be
performed and the routine is terminated, pending the next reload of the data
buffers.

7. The process locates the bottom amplitude (baseline) using the IEEE histogram
method.  A histogram is generated for all samples in the lowest 12.8 dB range
of sample values.  The range is subdivided into 64 power levels of 0.2 dB each.
The histogram is scanned to locate the power level with the maximum number
of crossings.  This level is designated the baseline amplitude.  If two or more
power value have equal counts, the lowest is selected.

8. The process follows a similar procedure to locate the top amplitude (top line).
The power range for the top histogram is  5 dB and the resolution is 0.02 dB,
resulting in 250 levels.  The level-crossing histogram is computed for a single
pulse, using the samples which exceed the transition threshold.  If only one
transition exists in the buffer (Types 2 and 3), the process uses the samples that
lie between the edge of the screen and the transition threshold (See Figure 6-6).

For a level to be designated the top amplitude, the number of crossings of that
level must be at least 1⁄16 the number of pixels in the pulse width; otherwise, the
peak value is designated the top amplitude.

9. The process establishes the proximal, mesial, and distal levels as a percentage of
the difference between top amplitude and bottom amplitude power. The
percentage can be calculated on a power or voltage basis. The proximal, mesial,
and distal threshold values are user settable from 1% to 99%, with  the
restriction  that  the  proximal < mesial < distal.  Normally, these values will be
set to 10%, 50% and 90%, respectively.

Figure 6-5.

Step Waveforms
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10. The process determines horizontal position, in pixels, at which the signal crosses
the mesial value.  This is done to a resolution of 0.1 pixel, or 1⁄5000 of the screen
width.  Ordinarily, the sample values do not fall precisely on the mesial line, and
it is necessary to interpolate between the two nearest samples to determine where
the mesial crossing occurred.  This process is demonstrated in the above example
(Figure 6-6):

    Item dBm mW

Mesial value 10.0 10.0
Sample n 8.0 6.3
Sample n+1 11.0 12.6

The interpolated crossing time, tx, is calculated from:

tx =  tn + 
Pmes − Pn

Pn+1 − Pn

where P is in watts and n is the number of the sampling interval, referenced to the
trigger event.  For this example

tx = tn + 
10.0 − 6.3

12.6 − 6.3

= tn + 0.6

11. The processor computes the rise and/or falltimes of waveforms that meet the
following conditions:

a) The waveform must have at least one usable edge (Types 2 through 7).

b) The signal peak must be at least 13 dB greater than the minimum sample
value.

The risetime is defined as the time between the proximal and distal crossings (-+).
The falltime is defined as the time between the distal and proximal crossings (+-).

If no samples lie between the proximal and distal values for either edge (rise or
fall), the risetime for that edge is set to 0 seconds.

Figure 6-6.

Time Interpolation
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12. The processor calculates the output values according to the following definitions:

a.) Pulse Width Interval between mesial points

b.) Risetime See Step 11

c.) Falltime See Step 11

d.) Period Cycle time between mesial points

e.) Pulse Repetition Reciprocal of Period
Frequency

f.) Duty Cycle
Pulse Width

Period

g.) Off-time (Period) - (Pulse Width)

h.) Peak Power Maximum sample value (See Step 1)

i.) Pulse Power Average power in the pulse
(between the mesial points)

j.) Overshoot (Peak Power) - (Top Amplitude)

k.) Average Power See Step 13

l.) Top Amplitude See Step 8

m.) Bottom Amplitude See Step 7

n.) Delay See Step 14

Average Power
Over an Interval 13. The average power of the signal over a time interval is computed by:

a.) summing the sample powers in the interval

b.) dividing the sum by the number of samples

This process calculates Pulse Power, Average Power and the average power
between markers.

Since each sample represents the power in a finite time interval, the endpoints
are handled separately to avoid spreading the interval by one-half pixel at each
end of the interval (See Figure 6-7).  For the interval in Figure 6-7, the average
power is given by:

Pave  =  1⁄2 (Po + Pn) + 
1

(n − 1)
 ∑ 

n=1

n−1

Pn  
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14. The processor calculates the delay between the two measurement channels. The
time reference for each channel is established by the first signal crossing
(starting from the left edge of the screen) which passes through the mesial level
(or 50% point in trigger view). The signal excursion must be at least 6 dB in
power mode, or 300 mV in trigger-view mode.

6.4  Statistical Mode Automatic Measurements (Model 4500A only) 
When operating In statistical mode, the 4500A has a unique text format display
that is available when the TEXT/GRAPH system key is pressed.  A sample of is
shown in Figure 6.8.

Figure 6-7

Sampling Intervals

Figure 6-8

Statistical Mode
Text Display

(Model 4500A)
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The following five automatic measurements are displayed for both input
channels:

1.  Peak Power: The highest power sample occuring since acquisition            
was started.

2.  Average Power: The unweighed average of all power samples occuring 
  since acquisition was started.

3.  Minimum Power: The lowest power sample occuring since acquisition  
was started.

4.  Pk/Avg Ratio: The ratio (in dB) of the Peak Power to the Average 
Power.

5.  Dynamic Range: The ratio (in dB) of the Peak Power to the Minimum 
Power.

The following six cursor measurements display the set position and measured
value where the movable cursor intersects the measurement trace.  Note that the
markers are undefined in PDF presentation format, and Reference Lines are
undefined when Disp > Units is set for Linear.  The position and value text for
each marker or reference line will be displayed with the color of the assigned
channel for that particular cursor.

1.  Ref Line 1: Measures the CDF (or 1-CDF) % at the power level 
        where reference line 1 intersect the assigned trace.   

Note that if the intersection falls outside the horizontal 
screen extents, the measured value will be clipped to % 
values within the horizontal axis  For this reason, avoid 
zooming in horizontally with Time > X-Axis if you wish
to make Reference line measurments.

2.  Ref Delta: Displays the ratio (in dB) of the Ref Line 1 and Ref 
Line 2 power levels and the difference (in %) between 
their values.

3.  Ref Line 2: See Ref Line 1, above.

4.  Marker 1: Measures the power level at the selected %CDF (or 1-CDF).
Note that marker positions are rounded to the nearest 
pixel positions (1/50th of a division), so for precise power 
measurements at very high or low % positions, it may be 
necessary to zoom in horizontally with Time > X-Axis.

5.  Mark Delta: Displays the difference (in %) between the marker positions
and the ratio (in dB for log mode, % of linear) of their 
power levels.

6.  Marker 2:See Marker 1, above.
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The following four global status values are displayed:

1.  Total Time: The total time in Hours:Minutes:Seconds that the data
acquisition has been running.

2.  Total Points: The total number of data samples that has been acquired
for each channel in the current run.  Sample rate is 
approximately 500kSa/sec if Channel 1 is running alone, 
and 250kSa/sec if Channel 2 is turned on.

3.  Tolerance: The statistical tolerance of the acquired data set based on
the number of samples taken and the desired confidence 
factor.

4.  Confidence: A display of the confidence factor, set by Meas >
 Confidence.

6.5  Measurement Accuracy
The Model 4400A/4500A includes an internal calibrator that is traceable to the
National Institute for Standards and Technology (NIST).  When maintained
according to the recommendations in Chapter 7, the calibrator enables you to
make highly precise measurements of CW and pulsed signals.  The following
error analysis assumes that the calibrator is being maintained according to these
recommendations.

Measurement uncertainties are attributable to the calibrator, sensor, and
impedance mismatch between the sensor and the device under test (DUT).
Individual independent contributions from each of these sources are combined
mathematically to quantify the upper error bound and the probable error.  The
upper bound is calculated by adding all the contributions linearly.  The probable
error is obtained by combining the sources on a root-sum-square (rss) basis.

Error Contributions Calibrator Level Uncertainty.  The specified level accuracy for calibrators that
are maintained in current calibration is:

Range          Error (εcl )

At 0 dBm + 0.065 dB

Per 10 dB above/below 0 dBm + 0.06 dB
(-30 to +20 dBm)

Calibrator Mismatch Uncertainty.  Mismatch between the calibrator and the
sensor introduces an error, εcm,  given by:

     εcm  =  ± 2  x  ρs  x  ρc  x  100%

where  ρs = Sensor reflection coefficient
          ρc = Calibrator reflection coefficient
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Source Mismatch Uncertainty.  Mismatch between the sensor and the device
under test causes an error, εsm, in the device level reading.  This error is given
by:
 
     εsm  =  ± 2  ρs  x  ρd  x  100%

where  ρd = DUT reflection coefficient

Sensor Shaping Error.  This factor refers to the non-linearity of the sensor
after AutoCal is run.  Calibration is performed at discrete levels and is extended
to all levels.  

Sensor Temperature Coefficient.  An error occurs when the sensor temperature
is significantly different from the calibrated sensor temperature.  This condition
is detected by the Model 4500 and a message warns the operator to recalibrate
the sensor, eliminating this error.

Noise and Drift.  The noise contribution to pulse measurements depends on the
number of samples averaged to produce the power reading.  Drift affects CW
measurements and is controlled by zeroing the meter before measuring.  The
specifications for each sensor list the noise contribution for 100-sample
averaging (applicable to pulse measurements) and the drift contribution, after
zeroing, for 10-sample averaging (applicable to CW measurements).

Sensor Calibration Factor Uncertainty.  The sensor specifications tabulate the
uncertainties that apply to the frequency calibration data stored in the EEPROM.
Both worst case and rss uncertainties are provided for the frequency range
covered by each sensor.

Typical Measurement Error
Calculations Case 1:  High-Level Sample

This example error calculation assumes the following measurement conditions:

Source Frequency 2 GHz
Source Peak Power +5 dBm
Source SWR 1.5 (ρd = 0.200)
Sensor Type Model 56318

The measurement error is calculated as follows:

Calibrator Level Uncertainty

a.  Worst-case.  For sample levels between 0 and + 10 dBm, the worst-case
error contribution is the sum of the calibrator level uncertainties at 0
dBm and one signal level increment:

     εclw  = ±(0.065 + 0.06) = 0.125 dB
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To convert the 0.125dB uncertainty to percent uncertainty:

     εclr (%)  = (±10 εclw/10 - 1) x 100% 

           =  (±10 0.0125-1) x 100%

           =  ±2.9%

b.  RSS.  The probable error contribution due to calibration level
uncertainty is the rss combination of the uncertainties at 0 dBm and
one signal level increment:

      (100.065/10 - 1) x 100 = 1.5%

      (100.06/10  - 1) x 100 = 1.4%

      εcl (%) =   1.52 + 1.42

= ±2.0

   

Calibrator Mismatch Uncertainty

     εcm = ±2  x ρs  x  ρc  x  100%

= ±2 (0.070) (0.09) x 100%          

          = ±1.3%

Source Mismatch Uncertainty

      εcm = ±2 x ρs x ρd x 100%

            = ±2 (0.070) (0.200) x 100%

             = ±2.8%

Sensor Shaping Error.  From the specifications for the Model 56318 sensor:

      εsh = ±1.2%

 

Sensor Temperature Coefficient.  It is assumed that the sensor has been
recently calibrated and the temperature drift is within the calibrated range. The
temperature error is negligible.
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Noise and Drift.  Assuming the Model 4500 averaging parameter is set to 100
or more, the noise contribution is 4 µW (from sensor specifications), which is
negligible compared to the +5 dBm (3162 µW) signal level.

Sensor Calibration Factor Uncertainty.  From the Model 56318 sensor
specifications, at 2.0 GHz:

      εsf = ±3.6% worst-case

= ±2.2% rss

       

Worst-Case Measurement Uncertainty.  

      εwc = ± εclw ± εcm ±  εsm  ±  εsh  ± εsf

= ± 2.9 ± 1.3 ± 2.8 ± 1.2 ± 3.6

= ±11.8%

    

Probable Measurement Uncertainty

       εrss =  ±     ε2clr  +  ε2cm  +  ε2sm  +  ε2sh  +  ε2sf  

       =  ±    2.02  +  1.32  +  2.82  +  2.32  +  2.22

        

        =  ±     19.81    

            
=  ± 4.45%

Case 2:  Low-Level Sample
This example has the same measurement conditions as Case 1, except the sample
level is -10 dBm.  All error contributions are equivalent to Case 1, except the
Noise and Drift component.  At a noise level of 4µW, the apparent sample level
is the combination of the signal and noise.

      Ppower  =    Pactual  +  Pnoise  =  100 + 4 uW  =  104 uW

The noise error contribution is:

      εn = ±    Pnoise    x 100% = ±      4µW x 100%
     Pactual                       100µW   

  = ± 4%

( ) ( )
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6.6 Model 4500A Statistical Measurements

Digital modulation methods in which amplitude and phase modulation are
combined in a multi-level arrangement to represent a group of bit values from
one or more data streams are coming into widespread use. These signals pose
new measurement problems, especially at the transmitter. The old concepts of
modulation depth and modulation index are not meaningful because the peak to
average power ratio of the modulated carrier is a complex function of the data
stream content, rather than the amplitude of the modulating signal. The
encoding and multiplexing methods used further enhance the noise-like
properties of the resulting modulation. All of this suggests the use of statistical
measurements to monitor and control the transmitter.

a. PDF.  The continuous random sampling mechanism of the Model 4500A
treats the sensor output as a discrete random variable, Y, and directly forms the
PDF or probability distribution function (discrete point-probability). The PDF is
a plot of the percentage of time (x-axis) that the power is at a specific value
(y-axis). The percentage ranges from 0 to 100%, and the power extends over the
entire dynamic range of the 4500A and sensor combination. This directly
corresponds to 100 times the probability that the sensor power is equal to y,
100*P [Y=y].

     Y is a discrete random variable with a range equal to all possible sampled
     values of carrier peak power.

     y is a specific power value contained in Y.

PDF is a plot of:

     P(y) = 100 x P[Y=y] where y ranges over all values in Y

     0 ≤ P(y) ≤ 100%

As samples are continuously taken, the sample space is rescaled to 100%. This
conforms to the requirement that all P(y) add up to 100%.

     Σ P(y) = 100% where y ranges over all values in Y

The PDF is useful for analyzing the nature of modulating signals. Sustained
power levels such as the flat tops of pulses or steps show up as horizontal lines
on the graph. Random noise produces a gaussian shaped curve based along the
vertical axis.

b. CDF.  A more useful measurement for transmitter control is the CDF or
cumulative distribution function. For the discrete random variable case which
applies to our sample data space, the CDF is the probability expressed as a
percentage (x-axis) that the power is less than or equal to a specific value
(y-axis).

CDF is a plot of:

    Q(y) = 100 x P[Y≤y] where y ranges over all values in Y
    0 ≤ Q(y) ≤ 100%

and also, just as above,

     Σ P(y) = 100%
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By definition the CDF is non-decreasing in y and the maximum power sample
must lie at 100%. The CDF is useful for monitoring and adjusting transmitter
power. Suppose there is a requirement that transmitter peak power stay at or
below a specific value, y1, 95% of the time. The horizontal reference line
representing y1 must intersect the CDF at or to the right of the vertical line at
95% to comply with this requirement. The 4500A also displays the peak,
average and peak-to-average ratio along with the CDF graph.

c. 1-CDF.  It is often convenient to plot the "upper tail area" or 1-CDF instead
of the CDF. 1-CDF is the probability expressed as a percentage (x-axis) that the
power is greater than a specific power value (y-axis). By definition 1-CDF is
non-increasing in y and the maximum power sample must lie at 0%. In the
example given above, the horizontal reference line representing y1 must intersect
the 1-CDF plot to the left of the vertical line at 5% to comply with the
requirement.

d. Confidence factor and Tolerance.  While the graphical display is continually
updated, samples continue to accumulate without decimation until the available
memory space is filled at 2.1 billion, 2.1e9, samples. The sampling process is
then halted. When a new measurement is started, a graph appears as soon as
samples begin to accumulate. A percentage tolerance for statistical error is
continually calculated and displayed as samples are accumulated. The tolerance
is inversely proportional to the square root of the number of samples taken and
increased in relation to the confidence factor chosen. The Model 4500A provides
selectable confidence factors from 80% to 99%.

e. Graphs.  Note that the graphs of PDF, CDF, and 1-CDF are plotted with the
independent variable, power, on the vertical axis and the dependent variable, or
function value, on the horizontal axis. This differs from the presentation in most
texts but is consistent with other Model 4500A graphs.
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Caution

This section presents procedures for maintaining and testing the Model 4400A/4500A.
Included are a list of the test equipment needed for equipment maintenance and the
procedures for cleaning, inspection, software upgrades, and performance verification. 

Although the Model 4400A/4500A has been designed in accordance with international
safety standards, general safety precautions must be observed during all phases of
operation and maintenance.  Failure to comply with the precautions listed in the
Safety Summary located in the front of this manual could result in serious injury or
death.  
Service and adjustments should be performed only by qualified service personnel.

Painted surfaces can be cleaned with a commercial spray-type window cleaner or a
mild detergent and water solution (recommended 1% mild detergent and 99% water).

If the Model 4400A/4500A malfunctions, perform a visual inspection of the
instrument.  Inspect for signs of damage caused by excessive shock, vibration, or
overheating.  Inspect for broken wires, loose hardware and parts, loose electrical
connections, or accumulations of dust or other foreign matter.

Correct any problems you discover and conduct a performance test to verify that the
instrument is operational (See Subsection 7.5 Performance Verification.)  If the
malfunction persists or the instrument fails the performance verification, contact
Boonton Electronics for service.

Maintenance
7

7.1  Safety

7.2  Cleaning

When cleaning the instrument, do not allow cleaning fluid to enter the air vents.
Avoid using chemical cleaning agents which can damage painted or plastic surfaces.

7.3  Inspection
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Instrument operating software will be loaded into the Model 4400A/4500A from the
diskette drive every time you power up the instrument with a Model 4400A/4500A
operating software diskette in the drive.  Software should be loaded from diskette only
as required to upgrade to a new software release or to perform troubleshooting or
repair procedures.  You can avoid inadvertently loading software into the instrument
by removing the diskette from the drive before turning the instrument on.

When it is necessary to load software into the Model 4400A/4500A:

1. Turn power off using the front panel ON/SBY switch.

2. Verify that the software diskette is in the write-protected state (window open).

3. Orient the diskette label to face the spin knob.  Insert the software diskette 
in the disk drive on the front panel.

4. Turn the power on by pressing the front panel ON/SBY switch.

It takes approximately 5 minutes for the software to load from the diskette.  
The instrument will restart when the loading process is complete.  If 
the software fails to load, an error will be indicated on the CRT.  If this occurs,
call Boonton Electronics Customer Service for assistance.  See Appendix C for
instructions on contacting Boonton Electronics.

6. When the software has been loaded successfully, store the diskette in a safe
place for future use.

7. After loading updated software, the instrument will report an AutoCal error.
To clear the error, for each channel, connect the sensor to the calibrator and
initiate AutoCal, as instructed in Subsection 4.1 Calibration.

8. If an error other than AutoCal error exists, clear it by pressing the CLR key
and repeat the AutoCal menu selection.

7.4  Software Upgrade

Caution
When loading new software into the Model 4400A/4500A from the software diskette,
all stored instrument configurations and preset operating selections are lost (regardless
of software version).
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This subsection lists the equipment required to test and calibrate the Model
4400A/4500A.  Any substitutions for the recommended test equipment may require
you to modify the procedures provided in this subsection.

Performance Verification 1. RS-232C terminal or PC with terminal emulation software capable of supporting 9600
baud, no parity, 8-bit word length, 1 stop bit.

2. Wandel & Goltermann EPM-1 Milliwatt Test Set

3. Hewlett-Packard HP437B Power Meter

4. Hewlett-Packard HP8481A NIST Certified Power Sensor with calibration 
data (0.01 to 18 GHz)

5. Hewlett-Packard HP8487 NIST Certified Power Sensor with 11904D 
2.4 mm (f) to K (m) adapter and calibration data (0.05 to 40 GHz)

6. Hewlett-Packard HP5386A Electronic Counter

7. Hewlett-Packard HP8012B Pulse Generator

8. Hewlett-Packard 1250-1750 APC 3.5 (m) to N (f) adapter

9. Weinschel 44-6 6-dB Attenuator (0.01 to 18 GHz)

10. Wiltron 41KC-6 6-dB Attenuator (0.5 to 40 GHz)

11. Wiltron 6669A Programmable Sweep Generator

12. IEEE-488 Controller

13. 15 dB Type N Attenuator

14. Wiltron Model 560A Scalar Network Analyzer

15. Wiltron Model 560-97NF50-1 SWR Autotester (0.01 to 18 GHz)

16. Wiltron Model 560-97KF50 SWR Autotester (0.01 to 40 GHz)

17. Wiltron Model 22N50 Open/Short (0.01 to 18 GHz)

18. Wiltron Model 22K50 Open/Short (0.01 to 40 GHz)

Calibration 1. Wandel & Goltermann EPM-1 Milliwatt Test Set

2. Hewlett-Packard HP437B Power Meter

3. Hewlett-Packard HP8481A NIST Certified Power Sensor with calibration 
data (0.01 to 18 GHz)

7.5  Test Equipment
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*The symbol # designates the numerals 1 or 2.

The verification procedure demonstrates that the Model 4400A/4500A is performing
according to the specifications published in Subsection 1.6  Specifications.  This
procedure should be performed when the instrument is first put into service and after
making repairs or adjustments.  Performance verification should be repeated at least
once every twelve months.

Checklist The verification procedure is outlined in Table 7-1 Verification Checklist.  Each time
you verify the instrument performance, photocopy the Checklist and record the
instrument’s performance on the copy to provide a record of instrument history.
Attach additional sheets as instructed in the verification procedures.

Fuse Type and Rating The 2 fuses should be Type 3AG,  250 volt, 1.6 amp, slo-blow.

Instrument Serial Number The instrument’s serial number is printed on the rear panel and is stored in the
instrument memory.  View the stored serial number by selecting  Util > Inst Status
REPORT.  The stored serial number should match the number on the rear panel.
Record the instrument serial number on the Checklist.  

Control Software Version The control software version number appears on the screen at power-up and may be
displayed by selecting  Util > Inst Status  REPORT.  Record the control software
version number on the Checklist.

Time and Date The time and date are factory set and maintained internally by a battery-backed real
time clock.  The time is set initially to Eastern time and may be viewed and adjusted
by selecting Util > Clock.  The time and date are not updated while they are being
displayed.  Record the time and date on the Checklist.

Sensor Serial Number The sensor serial number is printed on the sensor and is stored in the sensor’s internal
memory.  View the sensor serial number (as well as the sensor model number and
frequency range) by selecting  Spcl > CH # Sensor  REPORT.*  The stored sensor
serial number should match the number printed on the sensor.  Record the stored
serial number on the Checklist.

7.6  Performance Verification
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Table 7-1.  Verification Checklist

Check fuse type and rating:
  3AG,250 volt, 1.6 amp, Slow Blow

Instrument Serial Number

Control Software Version

Instrument Time and Date

Sensor Serial Number CH1 CH2

Sensor Model Number CH1 CH2

Calibrator Frequency Verification*

Calibrator Linearity Verification*

Calibrator 0 dBm Verification Cal Level dBm

Run AutoCal CH1 CH2 No CH2

Sensor Return Loss Verification*
CH1 CH2

Sensor Linearity* CH1 CH2

Sensor Frequency Calibration Factor
Verification*

CH1 CH2

Sensor Risetime Verification* CH1 CH2

Check External Trigger CH1 CH2

Check External Calibrator

Check IEEE-488 Bus

Check Serial Port 1

Check Serial Port 2

*Attach separate data sheet.

Calibrator Frequency Before performing the calibrator linearity verification procedure,
Verification photocopy Table 7-2 and use it to record the measurement data.  Attach the completed

table to the Checklist.

To verify the calibrator frequency accuracy, proceed as follows:

1. Press the INIT system key to initialize the Model 4400A/4500A.

2. Set the calibrator output level to 0.0 dBm by selecting Spcl > Calibrator > Set Level
0.0 dBm.

3. Set the calibrator output mode to CW by selecting Spcl > Calibrator > Cal Mode  CW.
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4. Connect the HP5386A frequency counter to the Model 4400A/4500A calibrator output.

5. Enable the calibrator output by selecting Spcl > Calibrator > Cal Output On.

6. Measure the calibrator frequency and record the value in Table 7-2.

Table 7-2.  Calibrator Output Frequency

Calibrator Output Minimum Measured Maximum

1.024 GHz, 0.0 dBm 1.023900 GHz 1.024100 GHz

Calibrator Linearity Verify calibrator linearity by establishing a reference at 0.0 dBm and
Verification measuring the error at various test levels in the range from -30 to +20 dBm.  The

measurement tolerance shown in Tables 7-3a and 7-3b reflect both the specified
calibrator performance and the uncertainty of the measurement setup.  To avoid the
nonlinearity term associated with using the HP8481A at levels above +9 dBm, use a
15 dB pad to attenuate higher calibrator levels to below +5.0 dBm.

Before performing the calibrator linearity verification procedure, photocopy Tables
7-3a and 7-3b and use the copies to record the measurement data.  Attach the
completed tables to the Checklist.

To verify calibrator linearity:

1. Mount the HP8481A sensor on the HP437B Power Meter.  Connect the HP8481A
sensor to the Model 4400A/4500A calibrator output through a 15 dB attenuator.

2. Set the calibrator output level to 0.0 dBm by selecting Spcl > Calibrator > Set Level
0.0 dBm.

3. Enable the calibrator output by selecting Spcl > Calibrator > Cal Output On.

4. Zero the HP437B and set a reference of 0.0 dBm.

5. Enter the calibrator levels listed in Table 7-3a and record the HP437B measurements in
the column labeled “Measured.”

6. Disable the calibrator output by selecting Spcl > Calibrator > Cal Output Off.

Table 7-3a.  Calibrator Linearity - High Power Range

Cal Level Minimum Measured Maximum
(dBm) (dBm) (dBm) (dBm)

20.0 19.84 20.16

15.0 14.84 15.16

10.0 9.84 10.16

7. Remove the 15 dB attenuator and connect the HP8481A sensor directly to the 
Model 4400A/4500A calibrator output.
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8. Zero the HP437B.

9. Set the calibrator output level to 0.0 dBm.

10. Enable the calibrator output by selecting Spcl > Calibrator > Cal Output ON.

11. Set a reference on the HP437B at 0.0 dBm.

12. Enter the calibrator level listed in Table 7-3b and record the HP437B measurements in
the column labeled “Measured.”

Table 7-3b.  Calibrator Linearity - Low Power Range

Cal Level Minimum Measured Maximum
(dBm) (dBm) (dBm) (dBm)

5.0 4.9 5.1

-5.0 -5.1 -4.9

-10.0 -10.16 -9.84

-15.0 -15.16 -14.84

-20.0 -20.25 -19.75

-25.0 -25.25 -24.75

-30.0 -30.25 -29.75

Calibrator 0 dBm To verify the calibrator 0 dBm setting accuracy:
Verification

1. Connect the EPM-1 sensor to its own calibrator output.

2. Calibrate and zero the EPM-1.

3. Connect the EPM-1 sensor to the 50 MHz calibrator output on the HP437B.

4. Enable the calibrator output and record the measurement.

5. Connect the HP8481A H39 sensor to the 50 MHz calibrator output.

6. Calibrate and zero the HP437B using a 100.00% calibration factor.

7. Set the Model 4400A/4500A calibrator output level to 0.0 dBm by selecting  Spcl > 
Calibrator > Set Level 0.0 dBm.

8. Set the calibrator output mode to CW by selecting Spcl > Calibrator > 
Cal Mode  CW.

9. Connect the HP8481A H39 sensor to the Model 4400A/4500A calibrator output
connector.

10. Enable the Model 4400A/4500A calibrator output by selecting Spcl > Calibrator > 
Cal Output On.
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11. Enter the calibration factor for 1 GHz from the calibration data report.

12. Subtract the HP437B reading from the EPM-1 reading and record the value on the
Checklist.

Table 7-4 lists the Model 4400A/4500A sensors and return loss specifications for each
frequency range.

Table 7-4.  Sensor Return Loss

Sensor Type Frequency Range Return Loss Measured
(GHz) (dB) (dB)

56018 0.5 to 18 -19

56218 0.03 to 2 -23

2 to 6 -21

6 to 18 -15

56318, 0.5 to 2 -23

56418 2 to 6 -21

6 to 18 -15

56518 0.5 to 2 -23

2 to 6 -21

6 to 16 -19

16 to 18 -17

56326 0.5 to 2 -23

2 to 4 -21

4 to 18 -15

18 to 26.5 -14

56340 0.5 to 4 -19

4 to 40 -12

Referring to Subsection 7-5, select the test equipment appropriate for the frequency
range of your sensor(s) and measure sensor return loss.  Photocopy Table 7-4 and use
it to record the minimum return loss for each range applicable to your sensor(s).
Attach the completed table to the Checklist.

{

Sensor Return Loss
Verification
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Sensor Linearity Verify sensor linearity with the internal calibrator by measuring the
Performance Verification deviation from a linear response at various levels.  The pulse and CW modes are

verified separately.  Measurement error at low power levels is dominated by the noise
and drift of the power sensor.  The tolerances listed in Table 7-5 through 7-12 reflect
the combination of linearity error, noise, and drift.

Before verifying sensor linearity, select and photocopy those Tables (7-5 through
7-12) that apply to your sensor and use them to record the measurement data.  Attach
the completed tables to the Checklist.

Pulse Mode.  To verify sensor linearity in the pulse measurement mode, proceed as
follows:

1. Connect the peak power sensor cable to Channel 1 of the Model 4400A/4500A.

2. Connect the peak power sensor to the Model 4400A/4500A calibrator output.

3. Press the INIT system key to reset the Model 4400A/4500A settings to their default
states.

4. Autocalibrate the sensor by selecting Chan # > Calibration > AutoCal  START.

5. When the Autocal procedure is complete, set the calibrator output mode to CW by
selecting Spcl > Calibrator > Cal Mode  CW.

6. Enable the calibrator output by selecting Spcl > Calibrator > Cal Output On.

7. Set the timebase to 100 µs by selecting Time > Timebase 100 µs/Div.

Table 7-5.  56018 Sensor Linearity (Pulse)
Measured

Cal Level Minimum CH 1 CH 2 Maximum
(dBm) (dB) (dB) (dB) (dB)

20.0 19.91 20.09

15.0 14.91 15.09

10.0 9.91 10.09

5.0 4.90 5.10

0.0 -0.13 0.13

-5.0 -5.22 -4.78

-10.0 -10.49 -9.51

-15.0 -16.26 -13.74

-20.0 -23.05 -16.95

Maintenance 7-9



Table 7-6.  56218, 56318, 56326, 56340 Sensor Linearity
(Pulse) 

Measured
Cal Level Minimum CH 1 CH 2 Maximum

(dBm) (dB) (dB) (dB) (dB)

20.0 19.91 20.09

15.0 14.91 15.09

10.0 9.91 10.09

5.0 4.91 5.09

0.0 -0.11 0.11

-5.0 -5.41 -4.86

-10.0 -10.26 -9.74

-15.0 -15.59 -14.41

-20.0 -21.52 -18.48

-24.0 -27.05 -20.95

8. Set Markers to CH 1 by pressing Mark > Extensions > MK 1 CH 1.

9. Set Marker 1 to -400 µs by selecting Mark > Marker 1 -400 µs.

10. Set Marker 2 to 400 µs by selecting Mark > Marker 2 400 µs.

11. Set the Delta Marker mode to Average by selecting Mark > Extensions > Delta
Marker Avg.

Cal Level Minimum CH1 CH2 Maximum
(dBm) (dB) (dB) (dB) (dB)

5.0 4.91 5.09

0.0 -0.09 0.09

-5.0 -5.09 -4.91

-10.0 -10.11 -9.59

-15.0 -15.41 -14.86

-20.0 -20.26 -19.74

-25.0 -25.59 -24.41

-30.0 -31.52 -28.48

-34.0 -37.05 -30.95

Table 7-7.  56418  Sensor Linearity (Pulse) 

Measured
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12. Select one of the sensor data tables (Tables 7-5, 7-6, 7-7 or 7-8) according to the
sensor type being tested.

13. Set the calibrator to the levels listed in the selected table by pressing Spcl > 
Calibrator > Set Level and record the AVG readout values in the table.

14. If CH 2 is installed, connect the peak power sensor cable to CH2 of the Model
4400A/4500A.

15. Turn on CH 2 by pressing Chan > Select CH > Channel On.

16. Repeat steps 4 - 13, substituting CH 2 for CH 1.

CW Mode.  To verify sensor linearity for the CW measurement mode, proceed as
follows:

1. Perform Steps 1 through 8 of the Pulse Mode verification procedure.

2. Select CW measurement mode by pressing Chan > Extensions > Power Mode CW.

3. Set Marker 1 to Channel 1 at 0 µs by selecting Mark > Extensions > MK 1 CH 1 and
Mark > Marker 1 0 µs.

4. Select one of the following tables (Tables 7-98, 7-10, 7-11 or 7-12) according to the
sensor type being tested.

5. Set the calibrator to the levels listed in the selected table and record the  Marker 1
readout values in the table.  Occasionally zero the sensor when testing levels below
-10 dBm by selecting Chan 1 > Calibration > Zeroing START.

6. If CH 2 is installed, repeat Steps 1 through 5, substituting Channel 2 for Channel 1.

Cal Level Minimum CH1 CH2 Maximum
(dBm) (dB) (dB) (dB) (dB)

20.0 19.83 20.17

15.0 14.83 15.17

10.0 9.83 10.17

5.0 4.83 5.17

0.0 -0.17 0.17

-5.0 -5.17 -4.83

-10.0 -10.17 -9.83

-15.0 -15.18 -14.82

-20.0 -20.19 -19.81

-25.0 -25.24 -24.76

-30.0 -30.39 -29.62

-35.0 -35.92 -34.19

-40.0 -43.18 _____________ _____________ -38.07

Table 7-8.  56518, 56526  Sensor Linearity (Pulse) 

Measured
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Table 7-9.  56018 Sensor Linearity (CW)

Measured

Cal Level Minimum CH 1 CH 2 Maximum

(dBm) (dB) (dB) (dB) (dB)

20.0 19.91 20.09

15.0 14.91 15.09

10.0 9.91 10.09

5.0 4.91 5.09

0.0 -0.09 0.09

-5.0 -5.10 -4.90

-10.0 -10.13 -9.87

-15.0 -15.22 -14.78

-20.0 -20.49 -19.51

-25.0 -26.26 -23.74

-30.0 -33.05 -26.95

Table 7-10.  56218, 56318, 56326, 56340 Sensor Linearity
(CW)

Measured
Cal Level Minimum CH 1 CH 2 Maximum

(dBm) (dB) (dB) (dB) (dB)

20.0 19.91 20.09

15.0 14.91 15.09

10.0 9.91 10.09

5.0 4.91 5.09

0.0 -0.09 0.09

-5.0 -5.09 -4.91

-10.0 -10.11 -9.89

-15.0 -15.14 -14.86

-20.0 -20.26 -19.74

-25.0 -25.59 -24.41

-30.0 -31.52 -28.48

-34.0 -37.05 -30.95
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Cal Level Minimum CH1 CH2 Maximum
(dBm) (dB) (dB) (dB) (dB)

20.0 19.83 20.17

15.0 14.83 15.17

10.0 9.83 10.17

5.0 4.83 5.17

0.0 -0.17 0.17

-5.0 -5.17 -4.83

-10.0 -10.17 -9.83

-15.0 -15.17 -14.83

-20.0 -20.17 -19.83

-25.0 -25.18 -24.82

-30.0 -30.19 -29.81

-35.0 -35.24 -34.76

-40.0 -40.39 -39.62

-45.0 -45.92 -44.19

-50.0 -53.18 -48.07

Table 7-12.  56518, 56526, 56546  Sensor Linearity (CW) 
Measured

Cal Level Minimum CH1 CH2 Maximum
(dBm) (dB) (dB) (dB) (dB)

5.0 4.91 5.09

0.0 -0.09 0.09

-5.0 -5.09 -4.91

-10.0 -10.09 -9.91

-15.0 -15.10 -14.90

-20.0 -20.13 -19.87

-25.0 -25.22 -24.78

-30.0 -30.49 -29.51

-35.0 -36.26 -33.74

-40.0 -43.05 -37.95

Table 7-11.  56418  Sensor Linearity (CW) 
Measured
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Sensor Frequency Verify the frequency calibration factors for the peak power sensors
Calibration Factor by comparing the Model 4400A/4500A measurements to those of an NIST
Verification traceable power sensor.  The specifications for Boonton peak power sensors are listed

in Tables 7-13 through 7-16.

Before performing the sensor frequency calibration factor verification procedure,
photocopy the tables (7-13 through 7-16) that are applicable to your sensor(S) (as
explained in the procedures) and use them to record the measurement data.   The
sensor types 56318, 56418 and 56518 use Table 7-14 starting with the 0.50 GHz
frequency. Ignore readings below 0.50 GHz for sensors of this type. Attach the
completed table(s) to the Checklist.

Verify the sensor frequency calibration factor for each sensor as follows:

1. Connect the peak power sensor cable to Channel 1 of the Model 4400A/4500A.

2. Connect the peak power sensor to the Model 4400A/4500A calibrator output.

3. Press the INIT system key to reset the Model 4400A/4500A settings to their default
states.

4. Autocalibrate the sensor by selecting  Chan 1 > Calibration > AutoCal  START.

5. Set the Timebase to 100 µs by selecting Time > Timebase 100 µs/Div.

6. Set Marker 1 to -400 µs by selecting Mark > Marker 1 400 µs.

7. Set Marker 2 to 400 µs by selecting Mark > Marker 2 400 µs.

8. Set the Delta Marker mode to Average by selecting Mark >  Extensions > Delta
Marker Avg.

9. Connect the appropriate reference sensor (NIST traceable) to the HP437B power meter.

10. Calibrate and zero the HP437B power meter using its internal 50 MHz calibrator.

11. Tune the Wiltron 6669A sweep generator to 1.0 GHz and adjust its output level to 
0 dBm.

12. For Type N sensors, connect the K-to-N adapter and the 44-6 6-dB attenuator to the
6669A output.

13. For Type K sensors, connect the 41KC-6 6 dB attenuator to the 6669A output.

14. Connect the appropriate calibrated reference sensor to the 6669A output.

15. Set a reference on the HP437B at 0.00 dBm.

16. Select the table (Table 7-13 through 7-16) that corresponds to the peak power sensor
type to be tested and set the 6669A to the test frequencies listed in the table.
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Table 7-13.  56018 Sensor Frequency Calibration Factor Accuracy

Measured
Frequency Reference Minimum CH 1 CH 2 Maximum

(GHz) (dBm) (dB) (dB) (dB) (dB)

0.50 -0.14 0.14

2.00 -0.16 0.16

4.00 -0.17 0.17

6.00 -0.18 0.18

8.00 -0.19 0.19

10.00 -0.19 0.19

12.00 -0.19 0.19

14.00 -0.20 0.20

16.00 -0.20 0.20

18.00 -0.20 0.20

Table 7-14.  56218, 318*, 418*, 518* Sensor Frequency 
Calibration Factor Accuracy

Measured
Frequency Reference Minimum CH 1 CH 2 Maximum

(GHz) (dBm) (db) (dB) (dB) (dB)

0.03 -0.13 0.13

0.10 -0.13 0.13

0.50 -0.13 0.13

2.00 -0.16 0.16

4.00 -0.17 0.17

6.00 -0.19 0.19

8.00 -0.20 0.20

10.00 -0.20 0.20

12.00 -0.20 0.20

14.00 -0.21 0.21

16.00 -0.21 0.21

18.00 -0.21 0.21

* Only perform measurements at 0.50 to 18 GHz.
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Table 7-15.  56326, 56526 Sensor Frequency Calibration Factor Accuracy

Measured
Frequency Reference Minimum CH 1 CH 2 Maximum

(GHz) (dBm) (db) (dB) (dB) (dB)

0.50 -0.14 0.14

2.00 -0.15 0.15

4.00 -0.19 0.19

6.00 -0.19 0.19

8.00 -0.20 0.20

10.00 -0.20 0.20

12.00 -0.20 0.20

14.00 -0.21 0.21

16.00 -0.21 0.21

18.00 -0.21 0.21

20.00 -0.26 0.26

22.00 -0.26 0.26

24.00 -0.26 0.26

26.50 -0.26 0.26

17. For each test frequency, calculate the corrected power measurements using the NIST
traceable test data.  Record the results in the “Reference” column of the table.

18. Disconnect the calibrated reference sensor from the 6669A output.

19. Tune the 6669A to 1.0 GHz.

20. Connect the peak power sensor to the 6669A output.

21. Tune the Model 4500 to 1.00 GHz by selecting  Meas > Freq CH 1 1.00 GHz.

22. Adjust the Model 4400A/4500A using Chan 1 > Extensions > dB Offset until the 
Delta Marker reads 0.00 dB.

23. Tune the 6669A to the test frequencies listed in the selected table.

7-16 Maintenance



Table 7-16.  56340, 56540 Sensor Frequency Calibration Factor Accuracy

Measured
Frequency Reference Minimum CH 1 CH 2 Maximum

(GHz) (dBm) (dB) (dB) (dB) (dB)

0.50 -0.14 0.14

2.00 -0.15 0.15

4.00 -0.19 0.19

6.00 -0.19 0.19

8.00 -0.20 0.20

10.00 -0.20 0.20

12.00 -0.20 0.20

14.00 -0.21 0.21

16.00 -0.21 0.21

18.00 -0.21 0.21

20.00 -0.26 0.26

22.00 -0.26 0.26

24.00 -0.26 0.26

26.50 -0.26 0.26

28.00 -0.31 0.31

32.00 -0.31 0.31

36.00 -0.31 0.31

40.00 -0.31 0.31

24. For each test frequency of the 6669A, tune the Model 4400A/4500A to the
same frequency, using the Meas > Freq CH 1 ##.## GHz function.

25. For each test frequency, calculate the corrected power measurements by subtracting
the previously recorded calibrated power measurements in the “Reference” column
of the table from the Avg. Marker measurement.  Record the result in the
“Measured” column.

26. Disconnect the peak power sensor from the 6669A output.

27. Repeat Steps 1 through 26, substituting Channel 2 for Channel 1.
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Sensor Risetime The risetime test uses the internal calibrator and the automatic
Verification measuring (Text) mode of the Model 4400A/4500A to measure the risetime of the

sensor.  

Before performing the sensor risetime verification procedure, photocopy Table 7-17
and use it to record the measurement data.  Attach the completed table to the
Checklist.

If cable lengths other than 5 feet are used with the sensors, check the cable length
specification in Chapter 1.

Table 7-17.  Sensor Risetime
Bandwidth

Level Trigger Level High Low 
(dBm) (dBm)

Sensor 56018, 56318, 56326, 56340 Serial Number:

+20 +15 <15.3ns*

+15 +10 <15.5ns*

+10 +5 <15.8ns*

+5   0 <16.1ns*

0 -5 <16.5ns*

Sensor 56418     
Serial Number:

+5 0

0 -5

-5 -10

-10 -15

-15 -20

Sensor 56218
Serial Number:

+20 +15

+15 +10

+10 +5

+5 0

0 -5

<150ns                  <500ns

* When using the internal calibrator for fast risetime measurements, the contribution of
the calibrator is added to the specified value for this test.

                         <200ns

<30ns                  <100ns
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To measure sensor risetime:

1. Connect the peak power sensor cable to Channel 1 of the Model 4400A/4500A.

2. Connect the peak power sensor to the calibrator output.

3. Perform AutoCal, if required.

4. Press the INIT system key to reset the instrument’s settings to their default states
 (High Video BW mode).

5. Set the calibrator to pulse mode by selecting Spcl > Calibrator > Cal Mode Pulse.

6. Turn the calibrator on by selecting Spcl > Calibrator > Cal Output On.

For each of the levels in Table 7-17:

7. Set the timebase to the value of the specified risetime for the sensor under test by
selecting Time > Timebase #.

8. Set the calibrator output level to the value listed in Table 7-17 by selecting  
Spcl > Calibrator > Set Level #.

9. Set the trigger level to the value listed in Table 7-17 by selecting Trig > Trig Level #.

10. Press the TEXT system key to change the operating mode to the text display.

11. Record the risetime reading in Table 7-17.

12. Repeat Steps 8 through 11 for each level listed in Table 7-17.

13. Select Low Video BW by pressing Chan > Extensions > Video BW Low.

14. Repeat Steps 7 through 11 while in the Low Video BW mode.

15. To measure CH 2 risetime, repeat steps 1-14, substituting CH 2 for CH 1, and setting
the trigger source to CH2 internal by pressing Trig > Trig Source CH 2 Int. 

Level
(dBm)

Trigger
Level
(dBm)

CH1 High
Risetime
<100 (ns)

CH1 Low
Risetime
<300 (ns)

CH2 High
Risetime
<100 (ns)

CH2 Low
Risetime
<300 (ns)

20.0 -10.0

15.0 -10.0

10.0 -10.0

5.0 -10.0

0.0 -10.0

-5.0 -10.0

-10.0 -25.0

-15.0 -25.0

-20.0 -25.0

Table 7-17.   Sensor Risetime (continued) 

Bandwidth

Sensor 56518, 56526, 56540
Serial #_______________Serial #_______________
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Calibrator
External Pulse Verify the external pulse input for the calibrator after the sensor has 
Verification been calibrated (Subsection 7.7).  The external pulse input is a TTL-compatible 

input located on the rear panel of the Model 4400A/4500A.

To test the external pulse input, proceed as follows:

1. Connect the Channel 1 sensor to the calibrator output.

2. Press the INIT system key to reset the instrument’s settings to their default states.

3. Set the calibrator output to 5 dBm by selecting Spcl > Calibrator > Set Level 5 dBm.

4. Set the calibrator trigger to External by selecting Spcl > Calibrator > Pulse > 
Source  Ext.

5. Select positive trigger polarity by selecting Spcl > Calibrator > Pulse > Polarity +.

6. Set the calibrator to pulse mode by selecting Spcl > Calibrator > Cal Mode Pulse.

7. Turn the calibrator on by selecting Spcl > Calibrator > Cal Output On.

8. Connect a BNC cable between the external pulse generator output and the 
EXT PULSE input on the Model 4400A/4500A.

9. Set the external pulse generator output for 5 volts, 50 ohms, 100 µs pulse
period, 50 µs pulse width.

The Model 4400A/4500A should display a 5 dBm pulsed waveform with the
period and pulse width indicated in Step 9.

IEEE-488 Bus Use the IEEE-488 controller and the Model 4400A/4500A to perform a READ, 
Verification WRITE, and SRQ.

1. Set the IEEE-488 bus address by selecting Util > IEEE-488 > Bus Setup > Address #.

2. Press the CLR key to clear any pending errors.

3. Using the IEEE-488 controller, send the command TKMEAS to the Model
4400A/4500A.

The REM front panel annunciator should illuminate indicating that the Model
4400A/4500A is in the remote mode; the LSN annunciator should illuminate
indicating that the Model 4400A/4500A is “listen addressed.”  No errors should
be indicated on the display.

4. Enter or read a string from the IEEE-488 bus.

The TLK annunciator should illuminate indicating that the Model 4400A/4500A
is in the talk mode.  (The REM annunciator may either be On or Off, depending
on the controller.)

5. Enable the SRQ by selecting  Util > IEEE-488 > SRQ Mask 128.  

The SRQ should illuminate.

6. Return the Model 4400A4500A to the default state by pressing the INIT system key.

7. Enter a “0” into the SRQ mask by selecting  Util > IEEE-488 > SRQ Mask 0.
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*Refer to test equipment manufacturers’ specifications.

Serial Port 1 Serial Port 1 is normally used to connect a serial plotter to the Model 4400A/4500A.
Verification For this test, an EIA RS-232C terminal will be connected to the Model 4400A/4500A to

simulate the plotter and display the instrument’s output.

To verify Serial Port 1, proceed as follows:

1. Connect a serial cable (See Appendix B) between the RS-232 1 connector (located 
on the rear panel of the Model 4400A/4500A) and the RS-232C terminal.

2. Configure Serial Port 1 by selecting the  Util > Serial > COM 1  menu and selecting the
appropriate communication parameters.

3. Press the PLOT system key.

After a short delay, data will be displayed on the terminal.  These are the HPGL
commands in ASCII format that would normally be sent to the plotter.  Typical
commands are PU, SR, PD, IN, RO,..., followed by commas and numbers.

User calibration of the Model 4400A/4500A involves adjusting the fixed level of the
calibrator at 0 dBm.  This procedure may be performed either as part of the annual
maintenance cycle of the instrument, or after the calibrator is repaired or removed from
the frame.  During annual maintenance, conduct the performance verification procedures
presented earlier in this section to determine if recalibration is required.

If calibration is required, allow sufficient time* for the instrument and the test
equipment to warm up and stabilize.  The calibrator assembly in the Model
4400A/4500A remains powered while the instrument is in the standby mode.  When the
unit has been in standby, a 15-minute warmup period is required before you initiate
these calibration procedures.  Otherwise, a two-hour warmup period is required.

7.7  Calibration
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Calibrator 0 dBm Setting Use the following procedure to calibrate the calibrator 0 dBm output setting:

1. Connect the EPM-1 sensor to its own calibrator output.

2. Calibrate and zero the EPM-1.

3. Connect the EPM-1 sensor to the 50 MHz calibrator output on the HP437B.

4. Enable the calibrator output and record the measurement.

5. Connect the HP8481A H39 sensor to the 50 MHz calibrator output.

6. Calibrate and zero the HP437B using a 100.00% calibration factor.

7. Enable the calibrator service mode on the Model 4400A/4500A by selecting  Spcl > 
Servicing > Cal Mode On.

8. Set the calibrator output level to 0.0 dBm by selecting Spcl > Calibrator > 
Set Level 0.0 dBm.

9. Set the calibrator output mode to CW by selecting Spcl > Calibrator > Cal Mode  CW.

10. Enable the calibrator output by selecting Spcl > Calibrator > Cal Output On.

11. Connect the HP8481A H39 sensor to the Model4400A/ 4500A calibrator output
connector.

12. Enter the calibration factor for 1 GHz from the calibration data report.

13. Activate the 0 dBm calibration mode by selecting Spcl > Calibrator >
Extensions > Fixed Cal

14. Adjust the Fixed Cal value until the HP437B reading equals the negative of the value
recorded in Step 4.

15. Disable the calibrator service mode on the Model 4400A/4500A by selecting  Spcl > 
Servicing > Cal Mode Off.

This completes the calibration procedure.
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Appendix A
Error Messages

NO.       MESSAGE DESCRIPTION

1 Err Range of # A number sent over the bus is out of range of the selected parameter.

2 Err # of Digits Too many digits entered into the current function.

3 Err Under Range Measured power level is under the specified limit of the sensor.

4 Err Over Range Measured power level is over the specified limit of the sensor.

5 No CH Responding CH1 and CH2 do not respond to instrument control.

6 CH1 Not Responding Channel 1 is not responding to instrument control.  (Channel may not
be installed.)

7 CH2 Not Responding Channel 2 is not responding to instrument control.  (Channel may not
be installed.)

10 Not supported The current software revision does not support the function selected.

11 Err 12C Ack missing Missing Acknowledge signal while assessing the I2C bus.

12 Err 12C Timeout The system software has timed-out while communicating over the I2C
bus.

13 Ref CH not Selected Accessing a REF Channel parameter over the bus while the Ref CH has
not been enabled.

14 MK Delta Invalid The marker delta value is not valid in the present instrument
configuration.

15 No Calibrator The calibrator is not responding to instrument control.  (Calibrator may
not be installed.)

16 Selected CH not Active The channel that is selected is not active. This error is generated when
channel related functions are executed but the channel is not active and
no action can be taken.

17 DSP Not Responding The DSP circuitry is not responding to instrument control.  (The DSP
chip may not be installed.)
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NO. MESSAGE DESCRIPTION

18 DSP Interface Error Communication fault between the system CPU and the DSP chip.

19 FPLA Interface Communication fault between the system CPU and the Field
Programmable Logic Array.

20 CAL Level > Limit Attempt to set the calibrator Set Level greater than the Max Power
level.

21 CAL Limit < Set LVL Attempt to set the Max Power level less than the calibrator Set level.

22 Sensor Disconnected Attempt to set the Max Power level less than the calibrator Set level.

23 Measurement Error There are no valid measurements to read from the instrument in its
present configuration

24 Out of Freq Rng Entering a frequency which is not within the range of the sensor.

25 Err CH1 Sensor Data Checksum failure of the EEPROM located on the sensor connected to
Channel 1.

26 Err CH2 Sensor Data Checksum failure of the EEPROM located on the sensor connected to
Channel 2.

28 Err Pulse Meas The pulse power measurement is not valid.

29 Err Func Unavailable In the present instrument configuration the selected function cannot be
executed. Check for power channel functions being executed when
reference or math channel is active, or instrument is in CW mode
during pulse measurement operations.

30 Err Bus Buffer IEEE-488 Listen buffer overflow.  The input string is greater than 1024
characters.

31 Err Bus Command Received an illegal mnemonic.

32 Err Bus String Incorrect input data format.

33 Sensor CH1 + Voltage The positive power supply for the sensor on channel 1 is out of range.

34 Sensor CH1 - Voltage The negative power supply for the sensor on channel 1 is out of range.

35 Sensor CH2 + Voltage The positive power supply for the sensor on channel 2 is out of range.

36 Sensor CH2 - Voltage The negative power supply for the sensor on channel 2 is out of range.

37 Autocal is Required The current measurements may not be valid because the instrument
requires a new autocal.

38 Err Cal Exited The AutoCal routine has been aborted by depressing the "ESC" key.

39 Fixed Cal Terminated Unable to perform fixed cal because lower level is greater than + - 1
dB from 0 dBm.
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NO. MESSAGE DESCRIPTION

41 AutoCal A/D Overrng The automatic calibration cycle cannot calibrate the sensor.

42 AutoCal Linearity The measurement sub-system linearity is out of acceptable range. Try a
different sensor or the same sensor on a second channel to determine if
the problem is the sensor or input board.

43 AutoCal Low Level A level lower than expected was detected during AutoCal.

44 AutoCal Process Check the selected channedl to verifty that the sensor is connected to
the calibrator. The calibrator operation can be verified with an average
power meter.

45 Zeroing Out of Range Cannot zero the sensor.  Possibly a signal is being applied.

46 Fixed Cal Err > 1dB Attempted a fixed point calibration with an input level greater than +/-
1 dBm.

47 Unable to Zero/Cal This message indicates that a correct signal level is not available to
zero or calibrate the 4500. Zeroing requires no signal and fixed
calibration requires 0 dBm +- 1dB.

48 CH1 Disabled The channel that the selected function is acting on is not active. The
solution is to activate the required channel.

49 CH2 Disabled The channel that the selected function is acting on is not active. The
solution is to activate the required channel.

50 AutoCal Data Error The non-volatile autocal data is not valid. A new autocal must be
executed before measurements can be made.

51 Autocal Temp Drift This is a measurement error. It is reported over the IEEE-488 bus when
the instrument has drifted out of the specified temperature window. The
instrument continues to measure, but the accuracy is slightly degraded.

52 Ref Line CH Not Set In the reference line tracking mode you must assign a channel to the
reference lines. The channel vertical scale and offset is used to
determine the screen position for the reference lines.

53 A-Setup CH1 UNCAL CH1 must be autocaled before autosetup is initiated.

54 A-Setup CH2 UNCAL CH2 must be autocaled before autosetup is initiated.

55 Loc 0 Recall Only Program location 0 contains the factory default settings. This location
is recall only.

56 A-Setup No Trigger The 4500 has not detected a trigger event that is usable for autosetup.
Check the trigger source selection.

57 A-Setup Slow Trig The trigger events are occurring too slowly for the autosetup function
to determine a valid setup.
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NO. MESSAGE DESCRIPTION

58 A-Setup Too Complex The signal being applied to the instrument is too complex. The signal is
not repeatable or is a pulse train which contains multiple valid trigger
events.

59 REF Tracking On The reference line display level can not be changed from the front
panel or the bus when the tracking mode is enabled.

60 Calibrator EE-Write Access is denied because the calibrator is not in the
(EE-Access) standby mode.

61 Calibrator (Temp) The internal temperature of the calibrator is outside the range of
compensation.

62 Calibrator 12C Indicates an error communicating with the calibrator.

63 Calibrator EE-Ack An Acknowledge is not being received from the EEPROM during read
or write operations.

64 Cal EEPROM-Chksum The checksum routine performed on the EEPROM memory of the
calibrator yields a non-zero result.

65 Cal EEPROM-Chksum The checksum routine performed on the program memory of the
microcontroller yields a non-zero result.

66 Calibrator Leveling Occurs if the DAC # is a negative number while attempting to set a
level.

67 CH1 Trigger Display When CH1 is assigned to the trigger display, power channel functions
are disabled.

68 CH2 Trigger Display When CH2 is assigned to the trigger display, power channel functions
are disabled.

69 CH1 & CH2 Trig Disp When CH1 & CH2 are assigned to the trigger display, power channel
functions are disabled.

71 Reserved

86 Reserved

87 DSP Table Expansion DSP Operation Error

105 Math Error The system software has produced a mathematical result which has no
relevance.

106 Stacking Error The system stack has overflowed or is empty when an argument is
expected.

107 Table Range Error An address vector points beyond the end of the table array of interest.

110 Unsupported Function Disk drive software error. Used for host program control.

112 Disk Write Protected Cannot store a file to disk because the write protect tab is set.

114 Diskette Full ! There are no free bytes available on the diskette.
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NO. MESSAGE DESCRIPTION

119 File Not Found ! The file number selected does not exist when using a recall function.

120 File Already Exists The file number selected has been previously used.

123 Insufficient Space The file being created is greated than the available space on the diskette.

129 Drive Not Ready ! Either a diskette is missing from the drive or the drive is not operating.

131 File Creation Error Could not create a new file. Check disk format and space.

132 NVRAM File Error The NVRAM data is corrupted.

133 NVRAM File Not Found An NVRAM file is not present - the data is corrupt.

134 Plotter Not Ready Attempted to plot with the plotter offline - try reconnecting.

135 Printer Not Ready Attempted to print with the printer offline - try reconnecting.

138 Path Not Found An invalid path was used internally in a filename.

139 Disk Access Denied Attempted to write to a read-only file.

140 Disk Fn Error DOS returned a device error while accessing the disk.

141 Disk File Error DOS was unable to completed the requested file operation.

142 Lic EEPROM-Chksum The feature license password data is corrupted.
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Plotter Operation
Appendix B

This appendix provides instructions for generating a hardcopy output of the
4400A/4500A display. The 4400A/4500A supports plotters that conform to the
HPGL graphics standard, ThinkJet and LaserJet printers. The printers add the
ability to record persistence information.  A list of compatible devices that have
been tested successfully with the Model 4400A/4500A is presented in Table
B-1. 

The Model 4400A/4500A outputs data to a plotter, printer, or an
IBM-compatible personal computer (PC) through the Serial 1 connector on the
rear panel.  Table B-1 lists the appropriate interface cables for the available
plotters and IBM-compatibles.  Figure B-1 illustrates the pin connections for the
DB9/DB25 cable used with the plotters listed in Table B-1.  The DB9/DB9
cable used to connect the Model 4400A/4500A to a PC is wired on a “straight
through” (“pin-for-pin”) basis.

HP 7474 and DB9 Female DB25 Male Requires handshake: Plotter
HP 7475A IEEE-488 IEEE-488 RTS or XON-XOFF

Fujitsu FPG-315-101 DB9 Female DB25 Male Plotter
Color

IBM Comaptible PC DB9 Female DB9 Female

HP ThinkJet DB9 Female DB25 Male Requires handshake: Printer
IEEE-488 IEEE-488 RTS or XON-XOFF
DB25 Male Centronics

HP LaserJet II DB9 Female DB25 Male Requires handshake: Printer
IEEE-488 IEEE-488 RTS or XON-XOFF
DB25 Male Centronics

Table B-1  Printer/Plotter Interfaces
Cable Connectors

Device Type Model 4500 Printer/Plotter Remarks Device

B.1  Plotter Installation
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Pre-Print, Pre-Plot 
Checks Before operating the printer/plotter:

a. Verify that the printer/plotter is turned on and connected to the Serial 1
port, parallel print port, or IEEE-488 through the proper interface
cable.

b. Verify that the plotter pens are installed properly and paper has been
loaded.

c. Verify that the printer/plotter indicates “ON LINE.”

Operations Before any plotting can be performed, the onstrument must be configured for
PLOT device, device type, output port and the specific settings for the selected
serial or IEEE-488 interface. These functions are located in the Util > Hardcopy 
menu. 

The Util > Hardcopy > Device should be "plotter" or "printer." 

Select the correct Util > Harcdopy >Model; the list is different based on the
device selection of "plotter" or "printer."

Select the Util > Hardcopy output port for the printer/plotter. The choices are
COM 1, LPT 1, IEEE-488 or disk.

COM 1: If the serial output port is selected, then under the Util > 
Serial > COM 1 menu the baud rate, length, stop bits,handshake,
and Xon-Xoff must be assigned. They must be the same as the
printer/plotter.

Incorrect setting will cause the output device to generate incorrect 
printouts, or the instrument may not communicate. If this happens,
press the ESC key to cancel the plot.

If you are using the handshake selection and the instrument does 
not communicate properly, try setting the handshake to "none" and 
turn the Xon-Xoff "On" and try plotting again.

LPT 1: No additional configuration settings are required.

IEEE-488: If the IEEE-488 output port is selected, the only addition to the 
configuration is the setting of the printer/plotter bus address in 
the Util > Hardcopy > Extensions submenu.

DISK: If the disk output port option is selected, the file select can be 
made in Util > Hardcopy > File Select.

 
Press the PLOT system key to plot the current display.

B.2  Plotter Operation
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Post-Plot When the plot is complete:

a. A message will appear on the display indicating that the output plot is
complete.

b. If the output device is a plotter:

c. Operate the plotter ON-LINE control to take the plotter off line.

d. Remove the plot from the plotter.

e. Unless you expect the plotter to be used again soon, remove and cap
the plotter pens.

Date/Time The current date and time can be selected to appear on the display and the
output plot in place of the Boonton “Logo” (See Table 4-41), by using Disp >
Format > Disp Header > Date/Time.

Figure B-1 is a sample output plot from the Model 4500A.

B.3  Sample Plot
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Figure B-1.  Sample Output Plot
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,QVWUXFWLRQV�IRU�FRQQHFWLQJ�WKH�%RRQWRQ�0RGHO�����$�����$�WR�WKH
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This appendix states the repair and warranty policies that apply to the Models
4400A/4500A.

Model 4400A/4500A Instrument

If the Boonton Model 4400A/4500A is not operating correctly and requires
service, contact the Boonton Electronics Service Department for return
authorization.  You will be provided with an RMA number and shipping
instructions.  Customers outside the USA should contact the authorized Boonton
distributor for your area.  The entire instrument must be returned in its original
packing container.  If the original container is not available, Boonton
Electronics will ship a replacement container and you will be billed for the
container cost and shipping charges.

Boonton Peak Power Sensors

Damaged or defective peak power sensors are repaired as separate accessories.
Note that sensors which have failed due to overloading are not considered
defective and will not be covered by the Boonton Warranty.  If repair is needed,
contact the Boonton Electronics Service Department for return authorization.
You will be provided with an RMA number and shipping instructions.
Customers outside the USA should contact the authorized Boonton distributor
for your area.  Only the defective sensor should be returned to Boonton, not the
entire instrument.  The sensor must be returned in its original packing container.
If the original container is not available, Boonton Electronics will ship a
replacement container and you will be billed for the container cost and shipping
charges.  If a new sensor is ordered, note that it does not include a sensor cable
- this item must be ordered separately.

Contacting Boonton Customers in the United States having questions or equipment problems may
contact Boonton Electronics directly during business hours (8 AM to 5 PM
Eastern) by phoning (973) 386-9696. FAX messages may be sent at any time to
(973) 386-9191. International customers should contact their authorized
Boonton Electronics representative for assistance. A list of authorized US and
international representatives is provided in Appendix C.

Repair and Warranty
Appendix C

C.1  Repair Policy

Repair and Warranty C-1



Boonton Electronics Corporation warrants its products to the original Purchaser
to be free from defects in material and workmanship and to operate within
applicable specifications for a period of one year from date of shipment for
instruments, probes, power sensors and accessories.  Boonton Electronics further
warrants that its instruments will perform within all current specifications under
normal use and service for one year from date of shipment.  These warranties do
not cover active devices that have given normal service, sealed assemblies
which have been opened, or any item which has been repaired or altered without
Boonton’s authorization.

Boonton’s warranties are limited to either the repair or replacement, at
Boonton’s option, of any product found to be defective under the terms of these
warranties.

There will be no charge for parts and labor during the warranty period.  The
Purchaser shall prepay shipping charges to Boonton or its designated service
facility and shall return the product in its original or an equivalent shipping
container.  Boonton or its designated service facility shall pay shipping charges
to return the product to the Purchaser.  The Purchaser shall pay all shipping
charges, duties and taxes if a product is returned to Boonton from outside of the
United States.

THE FOREGOING WARRANTIES ARE IN LIEU OF ALL OTHER
WARRANTIES, EXPRESS OR IMPLIED, INCLUDING, BUT NOT LIMITED
TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS
FOR A PARTICULAR PURPOSE.  Boonton will not be liable for any
incidental damages or for any consequential damages, as defined in Section
2-715 of the Uniform Commercial Code, in connection with products covered
by the foregoing warranties.

C.2  Warranty
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Sensor Performance Specifications

Appendix D

This appendix details the sensor performance specifications that apply to the
Models 4400A/4500A.

Tables D-1 through D-17 give the sensor specifications by sensor number.

Table D-18 outlines the sensor cable length effect on risetime specifications.
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*Typical Risetime in High BW Mode

Frequency Range 0.03 to 18 GHz
Risetime (10% - 90%):

High Bandwidth <150 ns*    
Low Bandwidth <500 ns

Power Range:
Pulse -24 to +20 dBm 
CW -34 to +20 dBm  

Internal Trigger Range -10 to +20 dBm
Minimum Internal Trigger Pulse Width: 

High Bandwidth  <300 ns
Low Bandwidth <1 µs

Maximum Power Input:
Continuous Power 200 mW (+23 dBm)
Peak Power 1W  (+30 dBm) for 1µs 

Shaping Error ±1.2%
Calibration Factor Uncertainty:

Worst Case (%)RSS (%)
to   1.0 GHz ±3.0 ±1.6
to   2.0 GHz ±3.6 ±2.2
to   4.0 GHz ±3.8 ±2.3
to   7.0 GHz ±4.3 ±2.6
to 12.0 GHz ±4.7 ±2.9
to 18.0 GHz ±4.9 ±3.0

Input SWR (Refl. Coeff.):
0.03 to 2 GHz 1.15 (0.070)
2 to 6 GHz 1.20 (0.091)
6 to 18 GHz 1.25 (0.111)

Noise and Drift:
Pulse mode 4 µW (100 samples)
CW mode after CW Zero 0.4 µW (10 samples)  

Connector Type N

†Specifications subject to change without notice.

Table D-1   Model 56218 Sensor Performance Specifications†
Parameter Specification

Peak Power (dBm)

N
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ds

Level (dBm)

dB

Temperature Influence (±4o  from calibration)
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*Typical Risetime in High BW Mode

50 nS

Frequency Range 0.04 to 18 GHz
Risetime (10% - 90%):

High Bandwidth <60 ns
Low Bandwidth <250 ns

Power Range:
Pulse -24 to +20 dBm 
CW -34 to +20 dBm  

Internal Trigger Range -10 to +20 dBm
Minimum Internal Trigger Pulse Width:

High Bandwidth  <120 ns
Low Bandwidth <500 ns

Maximum Power Input:
Continuous Power 200 mW (+23 dBm)
Peak Power 1W  (+30 dBm) for 1µs 

Shaping Error ±1.2%
Calibration Factor Uncertainty:

Worst Case (%)RSS (%)
to   1.0 GHz ±3.0 ±1.6
to   2.0 GHz ±3.6 ±2.2
to   4.0 GHz ±3.8 ±2.3
to   7.0 GHz ±4.3 ±2.6
to 12.0 GHz ±4.7 ±2.9
to 18.0 GHz ±4.9 ±3.0

Input SWR (Refl. Coeff.):
0.03 to 2 GHz 1.15 (0.070)
2 to 6 GHz 1.20 (0.091)
6 to 18 GHz 1.25 (0.111)

Noise and Drift:
Pulse mode 4 µW (100 samples)
CW mode after CW Zero 0.4 µW (10 samples)  

Connector Type N

Specifications subject to change without notice.

Table D-2   Model 56218-S/1 Sensor Performance Specifications
Parameter Specification

Level (dBm)

dB

Temperature Influence (±4o  from calibration)

Sensor Specifications D-3



Frequency Range 0.03 to 18 GHz
Risetime (10% - 90%):

High Bandwidth <150 ns*    
Low Bandwidth <500 ns

Power Range:
Pulse -24 to +20 dBm 
CW -40 to +20 dBm  

Internal Trigger Range -10 to +20 dBm
Minimum Internal Trigger Pulse Width: 

High Bandwidth  <300 ns
Low Bandwidth <1 µs

Maximum Power Input:
Continuous Power 200 mW (+23 dBm)
Peak Power 1W  (+30 dBm) for 1µs 

Shaping Error ±1.2%
Calibration Factor Uncertainty:

Worst Case (%)RSS (%)
to   1.0 GHz ±3.0 ±1.6
to   2.0 GHz ±3.6 ±2.2
to   4.0 GHz ±3.8 ±2.3
to   7.0 GHz ±4.3 ±2.6
to 12.0 GHz ±4.7 ±2.9
to 18.0 GHz ±4.9 ±3.0

Input SWR (Refl. Coeff.):
0.03 to 2 GHz 1.15 (0.070)
2 to 6 GHz 1.20 (0.091)
6 to 18 GHz 1.25 (0.111)

Noise and Drift:
Pulse mode 4 µW (100 samples)
CW mode after CW Zero 0.05 µW (10 samples)  

Connector Type N

†Specifications subject to change without notice.

Table D-3   Model 56218-S/3 Sensor Performance Specifications†
Parameter Specification

Peak Power (dBm)
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*Typical Risetime in High BW Mode

Level (dBm)

dB

Temperature Influence (±4o  from calibration)
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Frequency Range 1 MHz to 18 GHz
Risetime (10% - 90%):

High Bandwidth <1.5 us (240 kHz min)   
Low Bandwidth <2.0 us (180 kHz min)

Power Range:
Pulse -24 to +20 dBm 
CW -34 to +20 dBm  

Internal Trigger Range -10 to +20 dBm
Minimum Internal Trigger Pulse Width: 

High Bandwidth  3 us
Low Bandwidth 4 us

Maximum Power Input:
Continuous Power 200 mW (+23 dBm)
Peak Power 1W  (+30 dBm) for 1µs 

Shaping Error ±.2.3%
Calibration Factor Uncertainty:

Worst Case (%)RSS (%)
to   1.0 GHz ±3.0 ±1.6
to   2.0 GHz ±3.6 ±2.2
to   4.0 GHz ±3.8 ±2.3
to   7.0 GHz ±4.3 ±2.6
to 12.0 GHz ±4.7 ±2.9
to 18.0 GHz ±4.9 ±3.0

Input SWR (Refl. Coeff.):
1 MHz to 2 GHz 1.15 (0.070)
2 to 6 GHz 1.20 (0.091)
6 to 18 GHz 1.25 (0.111)

Noise and Drift:
Pulse mode 4 µW (100 samples)
CW mode after CW Zero 0.4 µW (10 samples)  

Connector Type N

†Specifications subject to change without notice.

Table D-4   Model 56218-S/4 Sensor Performance Specifications†
Parameter Specification

Level (dBm)

dB

Temperature Influence (±4o  from calibration)
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Frequency Range 1 MHz to 18 GHz
Risetime (10% - 90%):

High Bandwidth <3.0 us (120 kHz min)   
Low Bandwidth <3.9 us ( 90 kHz min)

Power Range:
Pulse -24 to +20 dBm 
CW -34 to +20 dBm  

Internal Trigger Range -10 to +20 dBm
Minimum Internal Trigger Pulse Width: 

High Bandwidth  6 us
Low Bandwidth 8 us

Maximum Power Input:
Continuous Power 200 mW (+23 dBm)
Peak Power 1W  (+30 dBm) for 1µs 

Shaping Error ±.2.3%
Calibration Factor Uncertainty:

Worst Case (%)RSS (%)
to   1.0 GHz ±3.0 ±1.6
to   2.0 GHz ±3.6 ±2.2
to   4.0 GHz ±3.8 ±2.3
to   7.0 GHz ±4.3 ±2.6
to 12.0 GHz ±4.7 ±2.9
to 18.0 GHz ±4.9 ±3.0

Input SWR (Refl. Coeff.):
1 MHz to 2 GHz 1.15 (0.070)
2 to 6 GHz 1.20 (0.091)
6 to 18 GHz 1.25 (0.111)

Noise and Drift:
Pulse mode 4 µW (100 samples)
CW mode after CW Zero 0.4 µW (10 samples)  

Connector Type N

†Specifications subject to change without notice.

Table D- 5  Model 56218-S/5 Sensor Performance Specifications†
Parameter Specification

Level (dBm)

dB

Temperature Influence (±4o  from calibration)
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Frequency Range 0.5 to 18 GHz    
Risetime (10% - 90%):

High Bandwidth <15 ns*
Low Bandwidth <200 ns

Power Range:
Pulse -24 to +20 dBm
CW -34 to +20 dBm

Internal Trigger Range -10 to +20 dBm
Minimum Internal Trigger Pulse Width:

High Bandwidth  <30 ns
Low Bandwidth <400 ns

Maximum Power Input:
Continuous Power 200 mW (+23 dBm)
Peak Power 1W (+30 dBm) for 1µs   

Shaping Error
0.5 to 18 GHz ±1.2%  

Calibration Factor Uncertainty:

Worst Case (%)RSS (%)
to   1.0 GHz ±3.0 ±1.6
to   2.0 GHz ±3.6 ±2.2
to   4.0 GHz ±3.8 ±2.3
to   7.0 GHz ±4.3 ±2.6
to 12.0 GHz ±4.7 ±2.9
to 18.0 GHz ±4.9 ±3.0

Input SWR (Refl. Coeff.):
0.5 to 2 GHz 1.15 (0.070)
2 to 6 GHz 1.20 (0.091)
6 to 16 GHz 1.28 (0.123)
16 to 18 GHz 1.34 (0.145)

Noise and Drift:
Pulse mode 4 µW (100 samples)
CW mode after CW Zero 0.4 µW (10 samples)

Connector Type N

†Specifications subject to change without notice.

Table D-6   Model 56318 Sensor Performance Specifications†
Parameter Specification

Peak Power (dBm)
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*Typical Risetime in High BW Mode

Level (dBm)

dB

Temperature Influence (±4o  from calibration)
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Frequency Range 0.2 to 18 GHz    
Risetime (10% - 90%):

High Bandwidth <15 ns*
Low Bandwidth <200 ns

Power Range:
Pulse -24 to +20 dBm
CW -34 to +20 dBm

Internal Trigger Range -10 to +20 dBm
Minimum Internal Trigger Pulse Width:

High Bandwidth  <30 ns
Low Bandwidth <400 ns

Maximum Power Input:
Continuous Power 200 mW (+23 dBm)
Peak Power 1W (+30 dBm) for 1µs   

Shaping Error
0.2 to 0.5 GHz ±3.9%  
0.5 to 18 GHz ±1.2% 
Calibration Factor Uncertainty:

Worst Case (%)RSS (%)
to   1.0 GHz ±3.0 ±1.6
to   2.0 GHz ±3.6 ±2.2
to   4.0 GHz ±3.8 ±2.3
to   7.0 GHz ±4.3 ±2.6
to 12.0 GHz ±4.7 ±2.9
to 18.0 GHz ±4.9 ±3.0

Input SWR (Refl. Coeff.):
0.2 to 0.5 GHz 1.25 (0.111)
0.5 to 2 GHz 1.15 (0.070)
2 to 6 GHz 1.20 (0.091)
6 to 16 GHz 1.28 (0.123)
16 to 18 GHz 1.34 (0.145)

Noise and Drift:
Pulse mode 4 µW (100 samples)
CW mode after CW Zero 0.4 µW (10 samples)

Connector Type N

†Specifications subject to change without notice.

Table D-7   Model 56318-S/1 Sensor Performance Specifications†
Parameter Specification

Peak Power (dBm)
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*Typical Risetime in High BW Mode

Level (dBm)

dB

Temperature Influence (±4o  from calibration)
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Frequency Range 0.5 to 26.5 GHz
Risetime (10% - 90%):

High Bandwidth <15 ns*
Low Bandwidth <200 ns

Power Range:
Pulse -24 to +20 dBm
CW -34 to +20 dBm

Internal Trigger Range -10 to +20 dBm  
Minimum Internal Trigger Pulse Width:

High Bandwidth <30 ns
Low Bandwidth <400 ns

Maximum Power Input:
Continuous Power 200 mW (+23 dBm)
Peak Power 1W (+30 dBm) for 1µs

Shaping Error ±1.2%
Calibration Factor Uncertainty:  

Worst Case (%)RSS (%)
to   1.0 GHz +3.0 +1.6
to   2.0 GHz +3.6 +2.2
to   4.0 GHz +3.8 +2.3
to   7.0 GHz +4.4 +2.6
to 12.0 GHz +4.8 +2.9
to 18.0 GHz +4.9 +3.1
to 26.5 GHz +6.1 +4.0

Input SWR (Refl. Coeff.):
0.5 to 2 GHz 1.15 (0.070)
2 to 4 GHz 1.20 (0.091)
4 to 18 GHz 1.45 (0.184)
18 to 26.5 GHz 1.50 (0.200)

Noise and Drift:
Pulse mode 4 µW (100 samples)
CW mode after CW Zero 0.4 µW (10 samples) 

Connector Type K

†Specifications subject to change without notice.

Table D-8   Model 56326 Sensor Performance Specifications†
Parameter Specification

Level (dBm)
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*Typical Risetime in High Bandwidth Mode

Frequency Range 0.5 to 40 GHz  
Risetime (10% - 90%):

High Bandwidth <15 ns*  
Low Bandwidth <200 ns  

Power Range:
Pulse -24 to +20 dBm
CW -34 to +20 dBm  

Internal Trigger Range -10 to +20 dBm
Minimum Internal Trigger Pulse Width:

High Bandwidth  <30ns
Low Bandwidth <400ns

Maximum Power Input:
Continuous Power 200 mW (+23 dBm)
Peak Power 1W (+30 dBm) for 1µs 

Shaping Error ±1.2%

Calibration Factor Uncertainty:

Worst Case (%)RSS (%)
to   4.0 GHz + 2.8 + 2.0
to   6.0 GHz + 4.9 + 3.5
to 12.0 GHz + 5.5 + 3.8
to 19.0 GHz + 6.8 + 4.5
to 26.5 GHz + 8.2 + 5.5
to 30.0 GHz + 8.9 + 6.2
to 40.0 GHz + 11.5 + 7.7

Input SWR (Refl. Coeff.):
0.5 to 4 GHz 1.25 (0.111)
4 to 38 GHz 1.65 (0.245)
38 to 40 GHz 2.00 (0.333)

Noise and Drift:
Pulse mode 4 µW (100 samples)
CW mode after CW Zero 0.4 µW (10 samples)  

Connector Type K

†Specifications subject to change without notice.

Table D-9   Model 56340 Sensor Performance Specifications†
Parameter Specification
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Frequency Range 0.2 to 40 GHz  
Risetime (10% - 90%):

High Bandwidth <15 ns*  
Low Bandwidth <200 ns  

Power Range:
Pulse -24 to +20 dBm
CW -34 to +20 dBm  

Internal Trigger Range -10 to +20 dBm
Minimum Internal Trigger Pulse Width:

High Bandwidth  <30ns
Low Bandwidth <400ns

Maximum Power Input:
Continuous Power 200 mW (+23 dBm)
Peak Power 1W (+30 dBm) for 1µs 

Shaping Error ±1.2%

Calibration Factor Uncertainty:

Worst Case (%)RSS (%)
to   4.0 GHz + 2.8 + 2.0
to   6.0 GHz + 4.9 + 3.5
to 12.0 GHz + 5.5 + 3.8
to 19.0 GHz + 6.8 + 4.5
to 26.5 GHz + 8.2 + 5.5
to 30.0 GHz + 8.9 + 6.2
to 40.0 GHz + 11.5 + 7.7

Input SWR (Refl. Coeff.):
0.5 to 4 GHz 1.25 (0.111)
4 to 38 GHz 1.65 (0.245)
38 to 40 GHz 2.00 (0.333)

Noise and Drift:
Pulse mode 4 µW (100 samples)
CW mode after CW Zero 0.4 µW (10 samples)  

Connector Type K

†Specifications subject to change without notice.

Table D-10   Model 56340-S/1 Sensor Performance Specifications†
Parameter Specification

Level (dBm)
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Frequency Range 0.5 to 40 GHz  
Risetime (10% - 90%):

High Bandwidth <100 ns*  
Low Bandwidth <300 ns  

Power Range:
Pulse -24 to +20 dBm
CW -40 to +20 dBm  

Internal Trigger Range -10 to +20 dBm
Minimum Internal Trigger Pulse Width:

High Bandwidth  <200ns
Low Bandwidth <600ns

Maximum Power Input:
Continuous Power 200 mW (+23 dBm)
Peak Power 1W (+30 dBm) for 1µs 

Shaping Error ±1.2%

Calibration Factor Uncertainty:

Worst Case (%)RSS (%)
to   4.0 GHz + 2.8 + 2.0
to   6.0 GHz + 4.9 + 3.5
to 12.0 GHz + 5.5 + 3.8
to 19.0 GHz + 6.8 + 4.5
to 26.5 GHz + 8.2 + 5.5
to 30.0 GHz + 8.9 + 6.2
to 40.0 GHz + 11.5 + 7.7

Input SWR (Refl. Coeff.):
0.2 to 4 GHz 1.25 (0.111)
4 to 38 GHz 1.65 (0.245)
38 to 40 GHz 2.00 (0.333)

Noise and Drift:
Pulse mode 4 µW (100 samples)
CW mode after CW Zero 0.05 µW (10 samples)  

Connector Type K

†Specifications subject to change without notice.

Table D-11   Model 56340-S/3 Sensor Performance Specifications†
Parameter Specification
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Frequency Range 0.5 to 18 GHz
Risetime (10% - 90%):

High Bandwidth <30 ns*
Low Bandwidth <100 ns

Power Range:
Pulse -34 to +5 dBm
CW -40 to +5 dBm

Internal Trigger Range -18 to +5 dBm
Minimum Internal Trigger Pulse Width:

High Bandwidth <60ns
Low Bandwidth <200ns

Maximum Power Input:
Continuous Power 200 mW (+23 dBm)
Peak Power 1W (+30 dBm) for 1µs 

Shaping Error ±1.2% 
Calibration Factor Uncertainty:

Worst Case (%)RSS (%)
to   1.0 GHz ±3.0 ±1.6
to   2.0 GHz ±3.6 ±2.2
to   4.0 GHz ±3.8 ±2.3
to   7.0 GHz ±4.3 ±2.6
to 12.0 GHz ±4.7 ±2.9
to 18.0 GHz ±4.9 ±3.0

Input SWR (Refl. Coeff.)
0.5 to 2 GHz 1.15 (0.070)
2 to 6 GHz 1.20 (0.091)
6 to 16 GHz 1.28 (0.123)
16 to 18 GHz 1.34 (0.145)

Noise and Drift:
Pulse mode 400 nW (100 samples)
CW mode after CW Zero 100 nW (10 samples)

Connector Type N

†Specifications subject to change without notice.

Table D-12   Model 56418 Sensor Performance Specifications†
Parameter Specification
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Level (dBm)
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Frequency Range 0.5 to 18 GHz  
Risetime (10% - 90%):
High Bandwidth <100 ns*

Low Bandwidth <300 ns
Power Range:

Pulse -40 to +20 dBm
CW -50 to +20 dBm

Internal Trigger Range -27 to +20 dBm
Minimum Internal Trigger Pulse Width:

High Bandwidth <200 ns
Low Bandwidth <600 ns

Maximum Power Input:
Continuous Power 200 mW  (+23 dBm)
Peak Power 1 W    (+30 dBm)  for 1 µs

Shaping Error                      ±2% Pulse Mode
  ±2% CW Mode, -30 to +20 dBm

±4% CW Mode, -50 to -30 dBm
Calibration Factor Uncertainty:

  Worst Case (%)RSS (%)
to   1.0 GHz ±3.0 ±1.6
to   2.0 GHz ±3.6 ±2.2
to   4.0 GHz ±3.8 ±2.3
to   7.0 GHz ±4.3 ±2.6
to 12.0 GHz ±4.7 ±2.9
to 18.0 GHz ±4.9 ±3.0

Input SWR (Refl. Coeff.):
0.5 to 2 GHz 1.15   (0.070)
2 to 6 GHz 1.20   (0.091)
6 to 16 GHz 1.28   (0.123)
16 to 18 GHz 1.34   (0.145) 

Noise and Drift:
Pulse mode 50 nW (100 samples)
CW mode after CW Zero   5 nW (10 samples)

 
 Connector Type  N

†Specifications subject to change without notice.

Table D-13   Model 56518 Sensor Performance Specifications†
Parameter Specification
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Frequency Range 0.2 to 18 GHz  
Risetime (10% - 90%):
High Bandwidth <100 ns*

Low Bandwidth <300 ns
Power Range:

Pulse -40 to +20 dBm
CW -50 to +20 dBm

Internal Trigger Range -27 to +20 dBm
Minimum Internal Trigger Pulse Width:

High Bandwidth <200 ns
Low Bandwidth <600 ns

Maximum Power Input:
Continuous Power 200 mW  (+23 dBm)
Peak Power 1 W    (+30 dBm)  for 1 µs

Shaping Error   
0.2 to 0.5 GHz                   ±5% Pulse Mode

±5% CW Mode, -30 to +20 dBm
±7% CW Mode, -50 to -30 dBm 

0.5 to 18 GHz ±2% Pulse Mode
  ±2% CW Mode, -30 to +20 dBm

±4% CW Mode, -50 to -30 dBm
Calibration Factor Uncertainty:

  Worst Case (%)RSS (%)
to   1.0 GHz ±3.0 ±1.6
to   2.0 GHz ±3.6 ±2.2
to   4.0 GHz ±3.8 ±2.3
to   7.0 GHz ±4.3 ±2.6
to 12.0 GHz ±4.7 ±2.9
to 18.0 GHz ±4.9 ±3.0

Input SWR (Refl. Coeff.):
0.2 to 0.5 GHz 1.25   (0.111)  
0.5 to 2 GHz 1.15   (0.070)
2 to 6 GHz 1.20   (0.091)
6 to 16 GHz 1.28   (0.123)
16 to 18 GHz 1.34   (0.145) 

Noise and Drift:
Pulse mode 50 nW (100 samples)
CW mode after CW Zero   5 nW (10 samples)

Connector Type  N

†Specifications subject to change without notice.

Table D-14   Model 56518-S/1 Sensor Performance Specifications†
Parameter Specification
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*Typical Risetime in High BW Mode

35 nS

Frequency Range 0.5 to 18 GHz  
Risetime (10% - 90%):
High Bandwidth <50 ns*

Low Bandwidth <150 ns
Power Range:

Pulse -40 to +20 dBm
CW -50 to +20 dBm

Internal Trigger Range -27 to +20 dBm
Minimum Internal Trigger Pulse Width:

High Bandwidth <100 ns
Low Bandwidth <300 ns

Maximum Power Input:
Continuous Power 200 mW  (+23 dBm)
Peak Power 1 W    (+30 dBm)  for 1 µs

Shaping Error   
0.5 to 18 GHz ±2% Pulse Mode

  ±2% CW Mode, -30 to +20 dBm
±4% CW Mode, -50 to -30 dBm

Calibration Factor Uncertainty:

  Worst Case (%)RSS (%)
to   1.0 GHz ±3.0 ±1.6
to   2.0 GHz ±3.6 ±2.2
to   4.0 GHz ±3.8 ±2.3
to   7.0 GHz ±4.3 ±2.6
to 12.0 GHz ±4.7 ±2.9
to 18.0 GHz ±4.9 ±3.0

Input SWR (Refl. Coeff.):
    0.5 to 2 GHz 1.15   (0.070)

2 to 6 GHz 1.20   (0.091)
6 to 16 GHz 1.28   (0.123)
16 to 18 GHz 1.34   (0.145) 

Noise and Drift:
Pulse mode 50 nW (100 samples)
CW mode after CW Zero   5 nW (10 samples)

Connector Type  N

†Specifications subject to change without notice.

Table D-15   Model 56518-S/2 Sensor Performance Specifications†
Parameter Specification

Peak Power (dBm)

dB

Pulse ModeCW mode and

Temperature Influence (±4o  from calibration)
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Frequency Range 0.5 to 26.5 GHz
Risetime (10% - 90%):

High Bandwidth <100 ns*
Low Bandwidth <300 ns

Power Range:
Pulse -40 to +20 dBm
CW -50 to +20 dBm

Internal Trigger Range -27 to +20 dBm
Minimum Internal Trigger Pulse

High Bandwidth <200 ns
Low Bandwidth <600 ns

Maximum Power Input:
Continuous Power 200 mW  (+23 dBm)
Peak Power 1 W  (+30 dBm)  for 1µs

Shaping Error                         ±2% Pulse Mode
  ±2% CW Mode, -30 to +20 dBm

±4% CW Mode, -50 to -30 dBm
Calibration Factor Uncertainty:

  Worst Case (%)   RSS (%)
to   1.0 GHz ±3.0  ±1.6
to   2.0 GHz ±3.6  ±2.2
to   4.0 GHz ±3.8  ±2.3
to   7.0 GHz ±4.3  ±2.6
to 12.0 GHz ±4.7  ±2.9
to 18.0 GHz ±4.9  ±3.0
to 26.5  GHz ±6.1  ±4.0

Input SWR (Refl. Coeff.):
0.5 to 2 GHz 1.15   (0.070)
2 to 4 GHz 1.20   (0.091)
4 to 18 GHz 1.45   (0.184)
18 to 26.5 GHz 1.50   (0.200)

Noise and Drift:
Pulse mode 50 nW (100 samples)
CW mode after CW Zero   5 nW (10 samples)

Connector Type K

†Specifications subject to change without notice.

Table D-16   Model 56526 Sensor Performance Specifications†
Parameter Specification
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Frequency Range 0.5 to 40 GHz
Risetime (10% - 90%):

High Bandwidth <100 ns*
Low Bandwidth <300 ns

Power Range:
Pulse -40 to +20 dBm
CW -50 to +20 dBm

Internal Trigger Range -27 to +20 dBm
Minimum Internal Trigger Pulse Width:

High Bandwidth <200 ns
Low Bandwidth <600 ns

Maximum Power Input:
Continuous Power 200 mW  (+23 dBm)
Peak Power 1 W  (+30 dBm)  for 1µs

Shaping Error                         ±2.4% Pulse Mode
  ±2.4% CW Mode, -30 to +20 dBm

±4% CW Mode, -50 to -30 dBm
Calibration Factor Uncertainty:

  Worst Case (%)   RSS (%)
to   4.0 GHz ±2.8  ±2.0
to   6.0 GHz ±4.9  ±3.5
to 12.0 GHz ±5.5  ±3.8
to 19.0 GHz ±6.8  ±4.5
to 26.5 GHz ±8.2  ±5.5
to 30.0 GHz ±8.9  ±6.2
to 40.0 GHz ±11.5  ±7.7

Input SWR (Refl. Coeff.):
0.5 to 4 GHz 1.25   (0.111)
4 to 38 GHz 1.65   (0.245)
38 to 40 GHz 2.00   (0.333)

Noise and Drift:
Pulse mode 50 nW (100 samples)
CW mode after CW Zero   5 nW (10 samples)

Connector Type K
†Specifications subject to change without notice.

Table D-17   Model 56540 Sensor Performance Specifications†
Parameter Specification
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Risetime specification for cable and input board combination which is sensor independent.

Risetime
97102405A Input Board with      5 Ft. Cable No Effect
97102410A Input Board with    10 Ft. Cable 15ns
97102420A Input Board with    20 Ft. Cable 40ns
97102425A Input Board with    25 Ft. Cable 50ns
97102450A Input Board with    50 Ft. Cable 75ns

To calculate the new risetime specification for a sensor, input board and cable combination; the square root of the
sum of the squares is used.

Risetime = √ (Cable Risetime2 + Sensor Risetime2)

Example:    56318 and 20 Ft. cables

Hi BW Risetime = √ (402 + 152) = 43ns

Low BW Risetime = √(402 +200 2) = 506ns

5Ft 10Ft 20Ft 25 Ft 50 FT
56218
High Video BW 150ns 151ns 156ns 158ns 168ns
Low Video BW 500ns 500ns 502ns 502ns 506ns

56318, 56326, 56340
High Video BW 15ns 21ns 43ns 52ns 77ns
Low Video BW 200ns 200ns 204ns 206ns 214ns

56418
High Video BW 30ns 34ns 50ns 58ns 81ns
Low Video BW 100ns 101ns 108ns 112ns 125ns

56518, 56526, 56540
High Video BW                    100ns 101ns 108ns 112ns 125ns
Low Video BW       300ns 300ns                303ns       304ns        309ns

Table D-18   Sensor Cable Length Effect on Risetime Specifications
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IMPORTANT - READ CAREFULLY BEFORE USING THE EMBEDDED
SYSTEM WHICH CONTAINS MICROSOFT SOFTWARE.  By using the
embedded system containing software, you indicate your acceptance of the
following Software License Agreement.

This software license agreement, including the Warranty and Special Provisions
set forth in this appendix, is a legal agreement between you (either an individual
or an entity hereinafter "End User") and Boonton Electronics.  By using the
Boonton Electronics Model 4400A/4500A on which software program(s) have
been preinstalled ("SOFTWARE"), you are agreeing to be bound by the terms of
this agreement.

  1. GRANT OF LICENSE.  This License Agreement permits you to use the 
Microsoft SOFTWARE as preinstalled on the Boonton Electronics 
Model 4400A/4500A.

  2. INTELLECTUAL PROPERTY.  The Boonton Electronics Model 
4400A/4500A contains intellectual property, i.e., software programs, 
that is licensed for the end user customer’s use (hereinafter "End User").
This is not a sale of such intellectual property.  The End User shall not 
copy, disassemble, reverse engineer, or decompile the software program.

  3. COPYRIGHT  The SOFTWARE is owned by Microsoft Corporation 
or its suppliers and is protected by United States copyright laws and 
international treaty provisions and all other applicable national laws.  
Therefore, you must treat the SOFTWARE like any other copyrighted 
material (e.g., a book or musical recording).

  4. U.S. GOVERNMENT RESTRICTED RIGHTS.  The SOFTWARE and 
documentation are provided with RESTRICTED RIGHTS.  Use, 
duplication, or disclosure by the United States Government is subject to 
restrictions as set forth in subparagraph (c)(1)(ii) of The Rights in 
Technical Data and Computer Software clause at DFARS 252.227-7013 
or subparagraphs (c)(1) and (2) of the Commercial Computer Software - 
Restricted Rights at 48 CFR 52.227-19, as applicable.  Manufacturer is 
Microsoft Corporation/One Microsoft Way/Redmond, WA  98052-6399.

Please see the Warranty and Special Provisions for information concerning
governing law.

Product support for the SOFTWARE is not provided by Microsoft
Corporation or its subsidiaries.  For product support, or any questions
concerning this agreement, please contact Boonton Electronics at the
support number shown in the Boonton Electronics Model 4400A/4500A
User’s Manual.

End User License Agreement
Appendix E

End User License Agreement E-1



FOR THE LIMITED WARRANTY AND SPECIAL PROVISIONS
PERTAINING TO YOUR COUNTRY, PLEASE REFER TO THE
WARRANTY SECTION OF THE BOONTON ELECTRONICS MODEL
4400A/4500A USER’S MANUAL.

APPENDIX
WARRANTY AND SPECIAL PROVISIONS 

LIMITED WARRANTY 

LIMITED WARRANTY.  Boonton Electronics warrants that (a) the
SOFTWARE will perform substantially in accordance with the accompanying
written materials for a period of ninety (90) days from the date of receipt.  Any
implied warranties on the SOFTWARE are limited to ninety (90) days.  Some
states/jurisdictions do not allow limitations on duration of an implied warranty,
so the above limitation may not apply to you.

CUSTOMER REMEDIES.  Boonton Electronics’ and its suppliers’ entire
liability and your exclusive remedy shall be, at Boonton Electronics’ option,
either (a) return of the price paid, or (b) repair or replacement of the
SOFTWARE that does not meet the above Limited Warranty and which is
returned to Boonton Electronics with a copy of your receipt.  This Limited
Warranty is void of failure of the SOFTWARE has resulted from accident,
abuse, or misapplication.  Any replacement SOFTWARE will be warranted for
the remainder of the original warranty period or thirty (30) days, whichever is
longer.

NO OTHER WARRANTIES.  THE MICROSOFT SOFTWARE 
PROGRAMS ARE PROVIDED TO THE END USER "AS IS" WITHOUT
WARRANTY OF ANY KIND, EITHER EXPRESSED OR IMPLIED,
INCLUDING, BUT NOT LIMITED TO, WARRANTIES OF
NON-INFRINGEMENT, MERCHANTABILITY, AND/OR FITNESS FOR A
PARTICULAR PURPOSE.  THE ENTIRE RISK OF THE QUALITY AND
PERFORMANCE OF THE SOFTWARE PROGRAM IS WITH YOU.

NO LIABILITY FOR CONSEQUENTIAL DAMAGES.  BOONTON
ELECTRONICS’ SUPPLIERS SHALL NOT BE HELD TO ANY LIABILITY
FOR ANY DAMAGES SUFFERED OR INCURRED BY THE END USER
(INCLUDING, BUT NOT LIMITED TO, GENERAL, SPECIAL,
CONSEQUENTIAL, OR INCIDENTAL DAMAGES INCLUDING DAMAGES
FOR LOSS OF BUSINESS PROFITS, BUSINESS INTERRUPTION, LOSS OF
BUSINESS INFORMATION AND THE LIKE), ARISING FROM OR IN
CONNECTION WITH THE DELIVERY, USE OR PERFORMANCE OF THE
SOFTWARE PROGRAM.

SPECIAL PROVISIONS 
This Software License Agreement and Warranty are governed by the laws of the
State of Washington, U.S.A.

E-2 End User License Agreement
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